Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Cpu-kylare lägger av...

Hej!

Har precis satt ihop min nya burk som syns i sign..
Har upptäckt något skumt som jag aldrig har varit med om förut och det är att cpu-kylaren lägger av en del gånger.
Om jag enbart surfar runt då slutar fläkten att snurra, varför är det så?
Installerade prime95 för att stressa cpun och när tempsen på kärnorna närmar sig 60-65 grader då körs fläkten igång direkt, men så fort jag avslutar prime95 då slutar fläkten att snurra. Skall jag behöva vara orolig för att cpun kommer att bli grillad?

Datorn: i7 3770k, Gigabyte GA-Z77-DS3H, Corsair Vengeance 16gb, Gtx 680, Samsung 830 SSD 256gb, Seagate 1Tb, Fractal design R4, Corsair HX750 750W, DELL U2711.

Studerar: Civilingenjör IT på KTH, började HT 2009 och blir klar sommaren 2014.

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Nov 2010

Kolla så den sitter i rätt Pin-Port, den ska sitta i 4 pin inte i 3 pin, kolla i din maual vilken som är till CPU så den sitter rätt. om den sitter i ett utag för chassiflakt kan detta hända.

/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Maj 2009

Det enda som jag kan tänka mig är att du har satt CPU-fläkten till en av de fläkt-uttagen som har energispar funktioner eller nåt snarlikt. Så kolla så att du kopplat CPUfläkten till ett uttag som är dedikerat för CPUer.

| Silverstone raven rv02 | Intel Core i7 920 @ 3.5ghz + Corsair H50 | Kingston DDR3 HyperX 1333MHz 6x2GB | XFX Radeon 6870 | ASUS P6T SE | Chieftec Super Series 750W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Jepp, sitter i kontakten CPU_FAN 4-pinnars.
Det verkar som att fläkten kör på hela tiden så fort prime95 är igång iaf. Tempsen går aldrig över 73 grader.
Samma sekund som prime95 stängs ner då slutar fläkten att snurra, mycket märkligt.

Datorn: i7 3770k, Gigabyte GA-Z77-DS3H, Corsair Vengeance 16gb, Gtx 680, Samsung 830 SSD 256gb, Seagate 1Tb, Fractal design R4, Corsair HX750 750W, DELL U2711.

Studerar: Civilingenjör IT på KTH, började HT 2009 och blir klar sommaren 2014.

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Darkpower:

Jepp, sitter i kontakten CPU_FAN 4-pinnars.
Det verkar som att fläkten kör på hela tiden så fort prime95 är igång iaf. Tempsen går aldrig över 73 grader.
Samma sekund som prime95 stängs ner då slutar fläkten att snurra, mycket märkligt.

Kan ju vara fel på själva fläkten, har hört om exempel tidigare där fläktar fungerar på hög spänning men inte alls då spänningen sjunker. Är väl dess värre så att om man reklamerar detta så kanske återförsäljaren vill att man reklamerar hela paketet inklusive CPU, enklast är att kolla med din återförsäljare. Med lite tur och mot en bra beskrivning av problemet kanske de väljer en smidig lösning och skickar en ersättningskylare utan att ifrågasätta.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Borde kanske köpa en ny kylare istället? Vilken ska man ha? Tänk på att jag har ganska höga minnen.

En video på spektaklet: http://tinypic.com/player.php?v=33yp155&s=6

Datorn: i7 3770k, Gigabyte GA-Z77-DS3H, Corsair Vengeance 16gb, Gtx 680, Samsung 830 SSD 256gb, Seagate 1Tb, Fractal design R4, Corsair HX750 750W, DELL U2711.

Studerar: Civilingenjör IT på KTH, började HT 2009 och blir klar sommaren 2014.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av Darkpower:

Borde kanske köpa en ny kylare istället? Vilken ska man ha? Tänk på att jag har ganska höga minnen.

En video på spektaklet: http://tinypic.com/player.php?v=33yp155&s=6

Cooler master Hyper 212 Evo.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Gjorde ett till test, bytte ut fläkten mot en äldre som jag hade hemma. Gav samma resultat.
Testade att ändra från AUTO till PWM i bios för cpu-fläkten, då är den igång hela tiden. Jag har dock ingen aning om vad PWM är för något.

Datorn: i7 3770k, Gigabyte GA-Z77-DS3H, Corsair Vengeance 16gb, Gtx 680, Samsung 830 SSD 256gb, Seagate 1Tb, Fractal design R4, Corsair HX750 750W, DELL U2711.

Studerar: Civilingenjör IT på KTH, började HT 2009 och blir klar sommaren 2014.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Har nu kört många timmar med dessa inställningar:

Bytt från att fläkten kör auto till PWM.
Bytt från normallt läge till manuellt.
Inställningen för PWM är 2.0 per / Celsius värde.

Cpun idlar 30 grader och i load när jag spelar bf3 max 60 grader.

Någon som har lust att förklara exakt vad jag har gjort för inställningar :P? Det fungerar iaf^_^

Datorn: i7 3770k, Gigabyte GA-Z77-DS3H, Corsair Vengeance 16gb, Gtx 680, Samsung 830 SSD 256gb, Seagate 1Tb, Fractal design R4, Corsair HX750 750W, DELL U2711.

Studerar: Civilingenjör IT på KTH, började HT 2009 och blir klar sommaren 2014.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Nov 2012

ja har samma moderkort som dig och jag har inte ens tänkt på det hela om den beter sig som du gör men jag skiter fullständigt i hur den beter sig i det fallet tystare dator destu bättre har koll på temsen så den inte överstiger 65grader i load i stock hastighet. Dock i nuläget utan att en kolla upp detta så har jag bytt kylare till en noctua 9mm torn ville ha chans att köra processorn (en i5 2500k) i 4,2ghz 24/7 och det vill jag inte göra på en sunkig stock kylare.

men som sagt bry dig inte så länge inte tempsen ligger för högt

Intel core i7 3770k 4,6ghz - 16gb ddr3 - 4tb lagring ,256gb SSDhd - gtx 670
testat SLI och fick i 3dmark 15600 på performens

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Darkpower:

Har nu kört många timmar med dessa inställningar:

Bytt från att fläkten kör auto till PWM.
Bytt från normallt läge till manuellt.
Inställningen för PWM är 2.0 per / Celsius värde.

Cpun idlar 30 grader och i load när jag spelar bf3 max 60 grader.

Någon som har lust att förklara exakt vad jag har gjort för inställningar :P? Det fungerar iaf^_^

Låter som att ditt moderkort har en funktion jag inte hört talas om tidigare. På Auto drar den antagligen igång cpu-fläkten när det börjar bli behov av det. PWM går hela tiden men varvtalet påverkas av tempen. Din autofunktion ger en tystare dator. Kolla din manual till moderkortet, stämmer detta enligt manualen, slå på auto igen och gläds åt en tyst dator!