Trädvy Permalänk
Medlem
Plats
kållby
Registrerad
Okt 2010

2500k volt?

Jag har överklockat min prolle till 4.4ghz, jag kör med 1.35 i volt (för mycket/lite?) men i cpu-z visar core voltage 1.248?
ska jag då sänka till 1.248 i bios eller är ska jag låta det va om det fortsätter vara stabilt? (har endast kört prime i 15 min nu)
ps: tempen ligger mellan 63-66 på alla kärnorna!

100x44

bärbar från 98

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Jag hoppas verkligen inte du har 2500k volt
Spänningen droppar om du har för låg LCC, testa höj den

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Nov 2012

prova med lägre vcore det är det ända jag kan tipsa dig om. jag kör 4,2 ca 1,25 kan vara för mycket det med men orkar inte bråka så länge temspen ligger bra till

Intel core i7 3770k 4,6ghz - 16gb ddr3 - 4tb lagring ,256gb SSDhd - gtx 670
testat SLI och fick i 3dmark 15600 på performens

Trädvy Permalänk
Medlem
Plats
kållby
Registrerad
Okt 2010

vad är lcc? har ett msi z77a-gd65 kort om det spelar ngn roll.
ps: nybörjare:/

bärbar från 98

Trädvy Permalänk
Medlem
Plats
kållby
Registrerad
Okt 2010
Skrivet av iSw3de:

Jag hoppas verkligen inte du har 2500k volt
Spänningen droppar om du har för låg LCC, testa höj den

tycker du att 1.35 låter som för mkt?

bärbar från 98

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Okt 2007

1,35 är på tok för mycket.

Jag kör 1.34 på min 2600k @ 4,8ghz...

Black Legend:Asus P8Z68, 2600k, 16gb Corsair Vengance,GTX580, Silverstone Strider 1,5kw, @ Custom H2O
Htpc: Asus P7P55DE, Core i5 760, 8gb Kingston Hyper-X, Asus GTX 465, Silverstone Strider 850w,4,5TB @ Custom H2O
Htpc2: Bitfenix Prodigy, Asus E45M1-I, 8gb Corsair vengance LP, 80gb ssd, 150w Pico

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005
Skrivet av Core2Quad:

1,35 är på tok för mycket.

Jag kör 1.34 på min 2600k @ 4,8ghz...

Hoppar Snabbt därefter dock, min 2600k behöver 1, 42v för stabil 24/7 drift i 5GHz, då går den konstant på full load i f@h när den inte används av mig.
Blev väldig ökning per 100MHz efter 4,7-4,8GHZ

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se

Trädvy Permalänk
Medlem
Plats
kållby
Registrerad
Okt 2010

Har dragit ner volten till 1.275 nu. ska köra prime och hoppas på det bästa.
en liten fråga till bara, just nu när jag kollar cpu-z utan att belasta processorn så står det "core speed 4399/4400mhz" finns det inte ngn inställning som gör att processorn ändrar corespeed efter sin belastning? isf vad heter den?
Jätte tacksam för svar sweclockers, uppskattat verkligen:)

bärbar från 98