Trädvy Permalänk
Medlem
Registrerad
Jul 2012

YouTube Buffering Slow

Tjena har nyligen skaffat nytt bredband fiber från bredbandsbolaget 100/10mbit. På speedtest får jag
5 ping får ca 95-120 ner och 17-24 upp. Allt fungerar perfekt ligger på 31ping på lol euw och svenska servrar på bf3 har jag ca 2 ping.
Laddar ner från steam i 12mb/sek.
Men när jag ska kolla på youtbe så laddar den video jätte segt går inte ens att kolla 720p. Vissa dagar fungerar allt perfekt laddar in 1080
hus snabbt som helst fast ca 50 % av gångerna du ska titta så laggar det.
Läste nån stans att detta kan ha med ipv6 - ipv4 att göra.
Enligt http://test-ipv6.com/ så har jag ingen ipv6.
Kör en sladd från router har prövat att köra direct från fiber utaget också samma skit.
Jag använder chrome med adblock plus om det har nåt att göra med det fast har testat med internet explorer och ingen förbättring

Vet icke vad jag kan göra. Har ni några lösningar/ideer?

EDIT: Har fått reda på att vissa bolag har en cap för speeden från youtube och har hittat en lösning genom att använda en proxy.
http://www.proxfree.com/ Glöm inte att byta till 1080 under player när ni tittar

Dator: FX-8320 5Ghz, x2 660ti SLI 1100/6400, 8 Gb Ram, OCZ Agilty 4 128gb SSD

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Mar 2005

Har haft samma problem i ett par månader nu också.
Och jag har inte hittat någon lösning än ville bara säga "i feel you bro"

Har BBB 250/100 , för en månad sen så vare "klicka på video" , "välja 1080p" titta klart och va nöjd.
Nu funkar det så här för mig "klicka på en youtube film du vill se" "välj 1080p" "pausa videon" "vänta 20-30min" titta

anderssonm.se
samstudios.se

- Låt pajkastningen börja!

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av matte54:

Har haft samma problem i ett par månader nu också.
Och jag har inte hittat någon lösning än ville bara säga "i feel you bro"

Har BBB 250/100 , för en månad sen så vare "klicka på video" , "välja 1080p" titta klart och va nöjd.
Nu funkar det så här för mig "klicka på en youtube film du vill se" "välj 1080p" "pausa videon" "vänta 20-30min" titta

Man blir ju lite snee. När en ens 8mb/sek via telejacket klarade 720 och inte fiber 100 tar det

Dator: FX-8320 5Ghz, x2 660ti SLI 1100/6400, 8 Gb Ram, OCZ Agilty 4 128gb SSD

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jan 2005

Jag har samma problem och har haft det länge nu, kör med telia fiber 100/10.

Asus Sabertooth z77 - i7 3770K@4.3GHz(Noctua NH-D14) - Corsair Vengeance 16GB ram - ASUS GTX 780 DCUII - Asus Xonar D2X/XDT - Samsung SSD 256GB+Corsair Force 120+1xWD Black 3TB+1xWD Greenpower 1TB+1xWD Greenpower 2TB - 2xAsus PB248Q IPS - Corsair HX850W - Antec P183 - Track IR 4 Pro

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Lambo:

Jag har samma problem och har haft det länge nu, kör med telia fiber 100/10.

Skrivet av matte54:

Har haft samma problem i ett par månader nu också.
Och jag har inte hittat någon lösning än ville bara säga "i feel you bro"

Har BBB 250/100 , för en månad sen så vare "klicka på video" , "välja 1080p" titta klart och va nöjd.
Nu funkar det så här för mig "klicka på en youtube film du vill se" "välj 1080p" "pausa videon" "vänta 20-30min" titta

Har hittat en lösning som går ut på att man använder en proxy som lurar bolaget att ta bort capen. Surfningen går nästan lika snabbt och man kan kolla i 1080p utan problem. http://www.proxfree.com/
Skriv in youtube.com ofc och välj en video. Glöm inte att byta till 1080 under flash playern.

Dator: FX-8320 5Ghz, x2 660ti SLI 1100/6400, 8 Gb Ram, OCZ Agilty 4 128gb SSD

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2009

När laddningen går slött för mig använder jag en av alla "youtube download" tillägg och laddar ner filmerna direkt. Det är fullt normalt att jag då går från 5% till 90% av min max nedladdningshastighet.

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007
Skrivet av sigge002:

Har hittat en lösning som går ut på att man använder en proxy som lurar bolaget att ta bort capen. Surfningen går nästan lika snabbt och man kan kolla i 1080p utan problem. http://www.proxfree.com/
Skriv in youtube.com ofc och välj en video. Glöm inte att byta till 1080 under flash playern.

WTF det funkar ju klockrent!
men så ska det ju inte behöva vara?! Är det ispn som begränsar hastigheten för youtube alltså?

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Vi har exakt samma problem på jobbet med Telia som leverantör. Men bara på Youtube, Vimeo funkar exempelvis klockrent. Ska testa proxytricket!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Läste om folk som hade problem att ladda hem saker via iTunes. Detta berodde visst på att DNS-uppslaget spökade och gav nån IP som låg långt ifrån. I helt osannolik att det kan bero på något sådant även i detta fall. Youtube har fungerat ganska dåligt senaste två veckorna från att fungerat helt perfekt, streamade 1080 utan problem.

Ska testa att byta DNS och se vad som händer, alternativ använda default-dns'en

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

Det låter ju helt absurt att internetleverantörerna skulle göra så, ska testa så fort jag kommer hem.

Stämmer det så blir det fram med facklorna och högafflarna!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jul 2005

Jag är inte ensam med att märka av det här då. Proxygrejen ska testas senare men screw telia om dem cappar youtube när man har 100/10 fiber.

Desktop: ASUS P8Z77-V LK, Intel Core i7 3770K, 16GB Corsair XMS3 DDR3, Gigabyte GeForce GTX 970 OC, Toshiba 256GB Q Series Pro
Notebook: ASUS N53SN
http://www.blackmesagame.com

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Nov 2010

Har 14/1,4 via telejacket. 1080p har aldrig varit några problem förr enda tills nu. Ibland fungerar det klockrent och ibland måste man buffra på alla inställningar d.v.s. 1080p, 720p, 480p, 360p även 240p. Problemet löser sig ibland om jag t.ex. först kör 720p och det buffar länge så byter jag till 1080p så buffrar den snabbare än videon spelas upp. Alltså byter mellan upplösningar till det fungerar.
Igår såg jag en video som bara fanns i 240p. Gick inte att se p.g.a. att det buffrade.

Måste testa det med proxy och se om det blir bättre.

Dator: Graphite 600TM | i7 2600k @4.4GHz | Atec Kuhler H2O 920 | HyperX 16GB 1600MHz | 2X Sapphire HD 6970 | MSI P67A GD80 B3 | TX850 | Corsair Force 3 120GB | 2TB 7200RPM
NAS: FD Node 304 | Pentium G3220 | 2X WD RED 2TB i RAID1 | 8GB 1600MHz | FreeNAS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Samma här 100/10 Comhem. Måste vara Youtube som begränsar Sveriges internet för att vi har så snabbt

Stationära : |Fractal Design R4 | |AMD 1090t| |Asus M4A87TD| |Corsair CX 600W| |XFX 7970 Ghz| |Corsair Vengence 8gb| |Corsair Force 3 120gb|

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2010

Har haft samma problem, men lyckas inte komma in på youtube med proxyn då det är för många inne där på samma gång :/ Men får lita på er

Intel i7 4770k | Gigabyte HD 6850 Dual-DVI | Asus Z87 Pro | Corsair XMS3 DDR3 1600 mhz CL9 (8 GB) |Dual-screen LG 2243S & Dell 2005FPW| Corsair Vengeance 2000 | Corsair Carbide 500R Vit | Microsoft Sidewinder X4 | SteelSeries QcK | SteelSeries Sensei Laser | Corsair CMPSU-550VX | Windows 8 Professional x64 | 3x Arctic Cooling F12 Pro 120mm PWM

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011

Det är ju fan absurt att dom begränsar youtube, jag sitter på 1Gb/s lina på jobbet och det buffrar långsamt.

Kör jag proxyn laddar ju skiten på 3-4 sekunder är Internet leverantörerna helt cp?

CASE In Win 8.O.S.S. Cube CPU 5960X GPUs 2x GTX 980 HoF RAM 16GB Kingston 3000Mhz 4x4GB PSU The EVGA® SUPERNOVA NEX1500 Classified SSD 6xSSD Total 2.5TB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo EVGA X99 Micro HDD 4x 4TB Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2006

Testade med proxyn som länkades. Det gick inte snabbare med den. Snarare långsammare för mig. Så alla ISP har nog inte begränsningar.

Corsair Carbide 500R - Core i7 3770K @4,7 GHz - Phanteks PH-TC14PE Blue - Asus P8Z77-V PRO - 2x8GB Corsair Vengeance LP Blue - 2xHD7970 @Crossfire - Corsair AX850

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Ralleballe:

Testade med proxyn som länkades. Det gick inte snabbare med den. Snarare långsammare för mig. Så alla ISP har nog inte begränsningar.

Vilken körde du med, körde du med netherlands fastest? och sen körde en 1080 på youtube?.

CASE In Win 8.O.S.S. Cube CPU 5960X GPUs 2x GTX 980 HoF RAM 16GB Kingston 3000Mhz 4x4GB PSU The EVGA® SUPERNOVA NEX1500 Classified SSD 6xSSD Total 2.5TB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo EVGA X99 Micro HDD 4x 4TB Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2006
Skrivet av tvelander:

Vilken körde du med, körde du med netherlands fastest? och sen körde en 1080 på youtube?.

Ja, jag valde default. Sen hittade jag en musikvideo i 1080p. Buffrade oftare med proxyn. Har däremot ofta problem med buffring på youtube.

Corsair Carbide 500R - Core i7 3770K @4,7 GHz - Phanteks PH-TC14PE Blue - Asus P8Z77-V PRO - 2x8GB Corsair Vengeance LP Blue - 2xHD7970 @Crossfire - Corsair AX850

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jul 2011

har också samma problem (på vissa videor) telia 100/10

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011

Det fungerar också mycket bättre med proxy men finns det något lättare alternativ än att behöva använda denna sida varje gång man vill se på en video?

Trädvy Permalänk
Medlem
Plats
Galactica
Registrerad
Feb 2005

Tycker det fungerar bättre med proxyn, 1080p buffrar inte hela tiden. Dock så går det inte alls särskilt snabbt ändå.

ASRock p67 Extreme 4 - i5 2500k 4,5 GHz - Radeon HD7950 - 8GB 1600 MHz - Samsung 830 128GB - Dragonfly DAC - FSP 700W - Define R5

So say we all!

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Ska testas!

Fractal Design R4 Titanium / Fractal Design Newton R3 / Corsair Vengeance 16 GB / Intel i7 3770K
Gigabyte 680 Windforce X3 / ASRock Z77 Extreme4 / Seagate 3 TB / Samsung 840
Samsung S23A700D @ 120hz / Ducky Shine II Tenkeyless MX Red / Razer Naga / Steelseries Siberia II

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

Fan vilka as dom är! Detta funkar ju -.-

Dock kör den med flowplayer och inte youtubes egna, vilket är lite synd

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Testade precis proxyn med Bahnhof (iTUX)100/100 fiber, 1080p buffrades mycket snabbare..

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

Är det någon som konfronterat sin ISP om detta? Jag mailade sweclockers redaktionen. Tyckte de kunde undersöka saken lite närmre. Annars är det väl något för plus eller uppdrag granskning. Vet inte vad som står i avtalet man ingått gällande sitt abonnemang. Har de rätt att göra så? För många ÄR youtube internet?!

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Apr 2011

har för mig att jag läste för några sedan att isp:er bromsar video strömmning från sidor som dom inte tjänar pengar på, t.ex youtube eftersom att det videoströmning tar upp för mycket bandbredd

|Intel core i7 3820 @ 4.2GHz | Gigabyte x79-ud3 | EVGA GTX 970 | A-Data 8GB 1333Mhz | Kingston v300 120GB | 1TB Samsung Spinpoint F3 | Corsair cx600 | Fractal design define r3| Cooler master hyper 412s |

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

Alltså jag kan inte tänka mig att dom skulle göra så.
Det kan ju också vara att det har hänt något med de svenska youtube-servrarna och att anledningen till att detta med proxy fungerar; är att vi kör via Nederländerna

Trädvy Permalänk
Medlem
Registrerad
Jan 2008
Skrivet av rexnoz:

har för mig att jag läste för några sedan att isp:er bromsar video strömmning från sidor som dom inte tjänar pengar på, t.ex youtube eftersom att det videoströmning tar upp för mycket bandbredd

Jag har liknande problem som TS (100/100 Ownit), men den där logiken ser jag inte mycket i. Har inte alls de problemen med andra video/streamingsidor, t.ex. Twitch.tv.

Och skulle det vara så skulle väl fildelningen vara utdöd, eller?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008

Telias forum;
Skickad Idag, 16:34 Inlägg #20
Hej allesamman!

Vi känner till problemet och våra tekniker arbetar på att lösa det. Just nu har jag en klartid till 15/2 men det kan komma att ändras de närmsta dagarna.

Ha det gott!

https://forum.tewss.telia.se/topic/6269-peeringproblem-med-yo...

Det påpekas i tråden att det dock inte bara är Telia som har problem, men jag vet hur det är, oavsett om det är så eller inte vill man ju veta så mkt som möjligt om alla situationer

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Qpad MK-50 | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Sep 2006

Detta var i ropet hos amerikanarna för någon månad sen med Time Warner som gör likadant.

http://www.reddit.com/r/technology/comments/13kmvd/have_time_...

Är tydligen helt okej av Youtube.

NZXT H630 | 4960X | Asus Rampage IV Black Edition | 64GB | EVGA 980 Ti Classified | 5 x 840 Pro 256GB | AX1200i
BenQ BL3200PT | Acer XB270HUbprz | Fiio E09K - Fiio E17 - Mad Dogs Pro