2x4gb eller 4x2gb på äldre moderkort??

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

2x4gb eller 4x2gb på äldre moderkort??

Har ett äldre moderkort= MSI x38 platinum

Och detta kortet har stöd för totalt 8gb ram, Men då kortet är 4-5 år gammalt. undrar jag om äldre moderkort har stöd för nyare 4gb minnesstickor eller om jag är tvungen att köpa 4x2 gb som jag ha nu.

Hade tänkt köap dessa http://www.inet.se/produkt/5315229/corsair-8gb-2x4096mb-cl9-1... om det fungera med mitt moderkort

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Tror det blir bäst med 4x2 då kortet har 4dimms

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

Köpt detta kit http://www.inet.se/produkt/5315123/corsair-4gb-2x2048mb-cl9-1...

Men så fort jag starta dator står det bara DRAM på moderkortet, och jag får ingen bild alls

Har provat en stick i taget= ingen skillnad, även då jag försökt med allt på AUTO i bios.

Notera att mitt moderkort stödjer max 1333Mhz. Har sökt runt och har läst att 1600Mhz minnen borde fungera, dock i lägre hastighet= 1333Mhz

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av macbang:

Köpt detta kit http://www.inet.se/produkt/5315123/corsair-4gb-2x2048mb-cl9-1...

Men så fort jag starta dator står det bara DRAM på moderkortet, och jag får ingen bild alls

Har provat en stick i taget= ingen skillnad, även då jag försökt med allt på AUTO i bios.

Notera att mitt moderkort stödjer max 1333Mhz. Har sökt runt och har läst att 1600Mhz minnen borde fungera, dock i lägre hastighet= 1333Mhz

Inget som jag vet, men man kan nog teoretisera och spekulera lite, dina minnen är ganska moderna med senaste standard osv ditt moderkort är av äldre datum. och det minne du har nu vill ha ganska lite spänning, tror det är en orsak till dina problem, skulle nog istället kört på lite äldre minnen, tex DDR3 1.65 volts.

Du kan ju gå upp en del i volt på ditt nuvaranda, tänk på att minnet vill ha endast 1.35volt när dom går i auto = 1333, testa om du kan ställa in 1.5volt via bios. men låt hastigheten vara kvar på auto.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Du menar att OCZ Reaper minnena inte fungerar?

Det är ett av få minnena som funkar med rätt volt!

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av SwedenVirre:

Du menar att OCZ Reaper minnena inte fungerar?

Det är ett av få minnena som funkar med rätt volt!

Dom fungera bara när jag kör 2x2gb i dual channel 1333mhz i 4.2ghz klock på min E8600. Få blåskärm när jag koppla in 4x2gb av någon anledning.

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av ggustavsson:

Inget som jag vet, men man kan nog teoretisera och spekulera lite, dina minnen är ganska moderna med senaste standard osv ditt moderkort är av äldre datum. och det minne du har nu vill ha ganska lite spänning, tror det är en orsak till dina problem, skulle nog istället kört på lite äldre minnen, tex DDR3 1.65 volts.

Du kan ju gå upp en del i volt på ditt nuvaranda, tänk på att minnet vill ha endast 1.35volt när dom går i auto = 1333, testa om du kan ställa in 1.5volt via bios. men låt hastigheten vara kvar på auto.

Volten kan bara ställas på lägst 1.50v. Och ja jag har testa med 1.50v och allt annat på auto. Få fortfarande ingen bild. Men fläktar/ hårddisk och annat snurra igång

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Då har du för hög minnes klock. Dom behöver sänkas och ställa ration på 1:1 för att dom skall rulla på bättre!

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av SwedenVirre:

Då har du för hög minnes klock. Dom behöver sänkas och ställa ration på 1:1 för att dom skall rulla på bättre!

Menar du OCZ eller Corsair minnerna ??

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av macbang:

Menar du OCZ eller Corsair minnerna ??

Ocz!

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007
Skrivet av SwedenVirre:

Då har du för hög minnes klock. Dom behöver sänkas och ställa ration på 1:1 för att dom skall rulla på bättre!

Nu stå minnerna på 1:1 860Mhz 6-6-6-15-38 med en E8600 klockad till 4,3 ghz.

Stationär
Chassi Fractal design R4, Bräda Asus Z97-A USB 3.1, CPU Intel I7 4790K 4.5 Ghz , Minne 16gb corsair vengence LP 1866Mhz, SSD Samsung 850 pro 256gb, GPU EVGA GTX 1070 FTW . Nätagg Corsair RM750x 750w.

Mobil: Note 2 16gb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av macbang:

Nu stå minnerna på 1:1 860Mhz 6-6-6-15-38 med en E8600 klockad till 4,3 ghz.

Rätt säker på att du nästan kan halvera de där timingarna på den frekvensens, möjligen med en bump i spänningen men det kommer vara värt det

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av Jekean:

Rätt säker på att du nästan kan halvera de där timingarna på den frekvensens, möjligen med en bump i spänningen men det kommer vara värt det

Det är Ocz reaper. 1333mhz ddr3 cl 6 på 1.75v

Är det med alla fyra stickorna?

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

du ska nästan byta ut ocz minnena då de går på 1.75 v på 1333 mhz du får nog öka CL till samma som på corsair minnena i stock...
860 mhz är väl lite högt för ocz minnena som ska ha 667 mhz (667x2=1334 mhz...)
om 860 är ena sidan bios visar så är väl minnena nu klockade till 1720 mhz eller kommer inte ihåg riktigt om det nu ska vara så...
eller är de sänkta till 430 mhz per sida alltså 860 mhz i bios ?

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av SwedenVirre:

Det är Ocz reaper. 1333mhz ddr3 cl 6 på 1.75v

Är det med alla fyra stickorna?

Var det tänkt som en kontring eller en instämmelse till min poäng?

Alltså menar du att jag hade fel eller rätt?

De 860MHz som nämnts är väl den effektiva frekvensen minnena körs i?
Stämmer det så står jag fast vid att i alla fall en del av de 6-Orna som utgör den nuvarande timingen "han" använder skulle kunna sänkas ned till åtminstone 4:or.

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av Jekean:

Var det tänkt som en kontring eller en instämmelse till min poäng?

Alltså menar du att jag hade fel eller rätt?

De 860MHz som nämnts är väl den effektiva frekvensen minnena körs i?
Stämmer det så står jag fast vid att i alla fall en del av de 6-Orna som utgör den nuvarande timingen "han" använder skulle kunna sänkas ned till åtminstone 4:or.

På MSI't så är det "dual channel" frekvensen som visas ifall jag minns rätt. dvs 430MHz effektiv!

4 i latency måste man ha ännu mer volt för då DDR3or vanliga fall brukar köras i 1333 CL9(notera att detta inte är DDR2 var CL4 var hyfsat normalt)

Latensen var/är så pass låg på minnena stock att du måste öka dem/sänka frekvensen!

Som jag skrev tidigare så är det 1333MHz CL6 DDR3 @ 1,75V(vilket är rätt högt för DDR3)

Men! Denna plattformen samt minnes kontrollerna(samt resterande komponenter) som sitter på X38 kortet är byggt för att klara 2.0V~ som absoluta max vilket möjliggör bra överklocknings möjligheter!

Dock så läser man manualen till dom flesta äldre 775 moderkort så brukar de kärva med högt klockade minnen när alla minnes bankerna är fyllda( Blir mer för minnes kontrollerna att hantera) Men deta X38 kortet hanterar både fler minnen samt Högt klockade minnen bättre än flera andra 775 kort jag ägt

Har haft en del kort som inte velat bota med 4 minnen i(dock funderandes var för sig) Så detta kortet klara det exceptionellt i mitt tycke! (gamla high-end kort är också väldigt petiga med vilka minnen man har, Rampage II någon?)

Skrivet av mini-z1994:

du ska nästan byta ut ocz minnena då de går på 1.75 v på 1333 mhz du får nog öka CL till samma som på corsair minnena i stock...
860 mhz är väl lite högt för ocz minnena som ska ha 667 mhz (667x2=1334 mhz...)
om 860 är ena sidan bios visar så är väl minnena nu klockade till 1720 mhz eller kommer inte ihåg riktigt om det nu ska vara så...
eller är de sänkta till 430 mhz per sida alltså 860 mhz i bios ?

Det sista du skrev stämmer bra! 430MHz är den effektiva frekvensen!

och nej de behöver inte bytas ut då dom fungerar fint bra man ställer in de rätt

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011
Skrivet av SwedenVirre:

Det är Ocz reaper. 1333mhz ddr3 cl 6 på 1.75v

Är det med alla fyra stickorna?

Var det tänkt som en kontring eller en instämmelse till min poäng?

Alltså menar du att jag hade fel eller rätt?

De 860MHz som nämnts är väl den effektiva frekvensen minnena körs i?
Stämmer det så står jag fast vid att i alla fall en del av de 6-Orna som utgör den nuvarande timingen "han" använder skulle kunna sänkas ned till åtminstone 4:or.

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av Jekean:

Var det tänkt som en kontring eller en instämmelse till min poäng?

Alltså menar du att jag hade fel eller rätt?

De 860MHz som nämnts är väl den effektiva frekvensen minnena körs i?
Stämmer det så står jag fast vid att i alla fall en del av de 6-Orna som utgör den nuvarande timingen "han" använder skulle kunna sänkas ned till åtminstone 4:or.

både med och mot

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e