H100 (Finns bara ett läge) Asrock Extreme6 moderkort

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Aug 2012

H100 (Finns bara ett läge) Asrock Extreme6 moderkort

Tjena Sweclockers!
Har ett Asrock extreme6 moderkort och en processorkylning vid namn Corsair H100.. Man ska ju kunna ändra hastighet om man klickar på kylningen (3 lägen) och vad jag hör så händer ingen skillnad... Någon som vet om det är någon inställning i BIOS eller liknande som måste göras? Bytte ut de två fläktarna till Corsair SP120 High Performance fläktar också...

Tack på förhand!

CPU - Intel i7 3770K 4.4GHz CPU-kylare - Corsair H100 Chassi - Corsair C70 military green Brännare - LG BH10LS38 Nätdel - Cooler Master Silent Pro Hybrid 850W 80+ Gold Grafikkort - Gigabyte GeForce GTX 670 Windforce 3X Moderkort - ASRock Z77 EXTREME6 Ram - Kingston DDR3 HyperX 1866MHz 16GB HDD - Western Digital 1TB Green SSD - Intel 330 120GB Fläktar - Corsair SP120 High Perform 120mm Moddning - NZXT Sleeved LED Kit Cable 2M White

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

vad händer om du kopplar in fläktarna direkt i moderkortets fläktkontakter istället och kontrollerar dem den vägen?

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Har inte haft min H100 så länge och kör bara på lägsta läget, då jag inte behöver mer för tillfället, så har inte testat själv ännu..

Men hittade denna tråd som kanske kan vara till hjälp..?

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

knappen på pumpen är styrning av pumphastigheten inget annat, fläkterna är tempstyrda.
Originalfläktarna går mellan 1300rpm i idle till 2600rpm i full load

Jag bytte till Corsair SP120 quiet edition för att få ned ljudnivån.(1450rpm)

Men med i paketet till dina SP120 high performance följde det med Voltmotstånd så att du kan få ned hastigheten något.

Dina SP120 High Performance Edition ligger på 2350rpm

Trädvy Permalänk
Hedersmedlem
Plats
Karlskrona
Registrerad
Sep 2008

*Tråd rensad*
På lite spam

Nya Projektet!
Snowy Winter Min flickr
FRAKTFRITT: inet.se FRAKTFRITT: alina.se
Kontakta moderatorkåren via Kontaktformuläret om ni vill något.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Rogga67:

knappen på pumpen är styrning av pumphastigheten inget annat, fläkterna är tempstyrda.
Originalfläktarna går mellan 1300rpm i idle till 2600rpm i full load

Jag bytte till Corsair SP120 quiet edition för att få ned ljudnivån.(1450rpm)

Men med i paketet till dina SP120 high performance följde det med Voltmotstånd så att du kan få ned hastigheten något.

Dina SP120 High Performance Edition ligger på 2350rpm

Där har du fel

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av punchline82:

Där har du fel

Förstog att någon skulle anmärka
enligt Corsairs hemsida så ska knappen styra fläktarna, men nu har jag levt med min H100 i ett år och prövat alla lägen på pumpen xxxx antal ggr.
Det enda som händer (Och jag har även kopplat bort fläktarna för att testa) är att ljudet från pumpen ökar när jag ställer upp läget på knappen, det händer inget med fläktarna, de varken ökar i hastighet eller går långsammare varken i idle eller load.

Därför är jag ganska säker på att det endast är pumphastigheten som ändras, det är förståss möjligt att du ställer ned toleransen för när fläktarna ska börja varv upp vid höjd temp.
Men ändå i slutändan efter otaliga Benchmarks med olika inställningar på pumpen så märks ingen skillnad på fläkthastighet, utan endast på pumpljudet.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Rogga67:

Förstog att någon skulle anmärka
enligt Corsairs hemsida så ska knappen styra fläktarna, men nu har jag levt med min H100 i ett år och prövat alla lägen på pumpen xxxx antal ggr.
Det enda som händer (Och jag har även kopplat bort fläktarna för att testa) är att ljudet från pumpen ökar när jag ställer upp läget på knappen, det händer inget med fläktarna, de varken ökar i hastighet eller går långsammare varken i idle eller load.

Därför är jag ganska säker på att det endast är pumphastigheten som ändras, det är förståss möjligt att du ställer ned toleransen för när fläktarna ska börja varv upp vid höjd temp.
Men ändå i slutändan efter otaliga Benchmarks med olika inställningar på pumpen så märks ingen skillnad på fläkthastighet, utan endast på pumpljudet.

Du har inte tänkt på att du har en defekt kylare ???????

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av punchline82:

Du har inte tänkt på att du har en defekt kylare ???????

haha, nej inte med tanke på de fina tempsiffror jag får.
Jag är helnöjd nu när jag fått ned volymen 10-15 decibel efter byta av fläktar.

kör med två SP120 quiet edition och CPU´n @ 4,2 GHz och har ca 65c stadigt under körning med Prime95 så jag tror inte den är trasig nej.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Rogga67:

haha, nej inte med tanke på de fina tempsiffror jag får.
Jag är helnöjd nu när jag fått ned volymen 10-15 decibel efter byta av fläktar.

kör med två SP120 quiet edition och CPU´n @ 4,2 GHz och har ca 65c stadigt under körning med Prime95 så jag tror inte den är trasig nej.

Ja, jag vet inte. Själv får jag 66C med en Ivy bridge klockad till 4.4 GHz i full load med OCCT.
Då med en H80. Tycker du borde få lägre temps med H100 och den processorn. Men men
kanske inte.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av punchline82:

Ja, jag vet inte. Själv får jag 66C med en Ivy bridge klockad till 4.4 GHz i full load med OCCT.
Då med en H80. Tycker du borde få lägre temps med H100 och den processorn. Men men
kanske inte.

Du har en I5 han har en I7 lite skillnad i antal cores.

CASE Hex Gear R80 CPU 5960X GPUs 4x Fury X CF RAM 32GB KLEVV Cras White Series 8x4GB PSU EVGA T2 1600W SSD 950 Pro 512GB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen 1x Asus ROG Swift PG278Q Motherboard ASUS X99-E WS/USB 3.1 Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jul 2010

Har du båda elkablarna inkopplade till pumpen? Detta fuckade min.

Kom ihåg att ALLTID citera mig om du vill ha svar!

|CPU: Intel Core i7 4790K Kyld av: Corsair H80 GPU: ASUS GTX 970 4GB Chassi: Phanteks Enthoo Evolv MOBO: MSI Z97M Gaming Nätagg: XFX 750W Silver SSD: Kingston 120GB SSDNow V300 HDD: Samsung Spinpoint F3 1TB 7200RPM + 1TB|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2012

hur mycket skiljer det i temp på processorn att köra pumpen på högsta mot att köra den på lägsta varv? ..med samma hastighet på fläktarna.

Har aldrig testat att inte köra på 3dje steget

2500k @ 4Ghz - H80 | GTX 970 DCII | 8 GB ram
Qpad MK-50, Qpad 5k, Qpad QH-85, Qck+
voff | voff voff

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Nov 2011
Skrivet av Zyzz:

hur mycket skiljer det i temp på processorn att köra pumpen på högsta mot att köra den på lägsta varv? ..med samma hastighet på fläktarna.

Har aldrig testat att inte köra på 3dje steget

För mej är det 3 grader mellan högsta och lägsta men pumpen blir tyst på lägste. I Prime95 68 g. med 26 i rummet. 62 g. 2 tim. Bf3. 4,7 GHz 1,4 V 24/7.

ASUS MAXIMUS VII HERO / i7 4790k @4,8GHz 1,392v(L4) / EK -Kit L360 / Corsair Vengeance 2400 32GB / EVGA GTX 980 SLI / Philips 43" 4K IPS LED / 3xSSD Samsung 256Gig RAID0 / Chassi CM Storm Vit / Silver Power 850W 80+ Bronze / CORSAIR Silens RGB / FUNC / ASTRO A50 / Win 10 Pro 64 och MYCKET Nöjd. Mobil: SONY Z2 / Platta: GALAXY PRO 12.2 / Sony Xperia Z Tab / Dyseleksi

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av punchline82:

Ja, jag vet inte. Själv får jag 66C med en Ivy bridge klockad till 4.4 GHz i full load med OCCT.
Då med en H80. Tycker du borde få lägre temps med H100 och den processorn. Men men
kanske inte.

det är med nya quietfläktarna på låga varv jag får temp på 65c, med originalfläktarna låg jag på ca 60c-61c under Prime95.

Men den tempökningen på några grader köper jag om det ger mig ett så pass mycket tystare system.

och märk väl att under normala omständigheter (Normalsurf och spel i BF3) så hörs nästan inte fläktarna nu, så jag är mycket nöjd med bytet.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Det var ju massa H100 som fläktkontrollen var trasig på. Jag har inte bemödat mig med att byta fläktar då jag ändå har två 140mm i taken precis över, och kör jag inte på lägsta hastigheten på kontrollen så låter fläktarna som bara helvete.

Länk till nyheten om krånglande fläktkontroller: http://www.sweclockers.com/nyhet/14550-kranglande-flaktkontro...

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Jul 2012

har också en h100,
det ändrar inte fläktarna på "idle" utan när temp ökar så kommer den öka fläktarna mer om du ställer den på högsta,

www.nmiab.se
Intel Core i7-3930K @ 4,5 Ghz (Extreme) || GTX980 || Cooler master HAF X ||Corsair vengeance 16GB || Eizo Ips x2 || Corsair HX1050 ||Asrock Extreme9 X79 || Corsair H100 || kingston v200+ x2 raid || Corsair Force 3 120GB x2 Raid || Samsung 256gb EVO || Freenas server 12tb || DELL 1950 samt MD1000, HP380DL G5

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Aug 2012

Tack för till alla som har skrivit! Dock så skrev alla så olikt varandra, men jag gjorde som rSon skrev och kollade lådan för det beskrev exakt mitt problem... Men icke så var det inte min serie... Men jag ringde till Dustin och snackade med dem om detta, och de var så schyssta att de skickade ut ett nytt H100 utan att behöva returnera mitt gamla eller något liknande... Så får det inom ett par dagar!

CPU - Intel i7 3770K 4.4GHz CPU-kylare - Corsair H100 Chassi - Corsair C70 military green Brännare - LG BH10LS38 Nätdel - Cooler Master Silent Pro Hybrid 850W 80+ Gold Grafikkort - Gigabyte GeForce GTX 670 Windforce 3X Moderkort - ASRock Z77 EXTREME6 Ram - Kingston DDR3 HyperX 1866MHz 16GB HDD - Western Digital 1TB Green SSD - Intel 330 120GB Fläktar - Corsair SP120 High Perform 120mm Moddning - NZXT Sleeved LED Kit Cable 2M White

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Aug 2012

Bytte kylaren idag, men samma "problem" fanns på denna med.. Får helt enkelt kolla i BIOS om det finns någon inställning etc.. Eller får jag helt enkelt skita i det

CPU - Intel i7 3770K 4.4GHz CPU-kylare - Corsair H100 Chassi - Corsair C70 military green Brännare - LG BH10LS38 Nätdel - Cooler Master Silent Pro Hybrid 850W 80+ Gold Grafikkort - Gigabyte GeForce GTX 670 Windforce 3X Moderkort - ASRock Z77 EXTREME6 Ram - Kingston DDR3 HyperX 1866MHz 16GB HDD - Western Digital 1TB Green SSD - Intel 330 120GB Fläktar - Corsair SP120 High Perform 120mm Moddning - NZXT Sleeved LED Kit Cable 2M White