Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Överklockning av i7 860

Efter ca 1hs prime torture test så maxtade tempen 54 Celsius så tänkte jag försöka mig på en överklockning.

Jag gick in i bios och ändrade multipliern till som var max (22) hade 21 innan.
Sedan Gjorde jag så att jag kunde ändra klockfrekvensen. Ändrade BLCK från 133 Mhz till 140 Mhz och fick då en klock på 3.08 GHz.

Men sedan sparade jag det och skulle starta windows så fick jag fram starta windows systemrepera eller starta windows normalt för du har gjort en system eller maskinvaru förändring

Är det normalt att det kommer upp sådant? Fick panik typ och klockade genast ner den och fick samma ruta med då startade jag windows normalt.

OS: Windows 7 Ultimate 64-bit MB: ASUS-Z97-A CPU: i7 4790k
RAM: 8192 MB GPU: 7970 Vapor-x Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Nu så gjorde jag det igen och det funkade finfint. Men. Jag stängde av turbo boost. OCh i bios står det nu 3.02 GHz med 21 multiper och en blck på 140 MHz. Men Cpu-Z håller på och ändras hela tiden. Nu står tex klocken på 1.2 GHz. och I windows står fortfarande stock klocken. 2.79 GHz. Hur vet jag om jag lyckats?

EDIT: Problem löst. när jag ändrade den till 22(Max) så drogs turbon på igen. När jag hade den kvar på 21 så lyckades jag klocka den och windows och cpu-z visar rätt. vänligen lås tråden mod

OS: Windows 7 Ultimate 64-bit MB: ASUS-Z97-A CPU: i7 4790k
RAM: 8192 MB GPU: 7970 Vapor-x Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014