Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011

Cpu fan error

hej när ja startar min dator får jag cpu fan error. och de är väll för ja har vattenkylning på cpun. men finns de nå sätt att få bort errorn?

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Gå in i BIOS. Brukar finnas en inställning för att stänga av att den ska se så att CPU-fläkten fungerar som den ska.
Annars finns det någon funktion som gör att du inte behöver klicka på F1 (om det nu är tangenten) för att fortsätta, utan den kör på och bootar som vanligt och skiter i "Error"

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av racefactory:

hej när ja startar min dator får jag cpu fan error. och de är väll för ja har vattenkylning på cpun. men finns de nå sätt att få bort errorn?

Koppla in en fläkt i cpu fläkt kontakten

Trädvy Permalänk
Medlem
Plats
Falsterbo
Registrerad
Jan 2012

har du inte kopplat in nån 3/4pins sladd till cpu kyllnings utaget på moderkortet så blir det så här isf så koppla in en fläkt eller så så löser det sig

Trädvy Permalänk
Medlem
Plats
ar i landslaget
Registrerad
Jul 2005

Stäng av varningen för det i BIOS. Eller anslut en 120/140mm-fläkt till kontakten tillägnad just för CPU-fläkten.

Skickades från m.sweclockers.com

Dator: Intel i7 3770K @ 3,9 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 "GLH" OC @ 2101 MHz/11,45 GHz (max boost/mem) 8GB | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärmar: Asus ROG Swift PG279Q 27" 144 Hz, 1440p, IPS + Dell 27" U2711 1440p, IPS
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II ||| "Be Humbleholic™, ENJOY life and live it like YOU want!"

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011
Skrivet av aMpari:

Stäng av varningen för det i BIOS. Eller anslut en 120/140mm-fläkt till kontakten tillägnad just för CPU-fläkten.

Skickades från m.sweclockers.com

Skrivet av Wibes:

har du inte kopplat in nån 3/4pins sladd till cpu kyllnings utaget på moderkortet så blir det så här isf så koppla in en fläkt eller så så löser det sig

Skrivet av Zaarker:

Koppla in en fläkt i cpu fläkt kontakten

Skrivet av Nikkop:

Gå in i BIOS. Brukar finnas en inställning för att stänga av att den ska se så att CPU-fläkten fungerar som den ska.
Annars finns det någon funktion som gör att du inte behöver klicka på F1 (om det nu är tangenten) för att fortsätta, utan den kör på och bootar som vanligt och skiter i "Error"

Jahapp. finns de inge inställning i bios?

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av racefactory:

Jahapp. finns de inge inställning i bios?

Skrev ju nyss att det troligtvis finns i ditt BIOS
Kika där

Trädvy Permalänk
Medlem
Plats
Gigabyte
Registrerad
Aug 2008

I BIOS under PC Health Status så finns möjligheten att stänga av varningen

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011
Skrivet av Nikkop:

Skrev ju nyss att det troligtvis finns i ditt BIOS
Kika där

Skrivet av abki:

I BIOS under PC Health Status så finns möjligheten att stänga av varningen

Hittade de inte i PC health men hitta de på ett annat ställe Så nu verkar de vara borta

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Gigabyte
Registrerad
Aug 2008
Skrivet av racefactory:

Hittade de inte i PC health men hitta de på ett annat ställe Så nu verkar de vara borta

Då har du inte moderkortet som står längst ner, Gigabyte GA 990FXA UD3

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011
Skrivet av abki:

Då har du inte moderkortet som står längst ner, Gigabyte GA 990FXA UD3

Nä har glömt byta köpt ett sabertooth z77 med en i5 3570k

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
ar i landslaget
Registrerad
Jul 2005

Bra att det löste sig, en enkel lösning om man har kunskapen - men kan säkert driva en till vansinne om mani inte vet vad som står på

Det är helt enkelt en säkerhetsfunktion för de som kanske missar att montera kylaren korrekt och då finns risken att förstöra sin CPU för tex 2 500 kronor, den går lätt upp till över 100c på några sekunder efter start utan någon kylare alls på IHS:en

Skickades från m.sweclockers.com

Dator: Intel i7 3770K @ 3,9 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 "GLH" OC @ 2101 MHz/11,45 GHz (max boost/mem) 8GB | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärmar: Asus ROG Swift PG279Q 27" 144 Hz, 1440p, IPS + Dell 27" U2711 1440p, IPS
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II ||| "Be Humbleholic™, ENJOY life and live it like YOU want!"

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Tjenare! Lånar denna tråden lite eftersom det redan fanns en likadan! Jag har samma problem med att jag får upp CPU Fan Error! och det värsta är att jag inte heller verkar kunna komma in på bios när jag startar om datorn utan kommer direkt dit och sen startas datorn bara upp eftersom man inte kan klicka på annat än F1 knappen, nån som har tips på vad jag skulle kunna göra?

Moderkort: Asus CG-8350, Intel i7-3770, Asus Nvidia GeForce 660 Ti 3 GB, 1 TB hårddisk, 12 GB DDR3
Skärm: BenQ XL2411T Tangentbord: SteelSeries 6GV2 Mus: SteelSeries Sensei Pro Fnatic Edition Musmatta: SteelSeries 4HD Headset: SteelSeries 7H Fnatic Edition Ratt: Logitech Driving Force GT

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Jag drar också upp tråden! Har haft detta ett tag nu och när jag trycker F1 för att komma in i bios står den som NA. Det enda jag behöver göra för att uppstarten ska fungera är att "discard changes" så drar datorn igång och tempen är bra i både bios och realtemp så fläkten är ju igång hela tiden.

Jag har letat men hittar inte hur man stänger av varningen.. tips? Har en gammal asusbräda ifall det är till någon hjälp.

Ha en bra dag

sweclockers prestandaindex

Kan ibland låta ofrivilligt otrevlig.