Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

CPU tester ?

Köpte nya minnen, massa strul med installationer, så körde memtest och fick nog 2millioner errers innan jag avbröt memtest86.
Men många fel uppstog när den körde mot min "CPU 2" så tänkte kolla om så det inte är något fel på just den CPU delen.

Så, finns det någon bra CPU tester osv ?

- - - - - - - - - - EDIT - Hårdevara info - - - - - - - - - -

Modekort: P8Z68-V LX

Mina gamla "fungerande" minnen är
Vengeance - Corsair - 1600mhz , 1.5V, CL9, 8 gig (2x4)

Nya strualande är
Vengeance - Corsair - 1866MHz ,1.5V, CL10, 16gig (2x8)

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910 x2 + c920|

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du något minne som funkar utan fel? Det kan vara fel på CPU, men det är det väldigt sällan. Så om du ska testa behöver du en ramsticka som du vet är 100%hel. Annars kan du aldrig får redda på om det är fel på prollen. Jag skulle gissa att det är fel på ditt ramminne inte din processor.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Jo jag har mina gamla 1600MHZ (2x4gig)
Och dom sitter i bruken just nu. Men åter till huvidfrågan. Måste ha ett vettigt program för att testa min CPU nu.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910 x2 + c920|

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av TheWolfbane:

Jo jag har mina gamla 1600MHZ (2x4gig)
Och dom sitter i bruken just nu. Men åter till huvidfrågan. Måste ha ett vettigt program för att testa min CPU nu.

Jo, du har ju OCCT, Super-Pi och Prime95 t ex.
Även AIDA64 har ett eller flera test inbyggda, så det är bara att välja.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Kör du med senaste bios för ditt moderkort?
Har du rätt volt för minnena?
Har du testat att köra med lätt övervoltade minnen? (corsairs minnen brukar gilla lite extra kräm för att vara helt stabila vet jag, det gäller säkert andra märken med)

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av TheWolfbane:

Jo jag har mina gamla 1600MHZ (2x4gig)
Och dom sitter i bruken just nu. Men åter till huvidfrågan. Måste ha ett vettigt program för att testa min CPU nu.

memtest86+ med de 100% felfria minnena?

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Har du ställt in cl osv i bios? så det inte står på auto, kan bli fel ibland på div moderkort, som Cyberhof skrev kontrollera volten samt uppdatera biosen.

Har du testat minnena styckvis? väldigt sällan båda minnena strular samtidigt.

Att processorn skulle vara defekt är extremt sällsynt.

Vad är det för minnen? vilken mhz och cl?

ASUS GeForce GTX 1070 ROG Strix Gaming - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2133MHz CL9 - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Modekort: P8Z68-V LX

Mina gamla "fungerande" minnen är
Vengeance - Corsair - 1600mhz , 1.5V, CL9, 8 gig (2x4)

Nya strualande är
Vengeance - Corsair - 1866MHz ,1.5V, CL10, 16gig (2x8)

Så spelar ingen större roll om ett eller båda minnena är "fel" dom ska skickas tillbaka till affären om något är fel på dom, så kolla om endast ena har fel finns ingen anledning att göra.

Och ändrat MHz i Bios innan.
De fungerande minnena är CL9, Och de strulande är 10CL. Jag ska kolla i bios efter inställningar på detta då jag inte var medveten om detta.
Jag hade precis formaterat om datorn osv, så nu det senaste så nu när jag har i dom fungerande minnena så har det blivit en massa windows uppdate och annat som känndes behövande som nu går göra utan problem vs "Fel nonestop errors" med de strulande minnena, så har inte kört memtest med de gamla, men allting flyter på utan strul, än så länge ifall.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910 x2 + c920|

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Jag får fel på mina minnen i sign om jag kör dem i 1600mhz med stock volt men ökar jag volten med absolut minimum på alla platser (kör 4minnen) så går dom helt stabilt så jag tror mitt moderkort undervoltar något och Corsairs minnen är kända för att vara lite känsliga när det gäller volten.

Så om dina problem kvarstår gå in i bios (eller uefi som det nu heter) och pilla lite där.

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Så nu är BIOS uppdaterat ocklså, får se om det gör någon skillnad.

Gamla Bios "v 0703"
Updaterad Bios till "v 4003"

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910 x2 + c920|

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002
Skrivet av TheWolfbane:

Så nu är BIOS uppdaterat ocklså, får se om det gör någon skillnad.

Gamla Bios "v 0703"
Updaterad Bios till "v 4003"

Oj det verkar vara ett ganska stort steg vilket kan tyda på att flera konstigheter kan vara fixade!
Lycka till, jag håller tummarna för ett stabilare system nu.

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Tyvärr ingen skillnad, körde i mina gamla minnen fullständig memtest86 = 15min 0 fel.

Bytte till "strul" minnen, ändrade MHz till 1866MHz, och fick väll 100.000 Errors efter 10min, då stängde jag ner testen.

Tog lite bilder ifrån BIOS, Enda som jag inte har velat strula till är den sista bilden och leka med de olika CL siffrorna och vad nu allt det där är. Känns som man inte bör vara inne och pilla på saker man inte har 100% koll på.

Bilderna är tagna när "strul" minnena sitter i.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910 x2 + c920|

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Edit/ Såg fel först så tog bort den felaktiga infon!
Bild3 skrolla ner tills du kommer till volten och ändra från auto till 1.550 eller liknande.
Det ska vara den minsta möjliga höjningen från 1.500 /Edit
Edit2/ Ibland finns det volt för olika minnen i olika slots ändra då alla slots till samma värde/Edit2

[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[Gigabyte Radeon 290x]

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det låter som dina nya minnen är DOA, så skicka tebax och få nya hela.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

Det lyste även en röd lampa på mitt Modekort, som heter "DRAM LED" och en knapp brevid med titel MEM OK.
Jag har inte kikat i min modekorts manual, för jag vetifan inte var den är någonstans. ;O)
Men om det är någon som har information vad exact lampan indikerar och vad knappen är till ska användas till, tveka inte att skriva.

Kortet togs runt 2,7 Millioner errors, då hade testen gått 58%. Jag orkade inte se färdig på skiten så fick inte se slutresultatet.
Detta kortet är taget innan BIOS uppdateringen, men efter Bios uppdateringen så blev det som jag skrev tidigare 100.000 Errors, och kännde ingen mening den gången att sitta där och se några miljoner Errors till. Rätt övertygat på att det är fel på Minnena.

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910 x2 + c920|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005
Skrivet av Jalle64:

Det låter som dina nya minnen är DOA, så skicka tebax och få nya hela.

Det behöver ju inte vara DOA heller, även om det är en möjlighet. TS kanske inte har använt ESD-skydd vid monteringen tex (jag skumläste igenom tråden och såg inget om det, ursäkta om det tagits upp). En ESD-skada är väl den främsta anledningen till problem med datorn, speciellt minnen och CPU:er har jag fått för mig är mest känsliga. Dessutom kan felen uppenbara sig på en gång om de fått en ganska stor urladdning (det är inget du känner själv som en stöt, så känsligt är det) eller ta flera år innan en ESD-skada börjar ställa till med problem.

Jag ska nog sälja mina 4x4GB 1600 MHz-minnen efter helgen pga att jag tänkt köpa 32GB @ CDON Expo och då skulle du om du är intresserad kunna få köpa de till en liten slant för att kunna testa med minnen som jag använt i över ett år utan några problem.

Ett tips jag kan ge dig är också att testa med att sätta minnena på deras förutbestämda profiler (som de är testade för i fabrik för att hålla hög standard), SPD eller XMP. Ibland kan det då gå ner till tex 1333 MHz istället för de 1600 MHz eller vad de nu är sålda som, men detta kan utesluta fel på minnena om det fungerar när du kör med deras förhandstestade profiler.

Lycka till!

Dator: Intel i7 3770K @ 4,4 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 "GLH" Golden Sample 8GB GDDR5X | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärm: Dell 27" U2711 2560x1440
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av TheWolfbane:

Det lyste även en röd lampa på mitt Modekort, som heter "DRAM LED" och en knapp brevid med titel MEM OK.
Jag har inte kikat i min modekorts manual, för jag vetifan inte var den är någonstans. ;O)
Men om det är någon som har information vad exact lampan indikerar och vad knappen är till ska användas till, tveka inte att skriva.
http://i50.tinypic.com/2em30r8.jpg

http://i50.tinypic.com/1zqbi2e.jpg

Du kan ladda hem manualen från moderkortets hemsida.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud