Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Konstig CPU fan error

Hallå, jag vart ute i kylan och överklockade min dator lite för att få ner tempsen på den. Det gick hur bra som helst ganska länge, men nu när jag har tagit in datorn, låtit den stå och torka helt och så i en dag och ska starta den så får jag ett väldigt skumt CPU fan error.

Jag har inte ändrat något jag har också kollat så att alla kablar sitter samt jag har flyttat omkring de till så att jag vet att uttagen inte är trasiga. Det blev såhär efter att CPU hade legat på minusgrader ett tag.

När jag sedan kommer in i datorn så är CPU extremt varm, den rullar på 80 grader i skrivbordsmiljö och lägger sig närmre 120 så fort jag gör något. Någon som vet varför den gör så här? Om det var 120 "riktiga" grader så bör den ha gått sönder eller stäng av sig själv.

Här har ni tråd på vad jag gjorde innan det uppstod:

#12971888

GTX 570SC SLI | ASUS P8Z77 - v | Intel Core I7 3770K | 8GB corsair dominator | 650watt Corsair | Corsair Obsidian 800D | QPad 5K | Qpad MK - 80 pro | Ljud: QH-1339 med ett Creative Soundblaster Z |
| MacBook Pro Retina 13 |
iPhone 6s plus | The New iPad |

| Ljud: QH-1339 med ett Creative Soundblaster Z |

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av MuLLvaD3n:

..Massa text..

Jag tittade på din överklockningstråd igår kväll och det var verkligen bra klockat måste jag säga, så först ett grattis till fina resultat! Till ditt problem, jag har inga konkret bra tips men kanske lite funderingar som jag kan dela med mig av! Antar att du tänkt på att resetta c-mos och sedan ladda BIOS defaults?

Uppenbart är ju att dina sensorer spökar efter köldchocken för det är ju inte möjligt med 120C som du själv säger, cpu-fan problemet borde väl tillfälligt gå att lösa genom att avaktivera någon funktion i bios. Du skulle kunna testa att hänga på originalkylarens fläkt först för att se om felindikering kvarstår. Fläktarna till H100 kan du väl ansluta till molex så länge så får du kylning under testet.

Hur är det med pwm-styrningen, fungerar den trotts felindikeringen?
Har du testat att belasta med prime95 eller OCCT för att ge sensorerna en värmechock på köldchocken de fick igår?
Finns ju alltid en risk med elektronik och kyla, men jag tycker nog att säkerhetsavstängning borde fungera ändå även om sensorerna spökar, är du lite rädd att elda upp grejerna med prime95/OCCT så avvakta någon dag med lite blandad användning och se ifall sensorerna börjar återhämta sig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av kerbo:

Jag tittade på din överklockningstråd igår kväll och det var verkligen bra klockat måste jag säga, så först ett grattis till fina resultat! Till ditt problem, jag har inga konkret bra tips men kanske lite funderingar som jag kan dela med mig av! Antar att du tänkt på att resetta c-mos och sedan ladda BIOS defaults?

Uppenbart är ju att dina sensorer spökar efter köldchocken för det är ju inte möjligt med 120C som du själv säger, cpu-fan problemet borde väl tillfälligt gå att lösa genom att avaktivera någon funktion i bios. Du skulle kunna testa att hänga på originalkylarens fläkt först för att se om felindikering kvarstår. Fläktarna till H100 kan du väl ansluta till molex så länge så får du kylning under testet.

Hur är det med pwm-styrningen, fungerar den trotts felindikeringen?
Har du testat att belasta med prime95 eller OCCT för att ge sensorerna en värmechock på köldchocken de fick igår?
Finns ju alltid en risk med elektronik och kyla, men jag tycker nog att säkerhetsavstängning borde fungera ändå även om sensorerna spökar, är du lite rädd att elda upp grejerna med prime95/OCCT så avvakta någon dag med lite blandad användning och se ifall sensorerna börjar återhämta sig.

Man tackar, ja det var faktiskt helt galna resultat.

Jag har som sagt "tvingat" igång systemet via Bios. Datorn tillåter mig inte att start aett Prime/OCCT test då den spränger gränsen för värmen. Jag ska montera av hela kylaren och byta kylpasta och så nu, samt resetta Cmos. Det skumma är att datorn inte stänger av sig själv, jag är ganska långt över vad den är "tillåten" att vara.

GTX 570SC SLI | ASUS P8Z77 - v | Intel Core I7 3770K | 8GB corsair dominator | 650watt Corsair | Corsair Obsidian 800D | QPad 5K | Qpad MK - 80 pro | Ljud: QH-1339 med ett Creative Soundblaster Z |
| MacBook Pro Retina 13 |
iPhone 6s plus | The New iPad |

| Ljud: QH-1339 med ett Creative Soundblaster Z |

Trädvy Permalänk
Medlem
Plats
Pangea
Registrerad
Jun 2007

Ja, min första tanke är att kylpastan har tagit stryk av kylan. Jag skulle börjat med att byta den.

Antec Eleven Hundred | Be Quiet! 580W Modular | i5 3570k@4.2 GHz | Corsair H60 v2 | ASUS Sabertooth Z77 | ASUS Strix GTX 970 | 8GB Corsair Vengeanance | 250GBx2 SSD, 5TB HDD | 2x BenQ RL2450HT | Logitech G710 & G700 & G13 & G430
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av MuLLvaD3n:

Man tackar, ja det var faktiskt helt galna resultat.

Jag har som sagt "tvingat" igång systemet via Bios. Datorn tillåter mig inte att start aett Prime/OCCT test då den spränger gränsen för värmen. Jag ska montera av hela kylaren och byta kylpasta och så nu, samt resetta Cmos. Det skumma är att datorn inte stänger av sig själv, jag är ganska långt över vad den är "tillåten" att vara.

Jag tror inte det är någon fara på taket för "silikonbaserat kisel" (har jag för mig att det heter) brinner upp vid 107C så hade den varit 120C så skulle det varit stendött efter en kort stund. Men visst kylpasta har jag verkligen ingen aning om hur den reagerar vid kyla, så det är nog en bra idé att byta den!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Bytt ut kylpastan för att vara säker.
Förmodar att du kört Cmos?

Men om fläkten snurrar som den ska och den fortfarande varnar för cpu fläkten har moderkortet fått sig en kyss, kan bli så att du får byta ut moderkortet om du vill bli av med felet.

ASUS GeForce GTX 1070 ROG Strix Gaming - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2133MHz CL9 - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Okej en liten update, jag har inte fått det att fungera. Jag har tagit av hela kylsystemet samt Cmos, jag har slut på ideér. Den säger fortfarande CPU fan error och CPU'n blir fortfarande väldigt väldigt varm. Det kanske kan vara så att kylaren har gått sönder trots allt? Jag vet inte, kan svänga förbi Inet imorgon och höra med dem.

GTX 570SC SLI | ASUS P8Z77 - v | Intel Core I7 3770K | 8GB corsair dominator | 650watt Corsair | Corsair Obsidian 800D | QPad 5K | Qpad MK - 80 pro | Ljud: QH-1339 med ett Creative Soundblaster Z |
| MacBook Pro Retina 13 |
iPhone 6s plus | The New iPad |

| Ljud: QH-1339 med ett Creative Soundblaster Z |

Trädvy Permalänk
Medlem
Plats
Pangea
Registrerad
Jun 2007
Skrivet av MuLLvaD3n:

Okej en liten update, jag har inte fått det att fungera. Jag har tagit av hela kylsystemet samt Cmos, jag har slut på ideér. Den säger fortfarande CPU fan error och CPU'n blir fortfarande väldigt väldigt varm. Det kanske kan vara så att kylaren har gått sönder trots allt? Jag vet inte, kan svänga förbi Inet imorgon och höra med dem.

Crazy idea: innan du byter delar, ställ ut den i kylan igen (med minimalt med delar så du inte riskerar att pajja nåt mer) och se om tempen går ner.

Antec Eleven Hundred | Be Quiet! 580W Modular | i5 3570k@4.2 GHz | Corsair H60 v2 | ASUS Sabertooth Z77 | ASUS Strix GTX 970 | 8GB Corsair Vengeanance | 250GBx2 SSD, 5TB HDD | 2x BenQ RL2450HT | Logitech G710 & G700 & G13 & G430
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Shudnawz:

Crazy idea: innan du byter delar, ställ ut den i kylan igen (med minimalt med delar så du inte riskerar att pajja nåt mer) och se om tempen går ner.

Vi tänker ganska lika du och jag, den var lite kallare men inte mycket. Vi snackar 10 grader hit och dit. Kanske är pumpen som har gått sönder ändå? Känns konstigt att det skulle göra det av kyla dock...

GTX 570SC SLI | ASUS P8Z77 - v | Intel Core I7 3770K | 8GB corsair dominator | 650watt Corsair | Corsair Obsidian 800D | QPad 5K | Qpad MK - 80 pro | Ljud: QH-1339 med ett Creative Soundblaster Z |
| MacBook Pro Retina 13 |
iPhone 6s plus | The New iPad |

| Ljud: QH-1339 med ett Creative Soundblaster Z |

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Hahahahaha

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Kollade igenom bilderna nu och såg att jag fick faktiskt et CPU fan error första gången jag startade datorn när jag gick ut, och eftersom att "locket" på kylaren inte riktigt vill fästa och sitter lite löst kan jag tänka mig att något har gått sönder där. Jag plockade isär pumpen och kollad på den, inga skador när det kommer till fukt eller liknande samt pumpen pumpar runt.

Jag tror det är något med elen som började krångla på den, redan innan jag faktiskt ställde ut den.

GTX 570SC SLI | ASUS P8Z77 - v | Intel Core I7 3770K | 8GB corsair dominator | 650watt Corsair | Corsair Obsidian 800D | QPad 5K | Qpad MK - 80 pro | Ljud: QH-1339 med ett Creative Soundblaster Z |
| MacBook Pro Retina 13 |
iPhone 6s plus | The New iPad |

| Ljud: QH-1339 med ett Creative Soundblaster Z |