Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2009

Problem med vcore och LLC. FX-8350

Tjenare

Jag skulle behöva lite hjälp med ett jobbigt problem jag har när jag ska överklocka min FX-8350

Hårdvara:
Gigabyte 990 FXA UD3
Phanteks PH-TC14PE

Grafikkort och annan hårdvara är inte relevant men om ni ändå vill veta det lägger jag till mer info

Jag har stora problem med att få rätt värde på Vcore när jag ska överklocka. Som det är just nu är Vcore aldrig i närheten av vad jag sätter den till i BIOS och att den hoppar väldigt mycket. Till exempel har jag nu överklockat processorn till 4,6 GHz. Jag har stängt av alla energisparfunktioner och turbo core och liknande. Oavsett vad jag sätter load line control på varierar Vcore väldigt mycket i idle och load.
Jag har satt vcore på 1,4625 (1,3875+0,075) men när jag övervakar vcore i CPU-Z varierar den mellan olika värden mellan 1,472-1-520 beroende på vilken LLC inställning jag har.

Dessa värden får jag med alla LLC inställningar:

LLC Regular: IDLE: 1,456, 1,472
LOAD: 1,472, 1,488, 1,504

LLC Medium: IDLE: 1,472
LOAD: 1,488, 1,504

LLC High: IDLE: 1,472, 1,488
LOAD: 1,504, 1,520

LLC Ultra High: IDLE: 1,472
LOAD: 1,504, 1.520

LLC Ultra: IDLE: 1,424, 1,440
LOAD: 1,456, 1,472, 1,486

Som ni ser varierar det väldigt mycket och jag undrar varför och hur jag ska lösa det. Jag misstänker att CPU-Z visar fel men jag vet inget annat sätt att kolla Vcore. Jag vågar inte höja min Vcore mer då jag inte på ett säkert sätt kan se vad den verkligen är på och kan därmed inte överklocka mer. Kan också nämna att i BIOS är Vcore ständigt på 1,472 i alla LLC inställningar om jag minns rätt.

Skulle vara jättetacksam om någon kunde hjälpa mig att lösa detta problem