Problem med FileZilla Server bakom Telia router?! (IP-missmatch)

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Problem med FileZilla Server bakom Telia router?! (IP-missmatch)

Hallå!

Tänkte höra med alla experter här på SweC då jag inte lyckas fått detta att fungera. Problemet är när jag sätter upp en FileZilla server och ska accessa den utifrån, problemet är min Thompson router (ansluten till Telia fiber 100/100) då det funkar direkt i väggen, jag kan också se att det blir ip-missmatch i konfigurationen av FileZilla.

Jag kan accessa min router genom browsern om det skulle behövas, har testat med brandväggar av osv men icke. Någon som vet hur man gör detta på riktigt sätt, bäst att lära sig riktigt en gång för alla dvs? Vill gärna lösa det då jag har flera nätverksenheter att koppla in...

Hjälp uppskattas mycket!

Edit: ändrade Teliarouter till Thompson, som hängde med Teliaabonnemanget.

Mvh
Dalton Sleeper

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

byt ut det där skräpet till Thompson Router som följer med Telia. Det har varit en jävla massa strul med den. ring till telia och be dom skicka en bredbandsdelare och skaffa din egen router istället.

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.5 ::..

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Skrivet av tjossanmannen:

byt ut det där skräpet till Thompson Router som följer med Telia. Det har varit en jävla massa strul med den. ring till telia och be dom skicka en bredbandsdelare och skaffa din egen router istället.

Okay, det låter ju inge vidare, men säkerligen måste det gå att komma åt utifrån på något sätt?

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Okt 2004

om du inte gjort det redan, testa portforwarda standardporten för FTP. Om nu inte det fungerar heller, då vet jag inte riktigt, vad du kan göra för att kunna komma åt din ftp lättare är att fixa ett domännamn, sök på dns på google så hittar du det. men hjälper nog inte dej just precis nu dock.

Förresten fungerar det att komma åt FTP'n via browsern inom LAN?

om du sätter allting på DHCP så ska du kunna få fram vilka ip addresser som är anslutna, i GUI't för routern, filezilla använder sedan det ip:et inom ditt lan i huset. testa att pinga den för att se om du kan få fram några svar.

Börja som sagt inom Lanet, och jobba dej utåt. Om ingenting fungerar, då säger jag som i mitt förra inlägg, byt ut routern.

//MVH Tobias

..:: Workstation ::.. ..:: Asus P8Z77-v LX ::.. ..:: MSI GTX1060 6GB ::.. ..:: i5 3450 Ivy Bridge /w Antec KÜHLER H2O 620 Sluten Vattenkylning ::.. ..:: Corsair 16GB DDR3 600MHz/CL9/VENG ::.. ..:: NoName 650W ::.. ..:: Dell 24" 2408WFP ::.. ..:: Server ::.. ..:: AMD ..:: FX-8320 ::.. ..:: 16GB ::.. ..:: XFX HD6450 ::.. ..::250GB SSD Samsung 840 EVO::.. ..:: 3x 2TB wd black ::.. ..:: VCP6-DCV ::.. ..:: vmware esxi 6.5 ::..