Låser sig på hög minnesanvändning?

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Låser sig på hög minnesanvändning?

Tja.

Ibland när jag sitter och spelar BF3 börjar det hacka otroligt mycket, enda tills min fps går ned till 0. När jag då tabbar ur ser jag att min ram-minnesanvändning ligger på 95-100%. Stänger jag av bf ligger fortfarande användningen kvar på det, men det finns ingen process som använder så mycket. Den som använder mest ligger kring 100mb.

Allt i windowsmiljön känns hackigt och för att bli av med problemet måste jag starta datorn. Några ideér ?

Chassi: Fractal Design Arc || Moderkort: ASUS P8Z68-V PRO/GEN3 || Processor: Intel Core i7-2600K || RAM: Corsair Vengeance DDR3 1600MHz 8 Gb || Grafikkort: XFX Radeon HD 7970 3GB GDDR5 || PSU: XFX ProSeries Core Edition 750W || SSD: Corsair Force GT 120GB || OS: Windows 10 ||Skärm: Dell UltraSharp U2412M

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Robin.Samuelsson:

Tja.

Ibland när jag sitter och spelar BF3 börjar det hacka otroligt mycket, enda tills min fps går ned till 0. När jag då tabbar ur ser jag att min ram-minnesanvändning ligger på 95-100%. Stänger jag av bf ligger fortfarande användningen kvar på det, men det finns ingen process som använder så mycket. Den som använder mest ligger kring 100mb.

Allt i windowsmiljön känns hackigt och för att bli av med problemet måste jag starta datorn. Några ideér ?

Kom genast att tänka på origin. Vedt vissa som har strul med det. Prova att stänga av den processen. Annars kan det vara lite vad som helst. Hårdisk som håller på att säga sitt ram minne som är deffekt cpu/gpu som är ostabil på grund av klock eller annan orsak.

Drivers kan kanske vara problemet med.

Edit du har 7970 testat typ något i stil med driversweeper och installerat nyare eller äldre version?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Har ingen OC, inte gjort något speciellt heller. Att minnesanvändningen går upp händer någon gång i veckan.

Chassi: Fractal Design Arc || Moderkort: ASUS P8Z68-V PRO/GEN3 || Processor: Intel Core i7-2600K || RAM: Corsair Vengeance DDR3 1600MHz 8 Gb || Grafikkort: XFX Radeon HD 7970 3GB GDDR5 || PSU: XFX ProSeries Core Edition 750W || SSD: Corsair Force GT 120GB || OS: Windows 10 ||Skärm: Dell UltraSharp U2412M

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Robin.Samuelsson:

Har ingen OC, inte gjort något speciellt heller. Att minnesanvändningen går upp händer någon gång i veckan.

Menade inte bara OC, fabriks OC kan strula och sen kan cpu:n eller gpu:n vara defekt från fabrik också. Har detta problem varit från början och har du installerat Windows?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Ah okej , ingen fabriksöverklockning vad jag vet. Problemet har inte funnits från början . Trodde det var något med mina minnen eller moderkortet men jag bytte ut det så där ligger inte problemet.

Vet inte riktigt hur jag ska gå vidare

Skickades från m.sweclockers.com

Chassi: Fractal Design Arc || Moderkort: ASUS P8Z68-V PRO/GEN3 || Processor: Intel Core i7-2600K || RAM: Corsair Vengeance DDR3 1600MHz 8 Gb || Grafikkort: XFX Radeon HD 7970 3GB GDDR5 || PSU: XFX ProSeries Core Edition 750W || SSD: Corsair Force GT 120GB || OS: Windows 10 ||Skärm: Dell UltraSharp U2412M

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Robin.Samuelsson:

Ah okej , ingen fabriksöverklockning vad jag vet. Problemet har inte funnits från början . Trodde det var något med mina minnen eller moderkortet men jag bytte ut det så där ligger inte problemet.

Vet inte riktigt hur jag ska gå vidare

Skickades från m.sweclockers.com

Drivers kan vara problemet. Kommer inte på något annat program än diversweeper du ska använda för att rensa drivers till grafikkortet. AMD display ska du använda i det programmet. Kör i felsäkert läge.

http://www.techspot.com/downloads/4266-driver-sweeper.html

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

Nu, drygt ett år senare så har jag samma problem IGEN ... sjuka fpsdrop pga minnesanvändningen låser sig på 90-99%. Tyckte väl att jag kände igen symtomen. Då undrar man ju hur det kan komma tillbaka helt plötsligt, inte gjort något annorlunda. Förövrigt så handlar det denna gång om när jag sitter och spelar BF4 istället för 3an.

Chassi: Fractal Design Arc || Moderkort: ASUS P8Z68-V PRO/GEN3 || Processor: Intel Core i7-2600K || RAM: Corsair Vengeance DDR3 1600MHz 8 Gb || Grafikkort: XFX Radeon HD 7970 3GB GDDR5 || PSU: XFX ProSeries Core Edition 750W || SSD: Corsair Force GT 120GB || OS: Windows 10 ||Skärm: Dell UltraSharp U2412M

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Robin.Samuelsson:

Nu, drygt ett år senare så har jag samma problem IGEN ... sjuka fpsdrop pga minnesanvändningen låser sig på 90-99%. Tyckte väl att jag kände igen symtomen. Då undrar man ju hur det kan komma tillbaka helt plötsligt, inte gjort något annorlunda. Förövrigt så handlar det denna gång om när jag sitter och spelar BF4 istället för 3an.

Vad gjorde du förra gången då? Eller fick du inte bort problemet?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Skrivet av Jalle64:

Vad gjorde du förra gången då? Eller fick du inte bort problemet?

Ingen aning, det försvann ... men mina misstankar lutar åt att det är något hos bf4 som gör att problemet uppstår. Såg bland annat denna tråd när jag googlade lite. ( http://battlelog.battlefield.com/bf4/forum/threadview/2955064... ) Det låter ju precis som problemet jag har.

Chassi: Fractal Design Arc || Moderkort: ASUS P8Z68-V PRO/GEN3 || Processor: Intel Core i7-2600K || RAM: Corsair Vengeance DDR3 1600MHz 8 Gb || Grafikkort: XFX Radeon HD 7970 3GB GDDR5 || PSU: XFX ProSeries Core Edition 750W || SSD: Corsair Force GT 120GB || OS: Windows 10 ||Skärm: Dell UltraSharp U2412M

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Robin.Samuelsson:

Ingen aning, det försvann ... men mina misstankar lutar åt att det är något hos bf4 som gör att problemet uppstår. Såg bland annat denna tråd när jag googlade lite. ( http://battlelog.battlefield.com/bf4/forum/threadview/2955064... ) Det låter ju precis som problemet jag har.

Ja det känns lite som en beta.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud