Trädvy Permalänk
Medlem
Plats
08
Registrerad
Feb 2003

Tjurig i5 2500K

Hej kära swec!

Har lite problem med min 2500k, och det är ett rätt mysko problem, som alltid dyker upp vid överklock, ska se om jag kan beskriva det någorlunda hyggligt.
När man kör prollen stock, så funkar den klockrent oavsett load eller idle, när jag börjar vrida upp processorn så börjar den bli sjukt ostabil vid surfning / idle, men funkar klockrent full load, har kört prime 95 i 24 timmar utan problem.
Spelar ingen roll v-core eller frekvens, ligger på 4,7 GHZ nu, och den kraschar precis lika mycket som när jag låg vid 4,2 GHZ.
Har prövat att byta ram, ingen skillnad, har prövat att både köra offset på v-core, både plus och minus, samt manuell v-core, och alla värden mellan 1,25v till 1,45v har jag prövat, ingen skillnad (har inte vågat gå över 1,45 då jag har hört att SB inte direkt gillar högre än 1,5)
Temperaturer är 32 grader idle och 45 grader full-load med 1,4v i v-core vilket jag kör på nu.
Så har jag missat någon uppenbar inställning i bios? är moderkortet kass? eller har jag fått ett måndags ex till cpu som vägrar klocka övh?

här kommer lite specifikationer btw
Mobo : Asus p8p67 Pro rev 3.1b (Nyaste bioset, hjälpte nada)
Prolle: i5 2500k
Ram: Corsair Vengeance 8gb (2x4) pc2133
Nätagg: Corsair hx 1000w
Gpu: Gtx670
Hdd: 2x samsung ssd + wd 500gb
Kylning: 360 rad med ek supremacy block och ett par chassifläktar.

HILFE!
/E

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Det du kan testa manuellt är att sätta vcoren på 1.350v, multipliern på 45, sätt LLC på "extrem" samt "cpu current capability" på 120-130%.

Se även till med att "Cpu spread spectrum" är på disable, har för mig att den pillar på BCLK frekvensen och orsakar instabilitet.

Se även till att minnen är på stockspeed när du gör detta. Testa i prime95 och vill du sen ligga på en 4,7GHz klock så ska du se till att PLL Overvoltage är satt på Enable.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Feb 2003
Skrivet av wankeer:

Det du kan testa manuellt är att sätta vcoren på 1.350v, multipliern på 45, sätt LLC på "extrem" samt "cpu current capability" på 120-130%.

Se även till med att "Cpu spread spectrum" är på disable, har för mig att den pillar på BCLK frekvensen.

Se även till att minnen är på stockspeed när du gör detta.

Skall testas, Cpu spread spectrum har jag inget minne av att jag har pillat på, ska undersöka saken

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har du verkligen testat manuell Vcore ordentligt? Då är det konstigt...

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Feb 2003

Cpu spread spectrum är avstängt, ändrat llc till extreme, och höjt cpu current capability till 130%, samt manuell v-core, kraschade en gång när jag skrev detta inlägg, men har jag prime95 på i bakgrunden är datorn stabil, är ganska förbryllad.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av E-dwarf:

Cpu spread spectrum är avstängt, ändrat llc till extreme, och höjt cpu current capability till 130%, samt manuell v-core, kraschade en gång när jag skrev detta inlägg, men har jag prime95 på i bakgrunden är datorn stabil, är ganska förbryllad.

För att göra det lite lättare så följd denna guiden till punkt och pricka, hjälper inte det så får någon som kan mer lägga ett par ord.

http://www.youtube.com/watch?v=_fxXB5iiVS0

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av E-dwarf:

Cpu spread spectrum är avstängt, ändrat llc till extreme, och höjt cpu current capability till 130%, samt manuell v-core, kraschade en gång när jag skrev detta inlägg, men har jag prime95 på i bakgrunden är datorn stabil, är ganska förbryllad.

Testa att köra utan LLC.

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Feb 2003
Skrivet av lorgix:

Testa att köra utan LLC.

Hm, jag märkte att när jag idlade i Windows så klockade cpu'n ner sig till 1600mhz, vilket inte direkt är något konstigt pga speedstep är på i bios, men, det som är underligt är att v-coren sjönk först till 1,0v, men sedan fortsatte sjunka succesivt, och efter 10 minuters användande låg den på 0,9, och tillslut sjönk den till 0,8, och datorn toklåste sig.
satte LLC på auto och stängde av speedstep, sen prövade jag att boota om, datorn har stått på hela dagen medans jag var på jobbet, idle, utan att hänga sig, och nyss prövade jag att sänka v-core bit för bit, och nu ligger jag på 1,3 i v-core, och det är fortfarande stabilt.
Är det något buggat med mitt mobo? för vad jag vet så är det många som kör med speed step på, utan problem.

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

Jag kör min på 1,2 vcore med allt på original utom multiplyern som står på 42 så jag får 4,2GHz och XMP på minnena.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [ADATA SSD Premier Pro SP900 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Avstängd
Registrerad
Okt 2012

Själv kan jag inte klocka via offset, och gigabytes nya bios tog bort LLC.

Så man sitter på stock
Då offset ger en en volt på 1.38 i idle (som spelmenyer, inte ingame) och 1.33 load i spel/prime95

Förstår inte varför det ska vara så svårt att klocka intels processorer, med AMD så drar man upp multi, ökar volten lite och behöver inte fippla med annat skit som llc eller offset.

| i5 2500K@4.2GHz | 8GB Gskill 1600MHz | Gigabyte Z68X-UD3H B3 | GTX 680 2GB w/ Twin Turbo II |
Corsair TX650W | BENQ GW2750HM | 5TB | 60GB Nova 2 SSD | Samsung 830 128GB OS SSD
Ze Best Moosic You'll Ever Hear

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Feb 2003
Skrivet av Dwightschrute:

Själv kan jag inte klocka via offset, och gigabytes nya bios tog bort LLC.

Så man sitter på stock
Då offset ger en en volt på 1.38 i idle (som spelmenyer, inte ingame) och 1.33 load i spel/prime95

Förstår inte varför det ska vara så svårt att klocka intels processorer, med AMD så drar man upp multi, ökar volten lite och behöver inte fippla med annat skit som llc eller offset.

Är ju dubbelt frustrerande när man hör folk som lyckas så väl med offset så dom får låg v-core och hög klockfrekvens, medans man själv sitter och sliter håret av sig för att det inte funkar för fem öre...
Nä tacka vet jag socket 939 tiden och socket 775 tiden, när man visste vad effekten blev av varje ändring man gjorde i bios.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av wankeer:

För att göra det lite lättare så följd denna guiden till punkt och pricka, hjälper inte det så får någon som kan mer lägga ett par ord.

http://www.youtube.com/watch?v=_fxXB5iiVS0

den har jag försökt och får bluescreen.. Det är från processor till processor

Chassi: NZXT Switch 810 Vit, PSU: OCZ 850W ZX +80 Gold, Mobbo: ASUS MAXIMUS VII HERO Z97, CPU: IIntel Core i7 4790K @4.7GHz, CPU Kylning:Fractal Design Kelvin S36, GPU: GTX 970 G1 Gaming, RAM: Corsair Vengeance PRO 16GB, SSD: OCZ Agility 3 120GB, Samsung SSD Basic 840-Series 250GB HDD: Western Digital Caviar blue 500GB, Skärm: BenQ TFT 24" XL2410T 120Hz

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008

Kör min 2600k i 4.4 utan att ha rört volten ens. mp på x44 bara, och de knallar på utan problem, och minnen i xmp

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av lorgix:

Testa att köra utan LLC.

utan?! Vet du ens vad den gör?

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av iSw3de:

utan?! Vet du ens vad den gör?

Ja, jag vet vad den gör.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av E-dwarf:

Hm, jag märkte att när jag idlade i Windows så klockade cpu'n ner sig till 1600mhz, vilket inte direkt är något konstigt pga speedstep är på i bios, men, det som är underligt är att v-coren sjönk först till 1,0v, men sedan fortsatte sjunka succesivt, och efter 10 minuters användande låg den på 0,9, och tillslut sjönk den till 0,8, och datorn toklåste sig.
satte LLC på auto och stängde av speedstep, sen prövade jag att boota om, datorn har stått på hela dagen medans jag var på jobbet, idle, utan att hänga sig, och nyss prövade jag att sänka v-core bit för bit, och nu ligger jag på 1,3 i v-core, och det är fortfarande stabilt.
Är det något buggat med mitt mobo? för vad jag vet så är det många som kör med speed step på, utan problem.

En cpu gillar så klart inte för lite volt. Så gissar att den blir instabil med för lite volt. Jag har tur med min att jag kan ha igång speedsteep och ändå klocka:D

Men är beroende på CPU och moderkort (har ju egna särdrag).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Sep 2005

Stäng av:
CPU C3 Report
CPU C6 Report

Hade samma "problem" själv att den vart ostabil i idle och det är pga funktionerna ovan som det blir så. Det blir problem med dessa sleep states om du har överklockat då spännings sänks automatiskt även fast hög klockfrekvens fortfarande körs. Du har fortfarande speedstep-funktionalitet även om du stänger av dessa. Funkat fint för mig i 1.5 år nu

Bild: http://images.pugetsystems.com/gallery/full/bios_screenshots/...

:: i5 2500K @ 4.5GHz 1.34V :: Asus P8P67 Pro :: 4x4GB Corsair Vengeance 1600MHz CL8 :: Asus GTX 670 :: XFX Core 650W ::

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av iSw3de:

utan?! Vet du ens vad den gör?

LLC i det aldra högsta läget kan orsaka instabilitet i idle när den är fullt stabil i 100% load. LLC är gjord för att kompensera för V-dropp, men om den överkompenserar får du högre spänning i load än idle vilket kan orsaka fenomenet. Kommer inte ihåg var jag läste detta, men jag kan intyga att det stämmer av personliga erfarenheter.

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av DevilsDad:

LLC i det aldra högsta läget kan orsaka instabilitet i idle när den är fullt stabil i 100% load. LLC är gjord för att kompensera för V-dropp, men om den överkompenserar får du högre spänning i load än idle vilket kan orsaka fenomenet. Kommer inte ihåg var jag läste detta, men jag kan intyga att det stämmer av personliga erfarenheter.

Nej, man ska inte maxa... Inte ska du heller stänga av hela som han säger...
Brukar köra på runt 75%

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av iSw3de:

Nej, man ska inte maxa... Inte ska du heller stänga av hela som han säger...
Brukar köra på runt 75%

normalt sett ja, men det kan mycket väl variera mellan moderkort etc. stänger han av det helt är det helt säkert att de inte orsakar problemet.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008
Skrivet av wankeer:

För att göra det lite lättare så följd denna guiden till punkt och pricka, hjälper inte det så får någon som kan mer lägga ett par ord.

http://www.youtube.com/watch?v=_fxXB5iiVS0

Har följt den här guiden,det funkar bra förutom att speedstepping inte verkar gå in. Ligger på max corespeed i idle.
Har speedstepping på enabled. Är det nåt jag kan ha missat??

Edit: Ändrade energi-inställnigen i windows till låg och då funkade det igen

Fractal Design R4 | Corsair ax 860 | ASUS z87-v pro | Intel i7 4770k @ 4,4mhz | Noctua NH-D14 | 16GB Corsair Vengence 1600MHz | MSI gtx 660Ti SlI |Samsung 840 250gb | Samsung sa950|Win 8.1

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Ayla666:

Har följt den här guiden,det funkar bra förutom att speedstepping inte verkar gå in. Ligger på max corespeed i idle.
Har speedstepping på enabled. Är det nåt jag kan ha missat??

Edit: Ändrade energi-inställnigen i windows till låg och då funkade det igen

Hade du ändrat energi inställningarna innan i windows?

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2009
Skrivet av eparaggare:

Kör min 2600k i 4.4 utan att ha rört volten ens. mp på x44 bara, och de knallar på utan problem, och minnen i xmp

Kör ungefär samma sak med min 2500K, mp på x47 och sen boota, rullar på hur fint som helst.

Intel i7 6700k @ 4,5Ghz | Corsair H115i | Asus Maximus VIII Gene | EVGA GTX 970 SSC x2 SLI | Samsung 950 Pro NVMe 256gb + Adata 256gb | Corsair HX750i | Corsair Vengeance 16GB @ 3000Mhz | Phanteks Enthoo Evolv mATX |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008
Skrivet av wankeer:

Hade du ändrat energiinställningarna innan i windows?

Ja,hade på hög prestanda tidigare. Haft så ganska länge. Inbillar mig att det är bra. Men nu har jag balanserad och då funkar speedstep som det ska.

Fractal Design R4 | Corsair ax 860 | ASUS z87-v pro | Intel i7 4770k @ 4,4mhz | Noctua NH-D14 | 16GB Corsair Vengence 1600MHz | MSI gtx 660Ti SlI |Samsung 840 250gb | Samsung sa950|Win 8.1

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011
Skrivet av Ayla666:

Ja,hade på hög prestanda tidigare. Haft så ganska länge. Inbillar mig att det är bra. Men nu har jag balanserad och då funkar speedstep som det ska.

Okej, vad får du ge för vcore för att ha den klockningen som du har?

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008
Skrivet av wankeer:

Okej, vad får du ge för vcore för att ha den klockningen som du har?

Har 1.325v men ska exprimentera lite till och försöka komma lägre

Fractal Design R4 | Corsair ax 860 | ASUS z87-v pro | Intel i7 4770k @ 4,4mhz | Noctua NH-D14 | 16GB Corsair Vengence 1600MHz | MSI gtx 660Ti SlI |Samsung 840 250gb | Samsung sa950|Win 8.1