Trädvy Permalänk
Medlem
Registrerad
Dec 2012

CPU-fläkten varvar på

Tjena!

Har nyligen satt ihop en dator med ett B75MA-P45 moderkort och en i5 3570k processor och har nu lite problem med att processorfläkten (den som följde med processorn) varvar på i idle. Enligt HWMonitor snurrar fläkten i 2000+ rpm konstant vilket jag tycker låter lite mycket.
Den är givetvis kopplad till CPUFAN på moderkortet.

Temperaturen på processorn ligger enligt samma program mellan 37-43 grader ungefär.

Är det någon som vet vad det kan bero på eller som har några förslag? Är väldigt tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2004

Håller med om att rpm är hög för så låg temp
testa uppdatera firmware på moderkortet.
har du kollat i bios
default är ofta full fart
vissa bioser kan man ställa in fläkt profiler i

Corsair 750D, iNTEL 6950X Corsair H110iGTX, Dominator 16GB 3400Mhz, Asus Rampage V Edition 10 , i750 1.2 SSD, 2x Titan X Pascal, Intel X540 nätkort, Corsair AX1500i

Trädvy Permalänk
Medlem
Plats
Åland (Finland)
Registrerad
Mar 2012
Skrivet av r0bb4n:

Tjena!

Har nyligen satt ihop en dator med ett B75MA-P45 moderkort och en i5 3570k processor och har nu lite problem med att processorfläkten (den som följde med processorn) varvar på i idle. Enligt HWMonitor snurrar fläkten i 2000+ rpm konstant vilket jag tycker låter lite mycket.
Den är givetvis kopplad till CPUFAN på moderkortet.

Temperaturen på processorn ligger enligt samma program mellan 37-43 grader ungefär.

Är det någon som vet vad det kan bero på eller som har några förslag? Är väldigt tacksam för svar!

Har du kollat BIOS? Mitt mobo har en jäkla massa inställningar för fläktar som är direkt kopplade till mobot, vet dock inte hur det är med ditt.

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av NinTrance:

Håller med om att rpm är hög för så låg temp
testa uppdatera firmware på moderkortet.
har du kollat i bios
default är ofta full fart
vissa bioser kan man ställa in fläkt profiler i

Skrivet av Ecfor:

Har du kollat BIOS? Mitt mobo har en jäkla massa inställningar för fläktar som är direkt kopplade till mobot, vet dock inte hur det är med ditt.

Hittade något nu som kallades CPU Smart Fan Target. Satte den till enabled och fick välja en "target" temperatur, som jag då satte till 40 grader eller något sådant. Då dök det upp ytterligare en inställning där jag kunde välja minsta fläkthastighet och där valde jag 25%.

Så nu snurrar den lite lugnare i alla fall, ca 1200 RPM (34% hastighet enligt HWMonitor).