Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Dec 2005

överklockningsFAIL intel i5 2500k

Hejsan, Köpte en intel i september efter i alla år kört AMD, så jag ville givitvis överklocka min ny införskaffade dator..

Jag körde intelburntest varje gång efter jag klockat, började med 5ghz, vilket jag inte kunde få till att bli stabilt, så jag gick ner till 4,9 samma sak där, (klockar bara turbocoren) men efter jag satt den på 4.8 GHZ har den varit stabil sedan september, Tyckte jag hade en väldig flyt att nå den hastigheten så snabbt och dessutom stabilt..

Tempen i den klocken har legat på 70 c fullload, och 55-60 när jag spelat, (använder ett slutet vattensystem från crossair av typen h100)

Men så idag, satt jag och spelade och fick problem, Bluescreen, Efter lite pillande förstod jag att det handlade om min OC, jag kunde inte längre köra "ibt" stabilt och ingenting hade ändrat sig i bios, Det funkar helt enkelt inte längre, gick in i bios och ändrade det till stock igen. Då blev den stabil...

Min fråga är, Vad fan händer?? Det är inte tempraturen då den aldrig är över 60C .

Hårdvaran ifrågan: CPU: Intel i5 2500k, Moderkort: Asus sabertooth z77, Graffekort: Ati 7970 GHZ, Ramminne: CORSAIR Vengeance 8GB 1866MHZ
PSU:OCZ ZS SERIES 750 WATT

akademie

Trädvy Permalänk
Entusiast
Plats
Chalmers
Registrerad
Aug 2011

Nu är jag ingen expert på överklockning, men det kanske helt enkelt är så att ditt exemplar inte klarar så hög klockfrekvens.

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
6600K • Corsair Vengeance 8 GiB 2666 MHz • EVGA GTX 960
Asus ROG Swift • Yamakasi Catleap Q270 2B
Better SweClockers

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Dec 2005

Absolut. Men då ska det inte vara stabilt i nästan 4 månader?:)

akademie

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Vilken spänning har du haft? Du kan ju ha bränt den med hög spänning

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Avstängd
Plats
Göteborg
Registrerad
Dec 2010

Du börjar med 5 GHz? Tror du får ta å läsa på överklockningsguiden en gång till... Hitta de inställningarna som är stabila och kör på det. Vet du ens hur man överklockar? Har du ens ändrat spänningen?

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Dec 2005

Ursäkta skrev inte ut det 1.366 V

akademie

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Dec 2005

Slarvigt skrivit! jag jobbade mig upp till 5 ghz, har vänt hela steken fel^^ Men fann inte 5 ghz stabilt, så det hela slutade med 4,8 ghz, Och jag tror mig ha ganska koll på hur man överklockar. Som du kan läsa i texten så har jag haft den stabil och kört intelburntest många timmar.. Det som inte framgick i texten var att jag även kört prime 24 timmar utan ett ända fel och varit en aktiv gamer.. Första bluescreen kom idag! Blev väldigt förvånad..

akademie

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av akademie:

Slarvigt skrivit! jag jobbade mig upp till 5 ghz, har vänt hela steken fel^^ Men fann inte 5 ghz stabilt, så det hela slutade med 4,8 ghz, Och jag tror mig ha ganska koll på hur man överklockar. Som du kan läsa i texten så har jag haft den stabil och kört intelburntest många timmar.. Det som inte framgick i texten var att jag även kört prime 24 timmar utan ett ända fel och varit en aktiv gamer.. Första bluescreen kom idag! Blev väldigt förvånad..

Det låter ju helt klart som ett fall av "CPU degradation"

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Avstängd
Registrerad
Aug 2012

4,8GHz långtids OC på en 2500K låter lite väl högt. Inte alls omöjligt att den blivit "sliten" (degraded). Det är ganska normalt. Du får köra den i lägre Clock nu för tiden helt enkelt.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

Är väl lite svårt att pricka in exakt vad som orsakat problemen nu. CPU degradation kan ju vara en sak men detsamma gäller ju de flesta andra komponenter också på moderkortet. Kör man ganska hårt får man nog räkna med att saker och ting kanske inte alltid håller så länge som man hade velat.
Kondensatorer är ju ganska utskällda i dessa sammanhang men det kan lika gärna vara någon spänningsregulator, diod eller vad som helst som börjar gå mot slutet av sin livslängd.

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

2500K's högsta stabila långtidsklock vad jag vet är 4,2GHz kanske 4,4GHz MAX men då på låg volt.

Med låg volt så menar jag under 1,3v. Kör min egna på 1,2v och pendlar lite mellan 4,2GHz och 4,4GHz och de har funkat sedan jag köpte den vid release.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [ADATA SSD Premier Pro SP900 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Dec 2005

Okej. känns bara sådär, nu när man har haft datorn i endast 4 månader.. Har några vänner som kört samma klock och det har funkat utmärkt en mkt längre tid! Men allt är ju individuellt... Provade 4.4 ghz men fick samma problem, Inte änns full load men bluescreen kom ändå.. Nu kör jag orginal, även ramminnena 1333mhz. Verkar iaf vara stabilt nu.. Får ta en helg sedan och försöka få den stabil på 4.2 ghz..

Tack så mkt för svar!

akademie

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

kan inte vara så att dina minnen som spökar?

Hade nämligen exakt samma problem som beskrivits och det var tydligen min gamla OCZ minnen som spökade

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Avstängd
Registrerad
Jun 2012

Höj spänningen ett snäpp och se om det blir stabilt. annars sänk klocken.

Speldator: CPU: i5 3570k @ 4,6 ghz, kyls av Be Quiet Dark Rock Pro 2 Moderkort: ASUS P8Z77-V GPU: Gigabyte GTX 670 WF OC Chassi: Fractal Design Arc PSU: Fractal Design Newton R2 800w SSD: Corsair Force GT 120 gb RAM: Corsair Vengeance 8 gb HP HDD: 1 tb 7200 rpm Ljudkort: ASUS Xonar DX

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Dec 2005

Jo funderade med på minnena... Men nu har jag sänkt volten till 1.3v och sänkt till 4.4 ghz.. Nu verkar den vara stabil igen...

Tror på idén "CPU degradation" i detta fallet...

Tack

akademie