Köpt 2 nya ramminnen, 3 BSOD sedan..

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Köpt 2 nya ramminnen, 3 BSOD sedan..

Idag fick jag hem mina nya ram minnen.
2st 4gigs vita corsair vengance minnen, jag har precis likadanan fast svarta med som jag kör med.

Sedan jag installerat och satt in dom har jag fått 3 BSODs, när jag spelat spel.

Jag har ingen aning vad jag ska göra, eller varför detta händer.

Vad ska jag göra?

Trädvy Permalänk
Medlem
Registrerad
Apr 2002

Förslag:
1) Kolla (i bios/uefi setup) så du kör minnena med rätt inställningar (rätt hastighet, timings, spänning)
2) Kör memtest86 ett par vändor och se om det hittas några fel

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011
Skrivet av evil penguin:

Förslag:
1) Kolla (i bios/uefi setup) så du kör minnena med rätt inställningar (rätt hastighet, timings, spänning)
2) Kör memtest86 ett par vändor och se om det hittas några fel

Utan att reposta - - What this dude said ^

*Testa även att köra endast med dina vita/svarta för att utesluta att dina nya är trasiga (:
*Sedan kan du testa Prime95, och kör det i ca. 5-10 timmar per ram-sticka i SLOT 1.

EDIT: det är VIKTIGT att köra varje sticka ENSKILT i MINST 5 timmar för att man ska hinna gå igenom varje sektor på en RAM-sticka och stresstesta, samma sak gäller en CPU!

Vanguard: Desktop | Z170 Pro Gaming | i7 6700k | NH-D15 | 32Gb |
| x2 MSI 1070 FE SLi | Define S | EVGA G2 750 | x2 EVO 850 500Gb |

Peripherals: | ASUS PG279Q | x2 DELL P2311Hb | x2 Jamo | Corsair 2100 |
Razer Chroma: DeathAdder - BlackWidow Tournament Ed. - OrbWeaver |

Travelers Kit | Honor 8 | Tab 9.7 | Acer V5WE2 | PurityHD | ATH-anc33is |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Jag har nämligen aldrig haft problem med detta innan, jag har använt dem svara innan.

Men nu när jag kör 16gb istället för 8gb så funkar det.

Jag har ingen aning vad som har hänt, det är samma minnen olika färger..

När jag kollar på datorn specs står det 16gb :/

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011
Skrivet av SirExzib:

Jag har nämligen aldrig haft problem med detta innan, jag har använt dem svara innan.

Men nu när jag kör 16gb istället för 8gb så funkar det.

Jag har ingen aning vad som har hänt, det är samma minnen olika färger..

När jag kollar på datorn specs står det 16gb :/

Även om stickan "fungerar" så kan den fortfarande vara trasig.

vi säger att en sticka har 100k st "moduler", och 50st av dem är trasiga, då kommer det ge blåskärm VARJE gång stickan använder sig av någon av dessa 50st moduler.

Därför är det viktigt att köra en sticka åt gången i Prime95, under några timmar för att kunna testa alla dessa "moduler" fullt ut.

Vanguard: Desktop | Z170 Pro Gaming | i7 6700k | NH-D15 | 32Gb |
| x2 MSI 1070 FE SLi | Define S | EVGA G2 750 | x2 EVO 850 500Gb |

Peripherals: | ASUS PG279Q | x2 DELL P2311Hb | x2 Jamo | Corsair 2100 |
Razer Chroma: DeathAdder - BlackWidow Tournament Ed. - OrbWeaver |

Travelers Kit | Honor 8 | Tab 9.7 | Acer V5WE2 | PurityHD | ATH-anc33is |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av phoenixdisciple:

Även om stickan "fungerar" så kan den fortfarande vara trasig.

vi säger att en sticka har 100k st "moduler", och 50st av dem är trasiga, då kommer det ge blåskärm VARJE gång stickan använder sig av någon av dessa 50st moduler.

Därför är det viktigt att köra en sticka åt gången i Prime95, under några timmar för att kunna testa alla dessa "moduler" fullt ut.

Hur använder man prime95 då?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011
Skrivet av SirExzib:

Jag har nämligen aldrig haft problem med detta innan, jag har använt dem svara innan.

Men nu när jag kör 16gb istället för 8gb så funkar det.

Jag har ingen aning vad som har hänt, det är samma minnen olika färger..

När jag kollar på datorn specs står det 16gb :/

Skrivet av SirExzib:

Hur använder man prime95 då?

Du har PM!(=

Vanguard: Desktop | Z170 Pro Gaming | i7 6700k | NH-D15 | 32Gb |
| x2 MSI 1070 FE SLi | Define S | EVGA G2 750 | x2 EVO 850 500Gb |

Peripherals: | ASUS PG279Q | x2 DELL P2311Hb | x2 Jamo | Corsair 2100 |
Razer Chroma: DeathAdder - BlackWidow Tournament Ed. - OrbWeaver |

Travelers Kit | Honor 8 | Tab 9.7 | Acer V5WE2 | PurityHD | ATH-anc33is |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av phoenixdisciple:

Du har PM!(=

Såhär är det!

Jag provade nyss att köra alla ram sticks en och en i slot 1, och tog ut resten för att utesluta vilket ram minne som inte fungerade (vet inte om man kan göra så men det gjorde jag iallafall.).
Sedan när jag provat alla en och en och windows bootade på alla ram minnen satte jag i resten, sen när jag startade datorn fick jag en svart ruta upp som det stod någonting med american trends eller något sånt.

Där stod det

OVERCLOCKING FAILED, PLEASE ENTER STEUP TO RE-CONFIGURE YOUR SYSTEM.

:S

Vad har hänt

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Låter som du har något fel på antingen moderkortet eller CPUn.

Vanguard: Desktop | Z170 Pro Gaming | i7 6700k | NH-D15 | 32Gb |
| x2 MSI 1070 FE SLi | Define S | EVGA G2 750 | x2 EVO 850 500Gb |

Peripherals: | ASUS PG279Q | x2 DELL P2311Hb | x2 Jamo | Corsair 2100 |
Razer Chroma: DeathAdder - BlackWidow Tournament Ed. - OrbWeaver |

Travelers Kit | Honor 8 | Tab 9.7 | Acer V5WE2 | PurityHD | ATH-anc33is |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av phoenixdisciple:

Låter som du har något fel på antingen moderkortet eller CPUn.

Wat?

Men hur fan ska det kunnat hända, jag har inte gjort något annat än att sätta in 2 ram minnen?

Annars funkar ju datorn fintfint, bara när jag spelar för ett längre tag så får jag bluescreen.

EDIT:
Tog ut mina nya ram stickor och kör med mina vanliga, datorn startade, ska spela lite bf3 nu och se om det är fixat.

Trädvy Permalänk
Medlem
Plats
Brunflo
Registrerad
Feb 2012
Skrivet av SirExzib:

Såhär är det!

Jag provade nyss att köra alla ram sticks en och en i slot 1, och tog ut resten för att utesluta vilket ram minne som inte fungerade (vet inte om man kan göra så men det gjorde jag iallafall.).
Sedan när jag provat alla en och en och windows bootade på alla ram minnen satte jag i resten, sen när jag startade datorn fick jag en svart ruta upp som det stod någonting med american trends eller något sånt.

Där stod det

OVERCLOCKING FAILED, PLEASE ENTER STEUP TO RE-CONFIGURE YOUR SYSTEM.

:S

Vad har hänt

du har inte dragit på någon sån här auto-overclock sak nångång förut som ställer till det? vild chansning bara, känns orimligt men man måste ju kolla.

CPU: Intel core i5 3570k 4,4 GHz | MODERKORT:Asus P7Z77-v PRO| GPU: Radeon HD 6870 1GB med hembygd dunderluftkylning | RAM: Corsair Vengance LP 16Gb |

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Körde nyss ett helt game, ultra och en massa skit, ingen BSOD, måste vara någonting fel med spänningen eller som ni säger modulerna.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av SirExzib:

Körde nyss ett helt game, ultra och en massa skit, ingen BSOD, måste vara någonting fel med spänningen eller som ni säger modulerna.

Någon som vet vad detta kan bero på?

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Jul 2012

dom har ju sagt hur du felsöker det,
kör memtest86 så kommer du få reda på om nån av minnena är trasiga

www.nmiab.se
Intel Core i7-3930K @ 4,5 Ghz (Extreme) || GTX980 || Cooler master HAF X ||Corsair vengeance 16GB || Eizo Ips x2 || Corsair HX1050 ||Asrock Extreme9 X79 || Corsair H100 || kingston v200+ x2 raid || Corsair Force 3 120GB x2 Raid || Samsung 256gb EVO || Freenas server 12tb || DELL 1950 samt MD1000, HP380DL G5