AMD phenom II x6 1090t överklocking HJÄLP!

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

AMD phenom II x6 1090t överklocking HJÄLP!

Tjenare, har problem med min AMD phenom II x6 1090t, Tänkte överklocka den till 4.0Ghz~ men över 3.6 (turbo av, manuell clock) så får jag blue screen, ingen aning om varför.

Mina datorkomponenter är:

Processor: AMD phenom II x6 1090T
Processor: kylning: Corsair H80i
Modekort: Asus crosshair IV formula
Ram: Corsair Dominator 1600MHz

Behöver hjälp med detta, förstår verkligen inte varför jag får bluescreen, och om jag kollar på CPU-Z så ligger processorn konstant på 3.6~GHz och volten på 1.4-1.5~ bus speed står på 200 och multiplier står på x18.0 (har bara ställt upp multiplier'n) och har både CnQ och C1E aktiverade.

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Djivar:

Tjenare, har problem med min AMD phenom II x6 1090t, Tänkte överklocka den till 4.0Ghz~ men över 3.6 (turbo av, manuell clock) så får jag blue screen, ingen aning om varför.

Mina datorkomponenter är:

Processor: AMD phenom II x6 1090T
Processor: kylning: Corsair H80i
Modekort: Asus crosshair IV formula
Ram: Corsair Dominator 1600MHz

Behöver hjälp med detta, förstår verkligen inte varför jag får bluescreen, och om jag kollar på CPU-Z så ligger processorn konstant på 3.6~GHz och volten på 1.4-1.5~ bus speed står på 200 och multiplier står på x18.0 (har bara ställt upp multiplier'n) och har både CnQ och C1E aktiverade.

Stäng av cool and quiet.

Kolla temperaturen max ~62grader (cpu inte kärnor).
Vad har du inställt i Load Line Calibration(LLC)?

Om du inte redan har gjort det så ställ in volten på manuellt och fyll i endast 1.4v då det inte ska krävas mer än så.
Kolla även vad du ger för spänning till minnen.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011
Skrivet av Curemylife:

Stäng av cool and quiet.

Kolla temperaturen max ~62grader (cpu inte kärnor).
Vad har du inställt i Load Line Calibration(LLC)?

Om du inte redan har gjort det så ställ in volten på manuellt och fyll i endast 1.4v då det inte ska krävas mer än så.
Kolla även vad du ger för spänning till minnen.

Stängt av CnQ nu, och varmaste är NB på 35c, och cpun på 30c. volten på DRAM står på 1.667, och på DRAM driving configuration - DCT0 och DCT1 står det processor ODT 60ohms. sedan LLC, hittar inte det. ( är inte så jätte duktigt på detta, och har inte haft detta modekort så länge.

justja, om jag har allt på auto, (ingenclock) så står det target CPU frequency 3200MHz och target DRAM frequency 1333MHz, vilket är konstigt eftersom det står på minnena att det är 1600MHz

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Djivar:

Stängt av CnQ nu, och varmaste är NB på 35c, och cpun på 30c. volten på DRAM står på 1.667, och på DRAM driving configuration - DCT0 och DCT1 står det processor ODT 60ohms. sedan LLC, hittar inte det. ( är inte så jätte duktigt på detta, och har inte haft detta modekort så länge.

LLC ligger under "Extreme Engine" och står listat som CPU Load-Line Calibration.

Återigen, ställ in spänningen till CPU:n manuellt, det kanske döljs en massa inställningar om du inte har AI Overclock Tuner inställt på manual.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

Okey, men när jag ställer in CPU voltage till 1.400000 så blir texten gul, och enligt core voltage på CPU-z så står volten där på 1.40-1.50 ibland även över 1.50 ca 1.55

LLC står på auto.

justja, om jag har allt på auto, (ingenclock) så står det target CPU frequency 3200MHz och target DRAM frequency 1333MHz, vilket är konstigt eftersom det står på minnena att det är 1600MHz så får ställa upp dom manuellt till 1600MHz :s

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Djivar:

Okey, men när jag ställer in CPU voltage till 1.400000 så blir texten gul, och enligt core voltage på CPU-z så står volten där på 1.40-1.50

LLC står på auto.

justja, om jag har allt på auto, (ingenclock) så står det target CPU frequency 3200MHz och target DRAM frequency 1333MHz, vilket är konstigt eftersom det står på minnena att det är 1600MHz så får ställa upp dom manuellt till 1600MHz :s

Volten hoppar just för att du har LLC på auto. Du kan förmodligen köra din prolle i 3.6ghz med:

Multiplier - x18
V-Core - v1.3
LLC - 0%
Dram v - Vet inte vad du har exakt för minnen men kolla vad dom ska ha för volt. (kolla även memtest).
Turbo core - Disabled

Moderkortet klockar ner minnena då det stödjer 1333 som "native" och 1600 ser det som en överklockning(inga konstigheter är så på väldigt många moderkort).

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011
Skrivet av Curemylife:

Volten hoppar just för att du har LLC på auto. Du kan förmodligen köra din prolle i 3.6ghz med:

Multiplier - x18
V-Core - v1.3
LLC - 0%
Dram v - Vet inte vad du har exakt för minnen men kolla vad dom ska ha för volt. (kolla även memtest).
Turbo core - Disabled

Moderkortet klockar ner minnena då det stödjer 1333 som "native" och 1600 ser det som en överklockning(inga konstigheter är så på väldigt många moderkort).

Så för att nå 4GHz så skall jag göra vadå?
Och även fast jag har LCC på 100% så ändras Core voltage mellan samma som nyss.
på ramminnet står det: 4GB(2x2GB) 2048MB 1600MHz 8-8-8-24 1.65v ver3.1
Sedan så hittar jag ingen memtest jag kan starta.

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Djivar:

Så för att nå 4GHz så skall jag göra vadå?
Och även fast jag har LCC på 100% så ändras Core voltage mellan samma som nyss.
på ramminnet står det: 4GB(2x2GB) 2048MB 1600MHz 8-8-8-24 1.65v ver3.1
Sedan så hittar jag ingen memtest jag kan starta.

Tja, det får du ta reda på själv för det är ju lite unika inställningar för varje cpu men där fick du en grund i alla fall:)

Du får ladda ner memtest och köra, vad använder du för stresstest till cpu:n kolla först så att den är stabil på 3.6ghz och jobba sedan vidare genom att höja volten och sen multipliern.

När du har hittat en stabil överklockning på 4ghz(om cpun klarar det) så sänk volten tills den felar i stresstest och höj den till minimum för stabilitet.

Har du inget stresstest så rekommenderar jag Intel burn test eller prime95.

Börjar med IBT för att kolla om den är stabil snabbt för att sedan köra Prime95 över natten.

Edit: såg nu att du sa att C1E var aktiverat, stäng av!:)

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

tack tack, japp kört korta stress test nu, och ökat på volten 1.425000 och 3.9GHz och på 10mins stresstest så går det väldigt bra, ingen bluescreen och tempen enligt corsair link ligger på 33c i load och den ligger på 20c i idle så det verkar funka nu

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

Jo, en sak jag undrar över. varför hoppas min core voltage emellan 1.500 till 1.600 när jag står i idle men när jah stress testar så ligger den på 1.512 stadigt. ( och ja måste ha så mycket ström för att det inte skall blåskärma)

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av Curemylife:

Volten hoppar just för att du har LLC på auto. Du kan förmodligen köra din prolle i 3.6ghz med:

Multiplier - x18
V-Core - v1.3
LLC - 0%
Dram v - Vet inte vad du har exakt för minnen men kolla vad dom ska ha för volt. (kolla även memtest).
Turbo core - Disabled

Moderkortet klockar ner minnena då det stödjer 1333 som "native" och 1600 ser det som en överklockning(inga konstigheter är så på väldigt många moderkort).

Kan man inte bara klocka upp turbon som på t.ex. min 3570K så att man inte behöver ha så hög spänning även i idle?
En kompis vill klocka sin 1090t är jag rätt säker på men inte om man måste köra med den höga spänningen hela tiden.

Skrivet av Djivar:

tack tack, japp kört korta stress test nu, och ökat på volten 1.425000 och 3.9GHz och på 10mins stresstest så går det väldigt bra, ingen bluescreen och tempen enligt corsair link ligger på 33c i load och den ligger på 20c i idle så det verkar funka nu

Verkar vara något fel med avläsningen. Du bör kolla upp det så du inte bränner något.

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

Och hur skall jag kolla upp det?

Edit: måste vara cpu-z och det som läser fel eftersom i bios så säger den 1.488 när den säger 1.560 i cpu-z tex

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av Djivar:

Och hur skall jag kolla upp det?

Edit: måste vara cpu-z och det som läser fel eftersom i bios så säger den 1.488 när den säger 1.560 i cpu-z tex

Förresten, Corsair Link mäter CPU-temp.?
Kollar temperaturen i CPU-Z.

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011
Skrivet av qMetal:

Förresten, Corsair Link mäter CPU-temp.?
Kollar temperaturen i CPU-Z.

cpu temp står det, så den mäter säkerligen cpuns temp som den kännerav, sedan var i cpu-z kan man se tempen? :s

Och körstress test nu, enligt både corsair link och coretemp ligger jag på 38c i 100% load, och enligt core temp ligger jag på 1.488 volt, lika som i BIOS, men enligt cpu-z så står det 1.512v

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av Djivar:

cpu temp står det, så den mäter säkerligen cpuns temp som den kännerav, sedan var i cpu-z kan man se tempen? :s

Och körstress test nu, enligt både corsair link och coretemp ligger jag på 38c i 100% load, och enligt core temp ligger jag på 1.488 volt, lika som i BIOS, men enligt cpu-z så står det 1.512v

Kollar med HWMonitor isåfall!
För den temperaturen är för låg för att stämma.

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

Med HWMonitor så står det :

CPU VCORE min:1.428v MAX: 1.584v

CPU temp, bara själva cpun min +30c max +32c i idle

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011
Skrivet av Djivar:

Med HWMonitor så står det :

CPU VCORE min:1.428v MAX: 1.584v

CPU temp, bara själva cpun min +30c max +32c i idle

Och i 100% load i 15min blir den inte varmare än +45c och alla kärnor ligger på +35c

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Tror inte dina tempsensorer stämmer något vidare. Just ditt exemplar av den processorn kanske inte klockar särskilt bra. Verkar inte så iallafall. 1,55V är max säker volt för vattenkylning vad jag har läst på ett par forum. Sen så ska du ju alltid ligga under 62 grader. Själv går jag efter core temperaturerna på processorn. Jag är tvungen att köra 1,51-1,52V för att kunna köra stabilt i 4,22Ghz.

Jag tror att din processor inte klockar så mycket bättre än såhär. Men har du provat att klocka upp Cpu-Nb till typ 2400Mhz-2600Mhz och kollat om det blir stabilare? Har läst att Cpu-Nb kan orsaka blåskärmar med om den flaskhalsar processorn. Är inte alls säker på om detta är sant dock.

EDIT: Såg just att du har samma moderkort som jag har. När du ställer in volten så stegar du upp den genom att trycka (+) eller (-) på numpaden. Om du bara skriver in värden tex [1.4000]V så kommer den öka volten med 1,4V! Alltså blir det en väldigt stor ökning. Så blev det för mig iallafall.

Kan ju även ge dig lite riktlinjer på hur jag har det inställt.
Load line calibration har jag på Högsta, även Cpu-Nb load line är på högsta. Du kan även klocka lite genom att höja bussfrekvensen på moderkortet. Orginal är den på 200. Min processor svarar som bäst på en busspeed på runt 218-227. Men det är olika på alla. Detta kanske blir lite mycket för dig.

Jag rekommenderar att googla mycket på hur man överklockar phenom prollarna.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

Låter dessa tempraturer inte rimlig eftersom det är ny h80i, ny kylpasta och nya fläktar runt om som blåser på väldigt mycket. testade att öka på cpu-nb till 2400Mhz nu så får vi se

får tacka så enormt skall kollar runt och testa lite, tack så mycket!

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Djivar:

Låter dessa tempraturer inte rimlig eftersom det är ny h80i, ny kylpasta och nya fläktar runt om som blåser på väldigt mycket. testade att öka på cpu-nb till 2400Mhz nu så får vi se

får tacka så enormt skall kollar runt och testa lite, tack så mycket!

Satte på en h100i på samma mobo + cpu som dig för att testa. (I'm such a great guy;))

Fick upp den till 4ghz utan problemas med 1.380v (ligger stabilt på 1.368v också men kändes onödigt att köra stresstest hela natten för din skull:O) och temperaturen ligger på ca:55C med IBT (very high).

Skulle säga att dina sensorer är inne i skogen någonstans eller så har du fått det konstigaste exemplaret någonsin:P

Uppdatera BIOS och använd endast HWmonitor så kanske det går bättre.

Skrivet av Wallman_91:

EDIT: Såg just att du har samma moderkort som jag har. När du ställer in volten så stegar du upp den genom att trycka (+) eller (-) på numpaden. Om du bara skriver in värden tex [1.4000]V så kommer den öka volten med 1,4V! Alltså blir det en väldigt stor ökning. Så blev det för mig iallafall.

Detta är endast när du använder Offset.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011

Har uppdatera BIOS och kollar i HWmonitor nu, och har allt på orginal inställningarna. CPU VCORE ligger på 1.284 - 1.428 och tempen i idle ligger på +30c på cpu och kärnorna ligger på +17c

Edit, kör på 1.52v på VCORE nu och 4.01GHz och tempen på processorn ligger på 50c efter 10 minuters stresstest i prime95 och kärnorna ligger på 40c

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av Curemylife:

Satte på en h100i på samma mobo + cpu som dig för att testa. (I'm such a great guy;))

Fick upp den till 4ghz utan problemas med 1.380v (ligger stabilt på 1.368v också men kändes onödigt att köra stresstest hela natten för din skull:O) och temperaturen ligger på ca:55C med IBT (very high).

Skulle säga att dina sensorer är inne i skogen någonstans eller så har du fått det konstigaste exemplaret någonsin:P

Uppdatera BIOS och använd endast HWmonitor så kanske det går bättre.

Detta är endast när du använder Offset.

Var nyss inne i BIOS och kollade upp detta. Jag kan inte hitta något annat sätt att ändra volten på på detta moderkort. Var någonstans ändrar jag volten utan offset? Under Extrem Engine så hittar man bara LLC i princip så var kan jag ställa volten utan att göra det via offset?

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Wallman_91:

Var nyss inne i BIOS och kollade upp detta. Jag kan inte hitta något annat sätt att ändra volten på på detta moderkort. Var någonstans ändrar jag volten utan offset? Under Extrem Engine så hittar man bara LLC i princip så var kan jag ställa volten utan att göra det via offset?

Du måste ha först ställt in:

AI overklock tuner - Manual

Sen nere där du ändrar spänningen så kan du ändra typ voltage control (eller vad inställningen heter) till manual istället för Offset.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av Curemylife:

Du måste ha först ställt in:

AI overklock tuner - Manual

Sen nere där du ändrar spänningen så kan du ändra typ voltage control (eller vad inställningen heter) till manual istället för Offset.

Jaha! Tackar så mycket för svaret! Alltid bra när man lär sig något nytt :). Låter min felskrivning stå kvar ifall det är någon annan som missat det.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Djivar:

Har uppdatera BIOS och kollar i HWmonitor nu, och har allt på orginal inställningarna. CPU VCORE ligger på 1.284 - 1.428 och tempen i idle ligger på +30c på cpu och kärnorna ligger på +17c

Edit, kör på 1.52v på VCORE nu och 4.01GHz och tempen på processorn ligger på 50c efter 10 minuters stresstest i prime95 och kärnorna ligger på 40c

Tja... ligger den stabilt så är det ju inga problem så vitt jag kan se:/ Antar att du redan hare corsair link 2 på datorn? Där kan du kolla kylblockets temperatur, och om det ligger på runt 30C så är det lugnt. Tror fortfarande att det är något knas om du behöver så hög volt men det är inte helt ovanligt.

Aja, ligger den stabilt med bra temp. så gör den:) Hoppas du blev nöjd i slutändan och att du fick någon användning av tipsen.

Skrivet av Wallman_91:

Jaha! Tackar så mycket för svaret! Alltid bra när man lär sig något nytt :). Låter min felskrivning stå kvar ifall det är någon annan som missat det.

Kul att kunna hjälpa till:)

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Nov 2011
Skrivet av Curemylife:

Tja... ligger den stabilt så är det ju inga problem så vitt jag kan se:/ Antar att du redan hare corsair link 2 på datorn? Där kan du kolla kylblockets temperatur, och om det ligger på runt 30C så är det lugnt. Tror fortfarande att det är något knas om du behöver så hög volt men det är inte helt ovanligt.

Aja, ligger den stabilt med bra temp. så gör den:) Hoppas du blev nöjd i slutändan och att du fick någon användning av tipsen.

Den ligger väldigt stabilt nu efter jag uppdaterade BIOS. den pendlar bara två hundradelar, så det väldigt lugnt, och dn ligger väldigt stabilt, japp har corsaid link redan, den ligger lite under 30C så det är också chill. som sagt det är ju en till i denna tråd som har 1.5+ i volt så. och får tacka så enormt mycket för all hjälp! tack så mycket

Speldator 1: Corsair 750D | MSI Z87-GD65 | i5 4670k (4.1Ghz) | 8GB @1866 MHz | Corsiar H110| Asus 780 DirectCU II OC | 2x Corsair GS Series 128GB | 1x WD10EARS | TX 650W | Samsung S27C350 |
Speldator 2: Corsair 300R | ASUS crosshair IV formula | AMD 1090T (3.8Ghz) | 4GB @1600MHz | Corsair H80i | AMD 6970 | Cooler master 500W |