Trädvy Permalänk
Medlem
Registrerad
Mar 2009

SATA-portar och HDD/SSD

Har haft lite småproblem i snart ett år nu, då min SSD helt random stänger av sig och envisas med att inte dyka upp i BIOS, blåskärmar osv. Det har hänt ganska sporadiskt, har inte lyckats hitta något mönster ännu. Men det är inte så ofta att jag tokirriterat mig på det, kanske några få gånger i månaden. Men när det väl händer så är det förstås jävligt irriterande.

Kom just på att jag har Marvell-portar och insåg att jag kanske har kopplat in skiten i fel port. Går det att se vilken port jag använder för specifika diskar på något sätt? Jag har ingen större lust att slita ut Grafikkortet och en handfull SATA-kablar på bakplåten osv osv.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Du borde kunna se i BIOS vilka portar som är inkopplade? Kolla gärna på ASUS hemsida också vilka portar som är SATA 3 och SATA 2 , SSD skall sitta i SATA 3 men är bakåtkompatibelt, så det borde inte blåskärma därför. För t.ex. min far har en force GT 120gb på en AM2 bräda med SATA 2 på, funkar prima.

Dock så ser jag i din sign att du har en Corsair Force gt(?) eller är det force 3? För jag vet att min Force 3 SSD på 240 gb krånglade hela tiden med blåskärm och fel läs/skrivhastigheter.

Men ladda ner crystaldiskmark och kolla hastigheterna på den, för på min var det rekordlåga hastigheter, så den fick lämnas tillbaka och så köpte jag min trogna Intel 520 som fortfarande är sjukt grym

Project Autumn Enthoo Primo - i7 5930k 4,2Ghz, 2x980ti, 32GB RAM, X99 SOC Force, 1x 256 GB Samsung 950, 2x Samsung 850 250 GB, 1x Intel 520 240 GB, 3x 3TB WD, Corsair AX 1500i. Full loop 1x360x45mm, 1x360x60mm alphacool,rigid tubing - ek parts. Asus ROG SWIFT PG279Q

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Okt 2004

Se mitt inlägg här
#13028946

i5-2500k@4.5, Asus P8Z68-V, Asus GTX970, Antec Kühler 620, Corsair Vengence 8GB, Corsair HX650, Samsung 840 EVO 250Gb, Intel 520 120Gb, 1+2 Tb HDD, Dell U2515H