Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Inga av mina fläktar vill fungera

Hej igen!

Jag har haft en del problem nyligen med datorn än en gång. Nästan sedan den dagen jag köpte mitt nätagg så har jag hört ett frekvent ljud komma från nätagget när datorn har varit avstängd i drygt 5 minuter. Det har varit väldigt irriterande men jag har ignorerat i ungefär ett år eller så.
Idag märkte jag mitt grafikkort lyste rött på baksidan, vilket jag tror betyda att den inte får tillräckligt med ström. Alla mina tre fläktar i datorn fungerar inte.lika bra. Jag har förändrat en hel del komponenter nyligen, men utan någon bra resultat.
Jag fruktar att det är nätagget som skapat dessa problem.
Fläktarna funkade i runt två timmar men sen stängdes datorn av helt och ville inte direkt funka efter det.

Tacksam för hjälp.

Dator specs:
CPU: AMD Phenom II x4 3,4 GHz
GrafikKort: AMD Radeon 6950 HD
Moderkort: Inte helt säker, men gjort av American Megatrends Inc. Version 5.02
Nättagg: Corsair CX600 W

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Swedz:

Hej igen!

Jag har haft en del problem nyligen med datorn än en gång. Nästan sedan den dagen jag köpte mitt nätagg så har jag hört ett frekvent ljud komma från nätagget när datorn har varit avstängd i drygt 5 minuter. Det har varit väldigt irriterande men jag har ignorerat i ungefär ett år eller så.
Idag märkte jag mitt grafikkort lyste rött på baksidan, vilket jag tror betyda att den inte får tillräckligt med ström. Alla mina tre fläktar i datorn fungerar inte.lika bra. Jag har förändrat en hel del komponenter nyligen, men utan någon bra resultat.
Jag fruktar att det är nätagget som skapat dessa problem.
Fläktarna funkade i runt två timmar men sen stängdes datorn av helt och ville inte direkt funka efter det.

Tacksam för hjälp.

Dator specs:
CPU: AMD Phenom II x4 3,4 GHz
GrafikKort: AMD Radeon 6950 HD
Moderkort: Inte helt säker, men gjort av American Megatrends Inc. Version 5.02
Nättagg: Corsair CX600 W

American Megatrends Inc gör väl inga moderkort vad jag vet, dom gör ju bios etc. Men ladda hem > http://www.aida64.com/downloads/a64xe och kolla exakt vad för modell och märke du har på moderkortet så vi kan pinpoint:a vad som utgör problemet. Vad har du för volt på grafikkortet föresten? Överklockat?

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012

It's simple: we switch the nätagg.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av demon_speed:

American Megatrends Inc gör väl inga moderkort vad jag vet, dom gör ju bios etc. Men ladda hem > http://www.aida64.com/downloads/a64xe och kolla exakt vad för modell och märke du har på moderkortet så vi kan pinpoint:a vad som utgör problemet. Vad har du för volt på grafikkortet föresten? Överklockat?

Jodå, visst gör dom moderkort allt. Står så på deras hemsida och är själv rätt säker.
Kan inte ladda ner den med tanke på att min dator inte funkar :/
1.100v ligger grafikkortet på, tror jag. Inte överklockat.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Slaktardej:

It's simple: we switch the nätagg.

Är du säker? Köpte det på Inet så jag vet inte om dom inkluderar en garanti vid köpet. Annars blir det ju 700 kr...

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Swedz:

Jodå, visst gör dom moderkort allt. Står så på deras hemsida och är själv rätt säker.
Kan inte ladda ner den med tanke på att min dator inte funkar :/
1.100v ligger grafikkortet på, tror jag. Inte överklockat.

Möjligt ;). Inte så insatt i de märket bara :). 1.100v låter för mycke om du inte ens överklockat de, min volt ligger på 0.950v som ÄR överklockat och de går inte ens till den gränsen vid hårt spelande.. Så sänk volten till kanske som mitt värde eller däromkring som passar ditt bios ;).

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av demon_speed:

Möjligt ;). Inte så insatt i de märket bara :). 1.100v låter för mycke om du inte ens överklockat de, min volt ligger på 0.950v som ÄR överklockat och de går inte ens till den gränsen vid hårt spelande.. Så sänk volten till kanske som mitt värde eller däromkring som passar ditt bios ;).

Volten som jag angav va bara en gissning, tyvärr. Hittade det på någon sida jag hade googlat mig till.
Men om den nu faktiskt ligger på den volten, hur gör jag då för att sänka?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Swedz:

Volten som jag angav va bara en gissning, tyvärr. Hittade det på någon sida jag hade googlat mig till.
Men om den nu faktiskt ligger på den volten, hur gör jag då för att sänka?

Jaså ok :P. Jo du går in i bios och skrollar ner till där du ställer in volten och de, minns inte exakt va inställningen hette men du hittar nog de ;). Jo nu hittade jag de "Voltage control" som de heter i mina inställningar, sen ska du hitta PCIE VDDA tror jag de hette ;).

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Swedz:

Hej igen!

Jag har haft en del problem nyligen med datorn än en gång. Nästan sedan den dagen jag köpte mitt nätagg så har jag hört ett frekvent ljud komma från nätagget när datorn har varit avstängd i drygt 5 minuter. Det har varit väldigt irriterande men jag har ignorerat i ungefär ett år eller så.
Idag märkte jag mitt grafikkort lyste rött på baksidan, vilket jag tror betyda att den inte får tillräckligt med ström. Alla mina tre fläktar i datorn fungerar inte.lika bra. Jag har förändrat en hel del komponenter nyligen, men utan någon bra resultat.
Jag fruktar att det är nätagget som skapat dessa problem.
Fläktarna funkade i runt två timmar men sen stängdes datorn av helt och ville inte direkt funka efter det.

Tacksam för hjälp.

Dator specs:
CPU: AMD Phenom II x4 3,4 GHz
GrafikKort: AMD Radeon 6950 HD
Moderkort: Inte helt säker, men gjort av American Megatrends Inc. Version 5.02
Nättagg: Corsair CX600 W

Problemen du har beror troligen på ditt nätagg, just så här brukar CX serien fungera över tid. Det fungerar till och börja med men efter ett tag börjar skumma fel uppstå, reklamera detta på garantin och lägg någon hundring till och köp ett bättre nätagg istället.

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2012

Köp ett corsair hx650 mycke bra http://www.prisjakt.nu/produkt.php?p=473866

CPU: Intel Core I5 3570K | Moderkort : Asrock Extreme4 Z77 | GPU: Asus GTX 760 Striker Platinum | RAM: 16 GB Corsair Vengeance | HDD: 1 TB Seagate Barracuda | Chassi: NZXT Lexa S | HDD: Kingston HyperX 3K 240GB
PSU: Corsair HX650 650W | Kylare: Antec Kühler H2O 620

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av demon_speed:

Möjligt ;). Inte så insatt i de märket bara :). 1.100v låter för mycke om du inte ens överklockat de, min volt ligger på 0.950v som ÄR överklockat och de går inte ens till den gränsen vid hårt spelande.. Så sänk volten till kanske som mitt värde eller däromkring som passar ditt bios ;).

1.1V är inte för mycket. Mitt kort kör på 1.082V, om man sedan ska klocka så kan man höja den till 1.2V utan fara.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

En bra och viktig uppdatering:

Moderkortet är en M2N68-LA

EDIT: Märkte även nu att fläkten på Nätagget funkar så jag antar väl att nätagget är OK men grafik-kortet lyser fortfarande rött och processor fläkten funkar fortfarande ej.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Slaktardej:

1.1V är inte för mycket. Mitt kort kör på 1.082V, om man sedan ska klocka så kan man höja den till 1.2V utan fara.

Jo då, det är säkert ingen fara o höja volten till 1.2v ändå för de reglerar den ut ;). Har inte prövat 79xx serien så vet inte exakt va dom kräver i ström..

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av demon_speed:

Jo då, det är säkert ingen fara o höja volten till 1.2v ändå för de reglerar den ut ;). Har inte prövat 79xx serien så vet inte exakt va dom kräver i ström..

Som sagt så är jag inte riktigt säker på vad volten ligger på :/ Det är ju en AMD Radeon HD 6950 och dem borde väl ha samma volt allihopa.