Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Feb 2003

fundering ang vattenkylning

Har precis satt ihop "egen" vattenkylning (för första gången)
Men tycker att tempen är lite för hög...idle 35-40 & efter några min i OCCT så springer det iväg till 60-65 typ.

i loopen sitter det:
EK 360 XT radiator (med 3st 120mm som blåser in)
EK-Supreme LTX
BLACK ICE PRO 120mm RADIATOR (1st 120mm som blåser in)
Pump, Phobya DC12-400 12Volt
Swiftech MCRES-Micro Rev.2

cpun går i 4.2 nu.
Nån som har nått bra förslag på vad det kan bero på?

kanske bara är jag som trodde det skulle bli mycket lägre..

Data 00110011

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012

Den CPU:n(i7 920) blir mycket varm, så 60-65 är inga dåliga temperaturer för en 4+Ghz överklockning, men det kanske är några få grader högre än vad det borde med tanke på kylningen.

Jag vet inte så mycket om ditt specifika fall så jag kan inte säga om det är för högt eller inte, då processorerna skiljer sig en del åt när det gäller temperaturer speciellt i högre klock. Även fläktar, kylpasta, spänning, luftflöde och slangdragning gör mer eller mindre skillnad i temperaturerna.

Jag skulle i alla fall vara nöjd med en 920 i 4.2Ghz som kör under 70°, men andra har ju mer krav än mig.

| 4790K | GTX 690 | 8GB | AX760 | Custom Vattenkylning |

Trädvy Permalänk
Medlem
Plats
Rush@Damavand Peak
Registrerad
Mar 2012

Vad har du för fläktar och vilken hastighet kör du dom i?

[Sabertooth Z77][2600K @ 4.5GHz][580 @ 940/2300]
Du får vad du betalar för
Trådlöst = värdelöst

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

totalt 4x120mm radiatoryta som bara kyler en I7 920 @ 4.1Ghz på runt 65 grader tycker jag låter lite högt, har du testat montera om vattenblocket och byta kylpasta? Är plastfilmen som skyddar nya vattenblock borttaget? Vilken fläkthastighet och VCore kör du med?

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Feb 2003

Första tanken va oxå att inte blocket satt på ordentligt, så det har ja gjort om. vart väl lite bättre men inte mycket (aric silver 5)
fläktarna är några corsair. dom som ja hade till H100, kanske inte dom bästa...(så ska väl bytas sen) dom snurar typ 1000-1200
plastfilmen är borta, Vcore är på auto, har inte börjat pilla med den än.
orka inte ta massa bilder, men typ såhär är det draget iaf:
http://www.ladda-upp.com/bilder/78664/burken

Data 00110011

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

920 på 4,2 är en väldigt het sak, så även med så mycket radiator yta blir det nog så varmt, man ska ju också tänka på att dit CPU block inte är det bästa, med en HF skulle det bli lite svalare dock inga jätteskillnader Max 5c

Mitt system med 950 på 4.0 GHz med 360 radiator hade 58c vid full belastning, dom sista 200 MHz till 4.2 börjar kräva hög volt och tempen rasar iväg snabbt.

Sen är ju inte 65c speciellt varmt egentligen.

EDIT ajaj vcore på auto, inte konstigt du får lite varmt vcore får inte vara på auto vid högre klockningar, problem löst

Dock nyfiken på hur volten är? åtgärda ASP volten kan bli farligt hög, vid hög klockning.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av TrACiD:

Första tanken va oxå att inte blocket satt på ordentligt, så det har ja gjort om. vart väl lite bättre men inte mycket (aric silver 5)
fläktarna är några corsair. dom som ja hade till H100, kanske inte dom bästa...(så ska väl bytas sen) dom snurar typ 1000-1200
plastfilmen är borta, Vcore är på auto, har inte börjat pilla med den än.

om VCore är på auto skulle jag gissa att du kan få ner temperaturen ordentligt om du sänker den, det finns också en risk att moderkortet kör den för högt och skadar processorn när du överklockat så mycket.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Feb 2003

ok ok , tack ska kolla på det genast

Data 00110011

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Feb 2005

lika så dubbla grafikkort gör att det blir lite varmt i vatten, eller dom kanske inte är i loopen?

| Asus ROG G752VY | Intel i7 6700 HQ | 16 GB DDR4 | GTX 980m 4GB | m.2 - 256GB SSD + 950 PRO m.2 - 256 GB + 2.5" - 1 TB HDD |
| Steam - Toivo |

Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Feb 2003

nae grafikorten är inte med nu, tänkt att fixa det sen när ja köpt nytt.

Data 00110011

Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Feb 2003

lite framsteg nu iaf. kör 4.3Ghz , idle temp 38-42 och 62-67 med occt.

http://valid.canardpc.com/2641616
vcore 1.4

Data 00110011

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Jan 2008

Att ha alla fläktar på inblås, kan inte det vara lite dumt?

Dator: Asrock fatal1ty pro gen 3 | i7 2600k |MSI HD7970| 16GB Vengeance DDR3 | 180 GB Intel 330| Fractal Design Newton 1000W | Corsair obsidian 800D
Kamerautrustning: Canon EOS 5D MK III, 5D, 500D & Ixus 70 | Canon EF 16-35/2,8L | 50/1,4 | 50/2,5 macro | EF 70-200/2.8L IS II | Speedlite 580 & 430EXII |
http://www.faniskogen.sceneofdecay.com | Datorgalleri

Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Feb 2003
Skrivet av FaniSkogen:

Att ha alla fläktar på inblås, kan inte det vara lite dumt?

dom i bak blåser ut

Data 00110011