Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Stabil överklockning? i5 3570k.

Tjenare allihopa. Nu har jag varit och pillrat i BIOS och överklockat...tänker inte överklocka för mycket nu när jag kör med stockkylaren. Och jag undrar om jag har fått det stabilt?

4.2ghz med stockkylare, 30c idle / 65-70c i 100% load.

BIOS inställningar:
CE1 state support: enabled
C3 state support: disabled
C6 state support: disabled
Intel SpeedStep tech: disabled
Powersaving mode: disabled

CPU:
Multiplier: x42
Voltage: Offset mode/-0.065v
Load line calibration: LVL 2

Tack för svar.

Chassi: Fractal Design Define R4 | CPU: i5 3570K @ 4,2ghz | MB: Asrock Fat4lity Performance Z77 | Ram: 8gb Corsair Vengeance @ 1600mhz | GPU: EVGA 660ti 2gb 1005/3560 | Hårddiskar: 3st Western Digital Caviar Black 500gb | PSU: OCZ 500w 80+
Inet fraktfritt!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

det brukar vara tvärt om faktiskt...

"Vi" ger dig inställningarna du skall använda > Sen meddelar du om det är stabilt eller inte

stabilitet går nämligen inte att avgöra utifrån siffror och värden utan det är något du får testa själv / märker ifall det saknas.

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Det verkar ju iofs vara rätt stabilt med temperatur osv. Är dock osäker med volten...är inte riktigt expert på sånt hära. Hur märker jag då ifall nånting saknas?

Chassi: Fractal Design Define R4 | CPU: i5 3570K @ 4,2ghz | MB: Asrock Fat4lity Performance Z77 | Ram: 8gb Corsair Vengeance @ 1600mhz | GPU: EVGA 660ti 2gb 1005/3560 | Hårddiskar: 3st Western Digital Caviar Black 500gb | PSU: OCZ 500w 80+
Inet fraktfritt!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av tardunge:

Det verkar ju iofs vara rätt stabilt med temperatur osv. Är dock osäker med volten...är inte riktigt expert på sånt hära. Hur märker jag då ifall nånting saknas?

Antar du menar hur du märker att det är instabilt?
Det krashar, bara att tuta och köra tills prime95 failar/blåskärm, eller temp för den delen sätter stop på överklockningen.

{i5 3570k @ 4.8 Ghz - Gigabyte Z77MX-D3H - Gtx 660 SLI - Corsair Vengance 1600 mhz 2x4gb - OCZ MODXSTREAM-PRO 700w}

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Höjde upp multipliern till 44x och ändrade offset voltage till -0.055v och körde aida64 i 15 timmar....ingen bluescreen eller liknande. Kör ju stockkylare och i 100% load så kom cpun upp i 73c som max under 15 timmars stabilitetstest. Menas det att hela systemet är stabilt och att jag kan fortsätta köra såhära? Tänker skaffa vattenkylning lite senare så. Samt kommer jag tappa mycket livstid på processorn eller är det lugnt?

Chassi: Fractal Design Define R4 | CPU: i5 3570K @ 4,2ghz | MB: Asrock Fat4lity Performance Z77 | Ram: 8gb Corsair Vengeance @ 1600mhz | GPU: EVGA 660ti 2gb 1005/3560 | Hårddiskar: 3st Western Digital Caviar Black 500gb | PSU: OCZ 500w 80+
Inet fraktfritt!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Såg du till att endast markera för "stress FPU" när du körde Aida?

Och vad rapporterar Aida/AISuite för vCore?

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Fick faktiskt en oväntad bluescreen för nån timme sen, så jag drog ner till inställningarna jag körde allra först (Post #1) och nu funkar det som det ska igen.

Hade alla default settings i aida64 när jag körde...kan ju köra om ett test med "stress FPU". Är fortfarande inte riktigt säker på alla volts och sånt för 4,4ghz. Som sagt körde ju -0.055v och jag tror att vCore var på runt 1.220 eller nå sånt om det är CPU core volten du menar.

Chassi: Fractal Design Define R4 | CPU: i5 3570K @ 4,2ghz | MB: Asrock Fat4lity Performance Z77 | Ram: 8gb Corsair Vengeance @ 1600mhz | GPU: EVGA 660ti 2gb 1005/3560 | Hårddiskar: 3st Western Digital Caviar Black 500gb | PSU: OCZ 500w 80+
Inet fraktfritt!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

À, kör gärna FPU only och återkom med tempen.

Bra vCore annars

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!