Trädvy Permalänk
Medlem
Registrerad
Nov 2004

BBB och zyxel p-2601hn-f1

Har grova problem med detta förbannade modem, det krånglar som fan, gör det omöjligt att besöka sidor till och från om det står i routing läge, går inte att öppna upp portar genom routern etc etc, skriver av mig lite för att ventilera för jag har sett att flera haft detta förbannade problem här på sweclockers så jag var i kontakt med BBB idag och teknikern jag pratade med satt och vart lika förvånad som mig själv, han fick inget grepp om problemet heller utan efter att ha kollat sweclockers själv och sett hur många trådar det finns om detta helvetes modem (gör en sökning på modemet på google och skriv problem efter så ser ni vad jag menar) så skall han skicka ett modem av en annan modell med routing funktion i hopp om att det löser problemet.

Anyhow nu när jag skrevit av mig lite så kommer jag faktist till en fråga, eller kanske lite mer av en undersökning... iaf ni som har detta modemet och som har haft problem med det i routing läge kan ni kanske svara på några snabba frågor av mig,

1, hade ni problem med modemet om ni anslöt till det via wifi? Kör kabel till modemet då jag har en stationär dator och det är där i problemet ligger, kör jag med brorsans wifi nät på modemet så har han inga problem så det verkar vara exklusivt för dom som sitter med kabel i modemen.

2, har ni lyckats få portar att öppnas upp och hittat en fix för modemet? Ifall ni har och det inte innefattar att brygga skiten så kan ni väll skriva upp hur ni gjorde här så jag kan testa det med.

3, har ni varit i kontakt med BBB? Han jag pratade med hade jobbat där i några år men hade aldrig stött på eller hört om detta problemet innan och inte heller dom 2 andra teknikerna han pratade med.

Om någon har några frågor eller vill försöka hjälpa mig med problemet jag har med detta modem så skriv gärna i tråden jag svarar efter hand.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Jag har likadant modem och wifitäckningen är ju rena tramset.kör min i bryggat läge och en netgear 3700 router funkar fint.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus PG278QR.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Lite här och där...
Registrerad
Sep 2011

Jag har också samma typ av modem och kör det i bryggat läge, kopplat till en linux-router. Gjorde det day one och har inte haft några problem. Du har inte funderat på att brygga det och köra annat för router/WiFi? Om inte annat kan du iaf testa.

Trädvy Permalänk
Medlem
Plats
Torshälla
Registrerad
Maj 2006
Skrivet av Destromath:

Har grova problem med detta förbannade modem, det krånglar som fan, gör det omöjligt att besöka sidor till och från om det står i routing läge, går inte att öppna upp portar genom routern etc etc, skriver av mig lite för att ventilera för jag har sett att flera haft detta förbannade problem här på sweclockers så jag var i kontakt med BBB idag och teknikern jag pratade med satt och vart lika förvånad som mig själv, han fick inget grepp om problemet heller utan efter att ha kollat sweclockers själv och sett hur många trådar det finns om detta helvetes modem (gör en sökning på modemet på google och skriv problem efter så ser ni vad jag menar) så skall han skicka ett modem av en annan modell med routing funktion i hopp om att det löser problemet.

Anyhow nu när jag skrevit av mig lite så kommer jag faktist till en fråga, eller kanske lite mer av en undersökning... iaf ni som har detta modemet och som har haft problem med det i routing läge kan ni kanske svara på några snabba frågor av mig,

1, hade ni problem med modemet om ni anslöt till det via wifi? Kör kabel till modemet då jag har en stationär dator och det är där i problemet ligger, kör jag med brorsans wifi nät på modemet så har han inga problem så det verkar vara exklusivt för dom som sitter med kabel i modemen.

2, har ni lyckats få portar att öppnas upp och hittat en fix för modemet? Ifall ni har och det inte innefattar att brygga skiten så kan ni väll skriva upp hur ni gjorde här så jag kan testa det med.

3, har ni varit i kontakt med BBB? Han jag pratade med hade jobbat där i några år men hade aldrig stött på eller hört om detta problemet innan och inte heller dom 2 andra teknikerna han pratade med.

Om någon har några frågor eller vill försöka hjälpa mig med problemet jag har med detta modem så skriv gärna i tråden jag svarar efter hand.

Har också problem med den. pingar man den så får man värden som ligger på 1ms- 10ms och ibland så får pingvärden upp över 200.
Fick en ny router ab BBB idag och det är samma problem.

// Tommy

Trädvy Permalänk
Medlem
Plats
Torshälla
Registrerad
Maj 2006

slängde upp en gammal Thomson Router som jag hade till Glocalnets ADSl, fungerar utan att behöva göra inställningar t.o.m telefon fungerar pingen är under 1ms till routern. skitgrejjer man får från BBB.

// Tommy

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

vill aktivera denna tråd igen för jag tänkte att jag skulle beställa en ny router från bbb eftersom jag hade en gammal en från 2007 coh jag fick denna zyxel ni alla talar om... och fyfan vilket skit... helt plötsligt kan jag nte besöka vissa sidor.... tom google "laggar" ur och bara står och tuggar vid olika tillfällen...

helt sjukt att det kan va så jävla svårt skicka ut fungerande varor 2013......

jag tryckte in min gamla router igen och imorgon ska jag ringa bbb och be dom stoppa upp sin nya router någonstans....

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av Zandr:

vill aktivera denna tråd igen för jag tänkte att jag skulle beställa en ny router från bbb eftersom jag hade en gammal en från 2007 coh jag fick denna zyxel ni alla talar om... och fyfan vilket skit... helt plötsligt kan jag nte besöka vissa sidor.... tom google "laggar" ur och bara står och tuggar vid olika tillfällen...

helt sjukt att det kan va så jävla svårt skicka ut fungerande varor 2013......

jag tryckte in min gamla router igen och imorgon ska jag ringa bbb och be dom stoppa upp sin nya router någonstans....

Du är inte ensam, har själv haft enorma problem med min TG789n som jag fått byta 3 gånger, tappar kontakt och stendör på fläcken bara. Frågade dom om man kunde få en äldre Zyxel som jag hade innan, anledningen att jag bytte ut den var att den började tjuta högfrekvent, annars funkade den perfekt. BBB har verkligen inte mycket kvalitet på det dom skickar ut till sina kunder

He was truly the Bright Night

Trädvy Permalänk
Medlem
Plats
Kävlinge
Registrerad
Mar 2005

Bra tråd ... nu vet jag att jag inte är ensam ... sjukt irriterande router. Det som stör mest är inte att den aldrig fungerar och är helt kass, utan att den sakta men säkert blir sämre och sämre tills man startar om den ... även om det inte alltid verkar fungera första gången.

Av någon anledning verkar firmnware upgrade vara spärrat så den 3.00 FW som finns i får man leva med, trots att 3.11 är släppt.

WORKHORSE: [Graphite 380T] [2x512GB SSD + 4TB] [MSI Z97i GAMING ACK] [Intel i7 4790K] [32GB 2400Mhz RAM] [HD7870, 2st 27" Dell U2713] [Corsair CX430]. Windows 8.1
ÖVRIGA: iPad mini, iPhone 6, MBA, Mac mini, labdatorer, samt servrar/storage i egen hall.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Man kan ju undra varför många av de större ISP:erna skickar med så dålig hårdvara, ofta 5 år gammalt skräp som inte ens var nått att ha när det var nytt. Speciellt detta Thompson-märke - har de mutat in sig hos inköparna på företagen eller?

Skickades från m.sweclockers.com

“Always be wary of any helpful item that weighs less than its operating manual.”
― Terry Pratchett, Jingo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

måste hoppa in och säga att jag har samma problem med min zyxel P-2812hnu-f1

streams måste man refresha konstant, youtube buffrar itne ens ibland.... hemsidor som står och tuggar....

sitter på en 100/10 lina ska väl förfan inte vara några problem. skit bredbandsbolaget helt enkelt...

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Har också denna piss router med samma problem, sticker upp i vinden o hämtar min gamla glocalnet router nu i ren protest #%/"@

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Har liknande problem som ni påstår.
Mitt modem sätter sig i ett "felsäkerhetsläge" och hastigheten droppar då från 5mbits till 2,5mbits. Man behöver starta om modemet för att den ska återställa sig rätt igen.

Jag har gissat länge för att det är så många enheter/datorer uppkopplade och att den inte pallar med trycket. 2 trådbundna datorer, trådbundet xbox, diverse telefoner och laptops som är på WIFI.
Segt som fan.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Mar 2004
Skrivet av chrisrolex:

Har liknande problem som ni påstår.
Mitt modem sätter sig i ett "felsäkerhetsläge" och hastigheten droppar då från 5mbits till 2,5mbits. Man behöver starta om modemet för att den ska återställa sig rätt igen.

Jag har gissat länge för att det är så många enheter/datorer uppkopplade och att den inte pallar med trycket. 2 trådbundna datorer, trådbundet xbox, diverse telefoner och laptops som är på WIFI.
Segt som fan.

har samma problem. bbbs grejer är skit. likaså ks måste jag säga. klagade över detta i omgångar i 4 månader. ändra lösningen dom hade var att skicka nya modem. satt som max på 5 st likadana. fast jag sa redan efter 2 att det inte är fel på modemet, det är bara uselt och jag vill ha ett bättre. mage att skicka påminnelser om att modemen skall skickas tillbaka så snabbt som möjligt också. känns som jag dealar modem på posten flera ggr i veckan...

Citera för svar.
i7-4790K, Asus Hero VII, 16GB HyperX 2400mhz, 780 GTX ref, 250GB 840 Evo, 2*1TB Black, LG 29EA93
i3-4160, Asus H81l-Deluxe, 8GB DDR3 1600mhz, 60GB SSD, 3*3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010
Skrivet av kex:

har samma problem. bbbs grejer är skit. likaså ks måste jag säga. klagade över detta i omgångar i 4 månader. ändra lösningen dom hade var att skicka nya modem. satt som max på 5 st likadana. fast jag sa redan efter 2 att det inte är fel på modemet, det är bara uselt och jag vill ha ett bättre. mage att skicka påminnelser om att modemen skall skickas tillbaka så snabbt som möjligt också. känns som jag dealar modem på posten flera ggr i veckan...

Hade problem med den i början då jag behövde byta ut den två gånger. Och det visade sig att det var strömadaptern som var dålig, två gånger. Ingen aning om det berodde på att jag anslöt adaptern till 230V-uttaget upp-och-ner. Men det var samma procedur att jag skulle skicka tillbaka den gamla. Men jag har inte haft några problem,på det sättet, efter det. Bara att mjukvaran inte känns stabil pga. för många enheter.
Så fort lönen kommer så köper jag mig ett nytt modem från D-link eller Netgear.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2008

Känner igen de flesta problem som folk har här. Bor i villa med ca 11 pers och lika många enheter, om inte fler. Alla är anslutna trådlöst vilket gör att det ibland blir näst intill obrukbart för att routern inte pallar trycket. Hur som helst så kan internet dö lite då och då även om det bara är en eller två enheter anslutna och massa dumheter.

Just nu så har hela linan havererat, jag felanmälde det i slutet av mars. Och nu, efter ungefär en månad så kom det tekniker och kollade på det, sedan dess så har det varit ur funktion(kan vara så att telejacket inte är inkopplat(har inte fysisk tillgång till routern)). Vilket jag anser är rätt löjligt.

Jag har hur som helst lyckats öppna portar för VNC vid ett tillfälle. Men när jag vid ett senare tillfälle försökte öppna portar för Hamachi så funkade det inte. Så jag vet inte ifall den har fårr ny firmware eller vad som hänt(har hört att det görs automatiskt av BBB eller något skumt i den stilen) men knasigt är det i alla fall.

Har vi några tillfällen resetat den till fabriksinställningar för att tömma listan för DHCP-servern, vilket verkar skapa vissa komplikationer med att anslutningen dör(kan även vara jag som cyklar med nattmössa i motvind). Kör även restarts med jämna mellanrum eftersom att både minneanvänding och CPUn ligger på 100% utan större belastning.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008
Skrivet av Destromath:

Har grova problem med detta förbannade modem, det krånglar som fan, gör det omöjligt att besöka sidor till och från om det står i routing läge, går inte att öppna upp portar genom routern etc etc, skriver av mig lite för att ventilera för jag har sett att flera haft detta förbannade problem här på sweclockers så jag var i kontakt med BBB idag och teknikern jag pratade med satt och vart lika förvånad som mig själv, han fick inget grepp om problemet heller utan efter att ha kollat sweclockers själv och sett hur många trådar det finns om detta helvetes modem (gör en sökning på modemet på google och skriv problem efter så ser ni vad jag menar) så skall han skicka ett modem av en annan modell med routing funktion i hopp om att det löser problemet.

Anyhow nu när jag skrevit av mig lite så kommer jag faktist till en fråga, eller kanske lite mer av en undersökning... iaf ni som har detta modemet och som har haft problem med det i routing läge kan ni kanske svara på några snabba frågor av mig,

1, hade ni problem med modemet om ni anslöt till det via wifi? Kör kabel till modemet då jag har en stationär dator och det är där i problemet ligger, kör jag med brorsans wifi nät på modemet så har han inga problem så det verkar vara exklusivt för dom som sitter med kabel i modemen.

2, har ni lyckats få portar att öppnas upp och hittat en fix för modemet? Ifall ni har och det inte innefattar att brygga skiten så kan ni väll skriva upp hur ni gjorde här så jag kan testa det med.

3, har ni varit i kontakt med BBB? Han jag pratade med hade jobbat där i några år men hade aldrig stött på eller hört om detta problemet innan och inte heller dom 2 andra teknikerna han pratade med.

Om någon har några frågor eller vill försöka hjälpa mig med problemet jag har med detta modem så skriv gärna i tråden jag svarar efter hand.

Fick samma modem i och med att jag tecknade BBB:s 250Mbit tjänst. Fick identiska symptom med dig, ringde supporten och hänvisade till denna tråd (och andra) och han har mage att påstå att dom inte har några andra inrapporterade problem med detta modem. Vilket skämt.. Han erbjöd att skicka en ny router, den uppvisade samma beteende också.

Slängde ut skiten mot en egen router, funkar klockrent sedan dess såklart.
Ingen mening att bråka med dessa zyxel routrar, köp en egen om ni vill få det att fungera.

Networking geek, #28735

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Aug 2006

Samma problem här. Pingar jag den så får jag timeout ibland.

Intel i5 6600K | Be Quiet, Pure Rock! | Asus Z170 Pro Gaming | Asus GTX 1070 Strix Gaming | HyperX 16 GB (2x8GB) DDR4 2133MHz Fury Black | Samsung 850 Evo 250GB | Skärm: Samsung S27D390H | Chassi: Fractal Design Define R4 Black
Spelnick: Jernhand

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Jag har P-2812. Usla jävla skräp till router.

Beställde 250/100 och fick denna routern. Måste uppdatera 10 ggr för att lyckas komma in på vissa sidor. Jag ringde BBB, dom sa att dom var medvetna om problemet på denna routern(?)

Ändå väljer dom att skicka ut den. Han sa att det kan ta 2-3 månader innan dom fixar en bättre firmware. Lär ju dröja längre än så.

Har väl inget val än att lägga ut 700 på en router..

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Dec 2009

Hade en cirkus med 3 Zyxel hemma , kändes som jag var lager för deras utrustning. Bra att veta att de inte har bättre rourar för högre hastigheter.
Har själv 100 / 100 förbindela och linan från BBB går först in i en switch och sedan finns BBB:s utrustning , en äldre enhet med firmware uppgr. 2007 inopplat där jag har IP-telefonin och IP_TV inkopplad , på andra switch- portarna har jag mina riktiga routrar , TP-Link och Asus som har dual-band trådlöst.
BBB:s utr. är bryggat och det trådlösa avstängt. Tydligen kostar det för mycket för BBB att satsa på kvalite i deras kund-utrustningar.

Skrivet av robajn:

Jag har P-2812. Usla jävla skräp till router.

Beställde 250/100 och fick denna routern. Måste uppdatera 10 ggr för att lyckas komma in på vissa sidor. Jag ringde BBB, dom sa att dom var medvetna om problemet på denna routern(?)

Ändå väljer dom att skicka ut den. Han sa att det kan ta 2-3 månader innan dom fixar en bättre firmware. Lär ju dröja längre än så.

Har väl inget val än att lägga ut 700 på en router..

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Har haft samma problem med mina Zyxels P-2812HNU. Tredje gången idag som jag har ringt och fått ett nytt skickat och ska skicka tillbaka det gamla IGEN. Tydligen så var detta ett vanligt problem och det är en bug i senaste mjukvaran sa han och ingen vet när Zyxel tänker släppa en ny som fixar det.

Han sa även att det är 25% att man får en som funkar felfritt :S Men att man får en annan model var tydligen omöjligt enligt honom eftersom dom bara har den till mitt område.... EHH va? :S Bara att hålla tummarna för att man får lite tur då

Alltså betalar man flera hundra kronor för att man ska få skicka tillbaka och få nya tills antingen en ny mjukvara släpps ELLER att man får köpa en egen router... BBB borde lösa detta på ett mer proffsigt sätt än detta även om det är Zyxel som är boven i dramat... speciellt när det är 1/5 som funkar och varje dag kunder som har samma problem

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Har BBB ADSL 24 och zyxel p-2601hn-f1 och kör bara trådat.

Startar rutinmässigt om det varje dag, ibland oftare om det "segar".

Har fått det utbytt mot ett nytt, utan någon förändring.

Fo3

PS med (rätt störande) omstarter enligt ovan, fungerar det någorlunda bra.

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Hej,

2812 (och troligen andra zyxlar) har en firmware-bugg som kör att den totalt stryper uppkopplingen när det är för många p2p-anrop. Enda chansen att få det att fungera någorlunda är att sätta den i bryggat läge. En ny FW är på g "under hösten" fick jag svar idag från en tekniker på BBB. Däremot finns inget bekräftat datum på det så tills dess är det bara att sucka åt denna tragiska gbit-router.

Spelar ingen roll hur många man testar, det är FW som ställer till problemet. Att det skulle finnas 25% som inte har problem låter snarare som att användaren inte kör något p2p alls. WiFi fungerade jättedåligt för mig från början, oftast inte alls men det finns åtminstone en FW-uppdatering som har gjort att det fungerar som det ska för mig nu iaf. Vet inte om den är pushad eller om man måste ringa in själv för att få den.

Ställ in 2812 i bryggat läge: https://www.bredbandsbolaget.se/published_images/Guide_Zyxel_...

Trots att min stod i bryggat läge så återkom problemet med att den klipper uppkopplingen EXAKT en gång i timmen. Gör då en reset på routern genom att hålla inne knappen på baksidan i 10sek, låt den resetta sig och ställ sedan om den i bryggat läge igen (den går tillbaks till router-läge när du gör reset genom att hålla den lilla knappen intryckt).

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av trickysaer:

Hej,

2812 (och troligen andra zyxlar) har en firmware-bugg som kör att den totalt stryper uppkopplingen när det är för många p2p-anrop. Enda chansen att få det att fungera någorlunda är att sätta den i bryggat läge. En ny FW är på g "under hösten" fick jag svar idag från en tekniker på BBB. Däremot finns inget bekräftat datum på det så tills dess är det bara att sucka åt denna tragiska gbit-router.

Spelar ingen roll hur många man testar, det är FW som ställer till problemet. Att det skulle finnas 25% som inte har problem låter snarare som att användaren inte kör något p2p alls. WiFi fungerade jättedåligt för mig från början, oftast inte alls men det finns åtminstone en FW-uppdatering som har gjort att det fungerar som det ska för mig nu iaf. Vet inte om den är pushad eller om man måste ringa in själv för att få den.

Ställ in 2812 i bryggat läge: https://www.bredbandsbolaget.se/published_images/Guide_Zyxel_...

Trots att min stod i bryggat läge så återkom problemet med att den klipper uppkopplingen EXAKT en gång i timmen. Gör då en reset på routern genom att hålla inne knappen på baksidan i 10sek, låt den resetta sig och ställ sedan om den i bryggat läge igen (den går tillbaks till router-läge när du gör reset genom att hålla den lilla knappen intryckt).

Testade att brygga och det funkade faktiskt lite bättre. Tack för tipset!

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Hej! Jag fattar knappt hälften av alla tekniska förkortningar här, men en sak begriper jag och det är att det är fler än jag som har problem med denhär zyxel routern. Verkar ju inte på er som att ett ny router från bbb löser problemet. För mig funkar inte wifi på mon nya dator (win 8), för telefonen däremot går det alltid bra på wifi. Är det rimligt??

Men tolkar jag tråden rätt är det som gäller att köpa en egen router av annat märke (är det inkl trådlöst nätverk och så slänger man hela zyxel-routern åt skogen ? Eller ska man koppla ihop på nåt sätt??)

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Behåll zyxeln och använd den som modem.du ändrar den till bryggat läge och köper en riktig router.Min zyxel har en wifitäckning på ca 3 meter

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus PG278QR.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Kejrinh:

Hej! Jag fattar knappt hälften av alla tekniska förkortningar här, men en sak begriper jag och det är att det är fler än jag som har problem med denhär zyxel routern. Verkar ju inte på er som att ett ny router från bbb löser problemet. För mig funkar inte wifi på mon nya dator (win 8), för telefonen däremot går det alltid bra på wifi. Är det rimligt??

Men tolkar jag tråden rätt är det som gäller att köpa en egen router av annat märke (är det inkl trådlöst nätverk och så slänger man hela zyxel-routern åt skogen ? Eller ska man koppla ihop på nåt sätt??)

Byt trådlös kanal för att lösa win8 problemet. Eller krypteringstyp. Köp egen router för hastighetsbegränsningar.

Skrivet av Mange43:

Behåll zyxeln och använd den som modem.du ändrar den till bryggat läge och köper en riktig router.Min zyxel har en wifitäckning på ca 3 meter

Beror helt på situationen. Sitter man på adsl/har telefoni eller tv. Brygga den från BBB och sen koppla in en egen router. Fixat och klart!

Trädvy Permalänk
Medlem
Plats
Kinna, Sweden
Registrerad
Okt 2002

Min agerar numera efter ändlös instabil uppkoppling brygga, tack för tipsen

Faschinerande fakta.. här i källaren så sitter jag på ca 2½-3m avstånd från zyxeln.. detta till trots får både telefon och notebook bättre kontakt med min accesspunkt två våningar upp.. ~6-7m rakt uppåt

verkar ju vara UNDERBAR kvallité på denna tingest..

// Oscar aka raXXo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Jag har fått mitt att funka. Kör modemet i routerläge men har stängt av det trådlösa nätverket och kör med sladd till min Airport som är inställd på dubbel NAT. Har valt statisk IP i airporten och ställt in att den ska tilldelas 192.168.1.69 samt att "routeradress" (dvs modemets) är 192.168.1.254. I modemet valde jag sedan Network -> NAT -> Service Name -> User Define. Sedan valde jag namn på porten, portens nummer och 192.168.1.69 som "Server IP Address".

Detta funkar för mig nu, men det var bra krångligt att komma på hur jag skulle göra. Försökte med bryggläge men det sket sig ordentligt, kunde inte ens komma åt inloggningssidan när jag skrev in 192.168.1.254 i webläsaren.

Den här texten är helt j*vla onödig, men den ska vara här helt enkelt.
The Sleeper: Intel Core i7 930+Noctua NH-C12P SE14, Gigabyte GA-X58A-UD3R, XFX HD6970, Corsair 6GB 1600MHz, be quiet! Dark Power Pro P8 750W, WD Black 640GB, Lian Li PC-A77F
MacBook Pro 4,1 17" iMac 12,2 27" Retina MacBook Pro 12,1 13"
CITERA VID SVAR PÅ MINA INLÄGG SÅ ATT JAG FÅR EN NOTIS!

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Har exakt samma problem som dom flesta här med zyxels p-2601hn-f1 som bredskitbolaget skickar ut.

Är det någon mer som mer eller mindre spamringer deras support 3 ggr i veckan och får samma jävla bot svar varje gång?

Dom verkar ju medvetna om problemet men ändå fortsätter dom skicka ut deras skit modem?

a,,x

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Har 100Mbit med bredbandsbolaget och en ZyXEL P-2602HWT-F1 med firmware firmware V3.70(BLP.6) | 10/03/2013 och den har funkat klockrent för Internet. Mitt problem är att den helst plötsligt slänger ut min telefoni. En omstart är det enda som hjälper.
Anmälde problemet och fick ännu en P-2602HWT-F1 med firmware V3.70(BLP.4) | 08/06/2012. Lite skumt att jag fick en med äldre version. Kanske den nyare versionen har en bugg? Nåja, får väl se hur denna funkar. Har iofs inte några större förhoppningar.