Tycker slangen blivit grönaktig? Och det har försvunnit vätska från reservoaren.

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007

Tycker slangen blivit grönaktig? Och det har försvunnit vätska från reservoaren.

Halllååå, byggde ihop min vattenkylning för ungefär 5 månader sedan, och nu får jag för mig att slangen blivit lite grönaktig? Och det har definitivt försvunnit vätska från reservoaren.

Kan slangen verkligen ha blivit grön? Och varför har det försvunnit vätska?

Använder Thermochill EC6 Uv Blue och Masterkleer UV slang.

Tacksam för svar

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Port 80
Registrerad
Apr 2012

Bilder?

Stationär: Mr. White
GPU: GTX 780 @ 1170/1585Mhz CPU: i5 4690k @ 4,5Ghz Kylare: Kelvin S36 RAM: 14GB 1333MHz MOBO: Z97S SLI Krait Edition Lagring: 3x240GB SSD & 2TB WD Green Ljud: DT990 250Ω, PC360, Fiio E10K & Logitech Z-5500 Skärmar: BenQ 24" 144Hz + 23" Laptop: Macbook Air 2014 13" Konsol: Xbox One

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007

då: http://i50.tinypic.com/11t21dd.jpg

nu: http://i50.tinypic.com/1fhgcx.jpg

inte så stor skillnad på slangen på bilderna dock men man ser att de blivit mindre i reservoaren

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

vattnet dunstar allt eftersom och man måste fylla på. Att det blivit grönt är förhoppningsvis att färgen i vätskan bara har börjat brytas ner, i värsta fall är det alger. Ser det ut som klumpar eller speciellt på vissa ställen typ i botten på böjar eller så? Lite svårt att avgöra från bilden. Alger är rätt osannolikt eftersom vätskan har en massa algdödande i sig.

Till nästa gång, färgad slang och klar vätska är ett bättre val och håller längre

Simlärare

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av Inveramsay:

vattnet dunstar allt eftersom och man måste fylla på. Att det blivit grönt är förhoppningsvis att färgen i vätskan bara har börjat brytas ner, i värsta fall är det alger. Ser det ut som klumpar eller speciellt på vissa ställen typ i botten på böjar eller så? Lite svårt att avgöra från bilden. Alger är rätt osannolikt eftersom vätskan har en massa algdödande i sig.

Till nästa gång, färgad slang och klar vätska är ett bättre val och håller längre

Nej ser inga klumpar eller nått sånt, de konstiga är ju att färgen på vätskan i reservoaren stämmer ju så de måste ju ha hänt nånting med slangarna...

Jo egentrligen, men färgen på den här vätskan var så jävla snygg så kunde inte hålla mig

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

jag tror att det gröna kan vara alger och vatten avdunstar.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av EvilWord:

jag tror att det gröna kan vara alger och vatten avdunstar.

kan man slänga i nånting som tar bort dom jävlarna eller måste jag dränera och fylla systemet på nytt?

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007

Om medel mot alger använts propert, borde det inte vara alger.
Jag hade ett liknande problem med en vattenkylning för ett tag sedan. I det fallet visade det sig vara kopparoxid (grönt) som börjat färga av sig i resten av loopen. Det visade sig att kopparblocket på processorn hade börjat ärga bort, och fick kort tid efter "upptäckten" av missfärgningen, en läcka.

Det kan vara dags att renovera ditt kylsystem. Är det som jag misstänker, kopparoxid, så har du snart problem.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Jag hade liknande i mitt system, jag kopplade bort slangen på 2 ställen och startade systemet, hade ena slangen ner stoppad i en burk med färskt batterivatten och sedan andra slangen spolade ut i en hink. Gjorde så med cirka 1 L. Det fungerade. Blev av med det gröna. Med andra ord jag "spolade igenom" systemet med nytt vatten.

SATPUNG.COM

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

kan även vara slangarna som blivit lite missfärgade av färgämnet i vattnet.

när jag labbade med vattenkylning för många år sedan så använde jag vanlig genomskinlig Polyarmidslang för tryckluft.
http://www.slangspecialisten.se/produkter/slangar/tryckluft/p...

och den hade en tendens att bli grönaktiga efter ett tag i plasten trots att ja inte hittade några alger i systemet när jag bytte dom med ca 1 års mellanrum.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av SysGhost:

Om medel mot alger använts propert, borde det inte vara alger.
Jag hade ett liknande problem med en vattenkylning för ett tag sedan. I det fallet visade det sig vara kopparoxid (grönt) som börjat färga av sig i resten av loopen. Det visade sig att kopparblocket på processorn hade börjat ärga bort, och fick kort tid efter "upptäckten" av missfärgningen, en läcka.

Det kan vara dags att renovera ditt kylsystem. Är det som jag misstänker, kopparoxid, så har du snart problem.

Ja inte vet jag det står på flaskan "Pre-mixed with No Need for Addidtinal Additives", så då antar jag att medel mot alger är i redan?

Varför uppstår läckor pga det? Renovera redan?? Det är ju bara 5 månader gammalt?

Skrivet av Lindgren92:

Jag hade liknande i mitt system, jag kopplade bort slangen på 2 ställen och startade systemet, hade ena slangen ner stoppad i en burk med färskt batterivatten och sedan andra slangen spolade ut i en hink. Gjorde så med cirka 1 L. Det fungerade. Blev av med det gröna. Med andra ord jag "spolade igenom" systemet med nytt vatten.

Gjorde du så och sen kopplade ihop de som vanligt och fyllde på med ny vätska?

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av Rouge of Darkness:

kan även vara slangarna som blivit lite missfärgade av färgämnet i vattnet.

när jag labbade med vattenkylning för många år sedan så använde jag vanlig genomskinlig Polyarmidslang för tryckluft.
http://www.slangspecialisten.se/produkter/slangar/tryckluft/p...

och den hade en tendens att bli grönaktiga efter ett tag i plasten trots att ja inte hittade några alger i systemet när jag bytte dom med ca 1 års mellanrum.

Åh vilket helvete... Men det var ju ändå 1 års mellanrum, jag har ju bara haft mitt i 5 månader....

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av sorkan:

Nej ser inga klumpar eller nått sånt, de konstiga är ju att färgen på vätskan i reservoaren stämmer ju så de måste ju ha hänt nånting med slangarna...

Jo egentrligen, men färgen på den här vätskan var så jävla snygg så kunde inte hålla mig

Baserat på bilderna så skulle jag gissa på att problemet är mjukgörare i slangarna som färgat de svagt vit-blåa, det uppstår väldigt ofta i vattenkylningssystem beroende på vilka slangar man använder. Just Masterkleer är inte precis det bästa märket av slang heller. Hur som helst så är mjukgörare inte dåligt för loopen på något sätt, det ser bara dåligt ut. Enda lösningen är att byta ut slangen mot ny, förslagsvis av bättre kvalitet.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av Marcusk:

Baserat på bilderna så skulle jag gissa på att problemet är mjukgörare i slangarna som färgat de svagt vit-blåa, det uppstår väldigt ofta i vattenkylningssystem beroende på vilka slangar man använder. Just Masterkleer är inte precis det bästa märket av slang heller. Hur som helst så är mjukgörare inte dåligt för loopen på något sätt, det ser bara dåligt ut. Enda lösningen är att byta ut slangen mot ny, förslagsvis av bättre kvalitet.

Jahapp, aja då får jag ju tillfälle att sätta dit backplatesen till grafikkorten som blev väldigt försenade vilken slang rekommenderar du då? 10/16 mm

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Well, är det bara jag eller var hade ni tänkt att vattnet skulle fösvinna? Dunstna var? Vi får ju anta att hans system är tätt

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006
Skrivet av sorkan:

Jahapp, aja då får jag ju tillfälle att sätta dit backplatesen till grafikkorten som blev väldigt försenade vilken slang rekommenderar du då? 10/16 mm

Primochill

Simlärare

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av sorkan:

Jahapp, aja då får jag ju tillfälle att sätta dit backplatesen till grafikkorten som blev väldigt försenade vilken slang rekommenderar du då? 10/16 mm

T.ex. Tygon eller Primochill Primoflex är något bättre, dock är inga slangar helt "immuna" mot problemet just nu. Tillverkare försöker lösa problemen i alla fall.

Jag rekommenderar också en annan vätska, den du använder nu är inte den bästa. Mayhems färdigblandade är den bästa färgade vätskan just nu.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av iSw3de:

Well, är det bara jag eller var hade ni tänkt att vattnet skulle fösvinna? Dunstna var? Vi får ju anta att hans system är tätt

Slangar är porösa, och läcker med tiden. Dock måste jag säga att TS system verkar ha förlorat väldigt mycket för att bara ha använts under 5 månader. Det kan också dock hända att det har varit mycket luftbubblor i systemet som senare kommit till reservoaren.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

valfri slang typ funkar nog så länge den passar i dina kopplingar

men kör på någon färgad icke genomskinlig istället så kommer inte missfärgningen pga mjukmedlet synas utåt iaf.

typ denna borde väll bli ganska bra
http://www.aquatuning.se/product_info.php/info/p11080_Alphaco...

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av iSw3de:

Well, är det bara jag eller var hade ni tänkt att vattnet skulle fösvinna? Dunstna var? Vi får ju anta att hans system är tätt

Ja de har då inte läckt in i datorn iallafall

Skrivet av Inveramsay:

Primochill

Så den här slangen skulle funka bra? http://www.aquatuning.se/product_info.php/info/p8764_Primochi...

Skrivet av Marcusk:

T.ex. Tygon eller Primochill Primoflex är något bättre, dock är inga slangar helt "immuna" mot problemet just nu. Tillverkare försöker lösa problemen i alla fall.

Jag rekommenderar också en annan vätska, den du använder nu är inte den bästa. Mayhems färdigblandade är den bästa färgade vätskan just nu.

Som ovan, http://www.aquatuning.se/product_info.php/info/p8764_Primochi... skulle den slangen funka bättre då? Ska kolla på mayhem, men jag älskade ju den blåa färgen på thermochill tror inte att mayhem har nån liknande, kanske får testa en annan färg.

Skrivet av Marcusk:

Slangar är porösa, och läcker med tiden. Dock måste jag säga att TS system verkar ha förlorat väldigt mycket för att bara ha använts under 5 månader. Det kan också dock hända att det har varit mycket luftbubblor i systemet som senare kommit till reservoaren.

Ja, det måste ju ha varit nått sånt, för hade det läckt in i datorn hade den väl gett upp antar jag.

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Dec 2008

i mitt system så finns det en avluftning för vatten som blir varmt expanderar och då bildas ett tryck i systemet man inte vill ha.
Finns det avluftning så försvinner en del vätska så e det bara.
Sen är det säkerligen som någon skrev att slangarna släpper ifrån sig lite skit.
Fyll bara på med destillerat vatten och spola ut skiten så kan du köra på ett bra tag till innan det e dags att se över det igen.
Det är relativt enkelt att byta vätskan och spola rent ju.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av sorkan:

Så den här slangen skulle funka bra? http://www.aquatuning.se/product_info.php/info/p8764_Primochi...
Ska kolla på mayhem, men jag älskade ju den blåa färgen på thermochill tror inte att mayhem har nån liknande, kanske får testa en annan färg.

Ja, den slangen ska fungera bra. Mayhem har en väldigt liknande blå färg som den du använder också.

http://www.aquatuning.se/product_info.php/info/p9901_Mayhems-...

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av gummybearkiller:

i mitt system så finns det en avluftning för vatten som blir varmt expanderar och då bildas ett tryck i systemet man inte vill ha.
Finns det avluftning så försvinner en del vätska så e det bara.
Sen är det säkerligen som någon skrev att slangarna släpper ifrån sig lite skit.
Fyll bara på med destillerat vatten och spola ut skiten så kan du köra på ett bra tag till innan det e dags att se över det igen.
Det är relativt enkelt att byta vätskan och spola rent ju.

Av bilderna att döma vilka slangar tror du de är enklast att koppla lös o spola rent med?

Nu ska jag lägga mig och se film jag återkommer imorgon

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av sorkan:

Gjorde du så och sen kopplade ihop de som vanligt och fyllde på med ny vätska?

Yes. Det fungerade prima, jag hade fått alger efter en varm sommar.

SATPUNG.COM

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av Lindgren92:

Yes. Det fungerade prima, jag hade fått alger efter en varm sommar.

Dock är TS kylvätska helt ren om du tittar på bilden, så det kommer inte hjälpa mot de missfärgade slangarna.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Svalöv
Registrerad
Dec 2008
Skrivet av sorkan:

Av bilderna att döma vilka slangar tror du de är enklast att koppla lös o spola rent med?

Nu ska jag lägga mig och se film jag återkommer imorgon

Jag hade plockat slangen till nedre grafikkortet och dragit ut den och tömt systemet där.
Se bara till att ha dragit ut strömmen och lagt nåt under kopplingen så att det som kommer ut där inte rinner någonstans det inte ska..
En lite v-formad plastbit kanske?
Så att den leder ut det som rinner ut där ut ur datorn.
Är det riktigt bra vätska så leder den inte ström ändå, men torka torrt ordentligt innan du sätter på strömmen igen.
Får pumpen ström från datorn så får du fixa till en extern strömkälla till pumpen medan du tömmer systemet.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av gummybearkiller:

Är det riktigt bra vätska så leder den inte ström ändå, men torka torrt ordentligt innan du sätter på strömmen igen.
Får pumpen ström från datorn så får du fixa till en extern strömkälla till pumpen medan du tömmer systemet.

Vätskan kommer med stor sannolikhet leda ström även om den inte gjorde det då den var ny direkt i flaskan, då den förorenas med diverse mineraler direkt man gäller det i loopen. Om man följer ditt råd om att använda pumpen för att tömma systemet (Vilket förövrigt inte skulle hjälpa särskilt mycket då det förmodligen hinner rinna ut innan man ens startar pumpen) så måste man vara väldigt försiktig så att pumpen aldrig körs utan konstant tillgång till vatten, då den skadas annars.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2007
Skrivet av Marcusk:

Dock är TS kylvätska helt ren om du tittar på bilden, så det kommer inte hjälpa mot de missfärgade slangarna.

Så jag måste mao byta slangarna?

Chassi: Corsair 800D | Moderkort: Asus P8P67 PRO | CPU: Intel i5 2500k @ 4,5 Ghz | Minnen: Corsair 8GB 1600Mhz Vengeance | GPU: AMD XFX 6970 CrossfireX | Lagring: Samsung 840 Pro 256gb SSD, Intel 510 120gb SSD, 1000gb och 1500gb mekaniska | Kylning: Custom vattenkylning |

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av sorkan:

Så jag måste mao byta slangarna?

Ja, om du vill bli av med missfärgningarna.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Gigabyte
Registrerad
Aug 2008

Har en extern reservoar med passiv kylning och där försvinner också vattnet trots att det inte finns någon öppning någonstans. Brukar tappa kylförmågan då vattennivån blir för låg men det brukar hålla runt 2 år och egentligen ska man byta vatten årligen men det blir inte av.
Lider dock inte av någon missfärgning (den är konstant blå). Kör med zalmans vätska, var inte alls bra förr.