Minecraft server problem

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Minecraft server problem

Hej

Jag har en minecraft server som jag har gjort men ändå e de en riktig delay på servern. Även fast de e jag som har gjort servern. För mina kompisar laggar de inte lika mycket.

Tacksam för svar //victor

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av Victor Larsson:

Hej

Jag har en minecraft server som jag har gjort men ändå e de en riktig delay på servern. Även fast de e jag som har gjort servern. För mina kompisar laggar de inte lika mycket.

Tacksam för svar //victor

Hej på dej
kan du ge oss en lista på dina komponenter? tack. så vi vet att det inte är det som är felet.
Sen kör du hamachi eller bukkit?

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Jag har: i7 processor, 12GB i RAM o NVIDIA Geforce GTX 550 ti. De e de jag vet. Och jag kör inte bukkit o inte hamachi. Helt vanlig vanilla server utan hamachi o utan plugins

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001

1) Vad menar du med delay? Hur upplevs problemen?
2) Varför har man ett 550 GTX-kort i en server?
3) Hur är systemet konfigurerat i övrigt? Vad kör du för operativsystem?

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: HP Proliant ML110 G6 | Intel Xeon X3430 | 16GB DDR3 ECC RAM | Samsung SSD 256GB 850 EVO Host Cache | P410 512MB BBWC (80W/20R) | 3x3.0TB R5 WD RED | HP VMware vSphere ESXi 6.0
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Medlem
Plats
*
Registrerad
Nov 2011
Skrivet av Delarium.:

2) Varför har man ett 550 GTX-kort i en server?

Tror TS försöker säga att han kör servern på sin desktop, vilket är samma maskin som han selar på.

FreeNAS 3U | 8GB | 2x2x3TB ESXi GA-P67A-D3-B3 | i5 2310 | HyperX 32GB 1600MHz | <TB Desktop Dell 22" | Benq 22" | Lenovo Thinkpad T430 | 16GB | Intel 520 120GB | 500GB | Debian

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Aa har bara en dator o där ligger servern o jag spelar på den

Trädvy Permalänk
Medlem
Plats
kramfors
Registrerad
Okt 2010
Skrivet av Victor Larsson:

Aa har bara en dator o där ligger servern o jag spelar på den

har du testat att ansluta till servern med wan ipen och den lokala ipn, du kan även testa att använda lop back adressen 127.0.0.1

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av Victor Larsson:

Aa har bara en dator o där ligger servern o jag spelar på den

testa att skriva "localhost" i rutan för IP'n när du joinar... vet inte om det kommer att minska delayen men det är väl värt ett försök

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av BrutalSwede:

testa att skriva "localhost" i rutan för IP'n när du joinar... vet inte om det kommer att minska delayen men det är väl värt ett försök

går även att skriva in vilken port man använder, standard är :25565

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Ok allt detta har jag testat men handen i spelet lägger sig skit konstigt?

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001

Kontakta Mojang om du har problem med funktioner i spelet/applikationen.

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: HP Proliant ML110 G6 | Intel Xeon X3430 | 16GB DDR3 ECC RAM | Samsung SSD 256GB 850 EVO Host Cache | P410 512MB BBWC (80W/20R) | 3x3.0TB R5 WD RED | HP VMware vSphere ESXi 6.0
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Okej men de fixa sig. Joina med bara localhost o så löste allt sig sen. Tack för alla svaren