Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

[ASUS]AI Suite II + Bios = falskt?

Har kört med AI Suite i bakgrunden länge nu med min 4.6 ghz OC på min 3570k.
Vill nu köra på default settings på prollen men lyckas f*n inte få den på 3.8 ghz. Har avinstallerat AI Suite och ställt in korrekt info i BIOS/UEFI men den ska ändå envisas om att överklocka prollen till 4.6 ghz med skyhöga 1.52 vcore..

Någon som har hänt liknande med? Hur gör jag?

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2011

Så du har använt "CPU level up"? Har du provat att resetta CMOS?

Chassi: Corsair Graphite 600T Vit Mobo: ASUS Maximus V Formula
Cpu: Intel Core i7 3770k @ 4,6GHz Ram: Corsair 16GB 1600MHz Vengeance
Grafikkort: 2x ASUS HD 7970 DirectCU II, CrossFire X SSD: Samsung 840, 500GB
Systemkylning: Egen vattenkylning, 240x30 + 360x60 Radiatorer
Galleri

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Nej, det har jag inte. Har manuellt överklockat datorn via BIOS och förfinat ram voltage via AI Suite.
CMOS Clear har jag inte testat men eftersom jag skriver in värdena i BIOS antar jag att min CPU är på default settings tills Windows laddas in och något (ai suite) överklockar den.

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Rush@Damavand Peak
Registrerad
Mar 2012
Skrivet av Plekk89:

Nej, det har jag inte. Har manuellt överklockat datorn via BIOS och förfinat ram voltage via AI Suite.
CMOS Clear har jag inte testat men eftersom jag skriver in värdena i BIOS antar jag att min CPU är på default settings tills Windows laddas in och något (ai suite) överklockar den.

Kolla om du har någon tjänst i bakgrunden som kan relateras till detta.
Dubbelkolla även att det inte är i BIOS inställningarna sker. Det kan du lätt göra genom att starta BIOS och läsa av processorhastigheten.

[Sabertooth Z77][2600K @ 4.5GHz][580 @ 940/2300]
Du får vad du betalar för
Trådlöst = värdelöst

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2011

Har du kollat både Boostklock och "baseklock", stängt av TPU/autoklock osv. Att den drar vcore till 1,52 v visar ju på att det är någon sort autoklock igång.

Vilket moderkort är det?

Chassi: Corsair Graphite 600T Vit Mobo: ASUS Maximus V Formula
Cpu: Intel Core i7 3770k @ 4,6GHz Ram: Corsair 16GB 1600MHz Vengeance
Grafikkort: 2x ASUS HD 7970 DirectCU II, CrossFire X SSD: Samsung 840, 500GB
Systemkylning: Egen vattenkylning, 240x30 + 360x60 Radiatorer
Galleri

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009
Skrivet av StabTheDrama:

Kolla om du har någon tjänst i bakgrunden som kan relateras till detta.
Dubbelkolla även att det inte är i BIOS inställningarna sker. Det kan du lätt göra genom att starta BIOS och läsa av processorhastigheten.

Avinstallerade och stängde manuellt av alla ASUS tjänster innan avinstallation.
Min prolles hastighet är alltid 3.4ghz i bios då jag överklockar Turbo hastigheten.

Provade nu att installera AI suite igen på en 4.5 GHZ överklock, vid uppstart låg prollen på 4.6 ändå.

????? hur är detta ens möjligt

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009
Skrivet av swesen:

Har du kollat både Boostklock och "baseklock", stängt av TPU/autoklock osv. Att den drar vcore till 1,52 v visar ju på att det är någon sort autoklock igång.

Vilket moderkort är det?

Det är ett P8Z77-V, EPU och alla sorts 'auto' överklock-meck är avstängt såklart

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Rush@Damavand Peak
Registrerad
Mar 2012
Skrivet av Plekk89:

Det är ett P8Z77-V, EPU och alla sorts 'auto' överklock-meck är avstängt såklart

Är det kanske dags för en CMOS-reset för säkerhets skull?

[Sabertooth Z77][2600K @ 4.5GHz][580 @ 940/2300]
Du får vad du betalar för
Trådlöst = värdelöst