Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Ny dator med fps problem

Hej kära Sweclockare!

så nu har äntligen min dröm slagit in! har skaffat mig en dator som ska kunna spela på nvidia surround

just nu sitter jag dock på två skärmar (en för surfande den andra för spelande)
startade upp arma 2 med dayz för att lira lite och märkte att min fps inte var så stabil gick från 70~25fps ibland låg den på stabila 60
stängde av sli och testade det samma då flöt allt på bättre och hade ett genomsnitt på 58fps och kände inte så mycket lagg

sitter just nu på

geforce 690gtx
i7 3770k 3.5Ghz på stock kylare
8gig corsair dominator 1600mhz
ax 760i nätagg

det jag undrar är om min cpu flaskar vid så låg Ghz då dayz är väldigt cpu krävande

inte på min gamla rigg då jag hade 570gtx phantom + i7 870 hade jag inga probelem :S

Hoppas det finns någon snäll själ som kan hjälpa mig då det inte känns så kul med detta problem nu när man köpt ny dator

om ni behöver mer information kan jag lägga till det!

ha en trevlig helg

i7 6700K | ASUS Z-170 PRO | 16 GB DDR4 | 1x Samsung 840 pro | Shinobi XL | AX 760i | Titan x Pascal | Custom Loop | Win 10 Pro | BenQ 2420Z

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

jag tror inte att det är din processor som flaskas.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007

Om det bara gäller dayz, arma motorn är sjukt dåligt optimerad därav dina lagg. Jag får samma problem med min dator i sign och det gäller nog även dom flesta som spelar det spelet

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Tappermunk:

Om det bara gäller dayz, arma motorn är sjukt dåligt optimerad därav dina lagg. Jag får samma problem med min dator i sign och det gäller nog även dom flesta som spelar det spelet

nu är det ju så att allt flyter på mycket bättre med sli innaktiverat och med båda så går fps ner till 20, det kan ju inte stämma. Ser ju folk som har samma komponenter men klockat cpu och dom droppar aldrig under 60 även fast dom recordar eller liknande

i7 6700K | ASUS Z-170 PRO | 16 GB DDR4 | 1x Samsung 840 pro | Shinobi XL | AX 760i | Titan x Pascal | Custom Loop | Win 10 Pro | BenQ 2420Z

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

här är en bild på hur det ser ut efter jag haft igång hw monitor gpuz och cpuz

ska cpu alltid lika i turbo läge då jag startar i spel? märkte då jag fick fps dropp gick core speeden ner

i7 6700K | ASUS Z-170 PRO | 16 GB DDR4 | 1x Samsung 840 pro | Shinobi XL | AX 760i | Titan x Pascal | Custom Loop | Win 10 Pro | BenQ 2420Z

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Är en del problem med 310.90. Folk säger att att korten klockar ner sig när man man spelar ibland. Testa 310.64/310.70 istället och se om du får samma problem.

i7 3770K | Noctua NH-D14 | Gigabyte GTX 690 | Gigabyte GA-Z77X-UD3H | 16GB 1600MHz | ASUS Xonar Essence STX |SSD 120GB Intel 520 | 1TB WD | Fractal Design Define XL | Corsair AX 850W 80+ GOLD | Dell U3011 IPS | Eizo S2402W | Dell U2412M | Windows 7 Home Premium 64-bit | Telia Fiber 100/10 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Storman:

Är en del problem med 310.90. Folk säger att att korten klockar ner sig när man man spelar ibland. Testa 310.64/310.70 istället och se om du får samma problem.

testade nu detta märkte ingen skillnad, dock såg jag att texturerna inte hängde med och det blev som den gamla "bilden" lappades över den andra, har ni andra samma problem med?

i7 6700K | ASUS Z-170 PRO | 16 GB DDR4 | 1x Samsung 840 pro | Shinobi XL | AX 760i | Titan x Pascal | Custom Loop | Win 10 Pro | BenQ 2420Z

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Ska du bänka din prestanda (särskilt när du kör SLI) är Arma motorn nog det sämst möjliga alternativet.

[b]Intel 3770K @ 4,8ghz | Noctua NH-D15 | Asus Sabertooth Z77 | 16GB HyperX Savage @ 2400mhz | GTX 980 Ti Hybrid | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus Swift PG279Q | Corsair 850W-HX | Corsair Carbide Air 540

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Fissure:

Ska du bänka din prestanda (särskilt när du kör SLI) är Arma motorn nog det sämst möjliga alternativet.

aldrig sagt någonstans att jag ska "bänka" på arma, då jag har spenderat många hundratals timmar i dayz vill jag ju att allt ska flyta på bra då det gjorde det med min förra rigg, ska dock testa bf3 imorgon och se om det är detsamma i ett mer krävande spel

i7 6700K | ASUS Z-170 PRO | 16 GB DDR4 | 1x Samsung 840 pro | Shinobi XL | AX 760i | Titan x Pascal | Custom Loop | Win 10 Pro | BenQ 2420Z

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av Pwncake:

aldrig sagt någonstans att jag ska "bänka" på arma, då jag har spenderat många hundratals timmar i dayz vill jag ju att allt ska flyta på bra då det gjorde det med min förra rigg, ska dock testa bf3 imorgon och se om det är detsamma i ett mer krävande spel

Prova att ändra power mode till "prefer maximum performance" i Nvidia control panel.

Skickades från m.sweclockers.com

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Finns det inte, iaf förr i tin', en inställning som bestämmer om det skall vara prestanda på en skärm eller på multipla skärmar?

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Jul 2010

Nu är det här inte direkt relaterat till ditt problem, men om du har fps problem i dayz så kan det vara bra att se över dina settings i spelet, då ArmA2 motorn är lite speciell. Man måste t.ex ha shadows på high eller högre för att den ska göra shadowberäkningarna på grafikkortet istället för processorn. Där är lite fler sådana saker som gör ArmA2 väldigt speciellt, så kolla upp någon config guide om du inte redan har gjort det.

Vad gäller ditt problem så tror jag inte att din processor flaskar. SLI/CF är ju ödkänt för att vara problematiskt och ge ojämn fps, så jag skulle inte vara särskilt förvånad.

En till sak som kommer till tanke är dina hårddiskar. Hur ser situationen ut där? Ligger spelet på en SSD eller en HDD? Saken är att ArmA2 streamar väldigt mycket från hårddisken, texturer och map data osv. Om du har en slö HDD så kan det vara en faktor.

CPU: 2600K+H100 kylning, GPU: GTX470, RAM: 8GB DDR3, HDD: Force3 128GB, Mobo: Asrock P67,
Chassi: Antec P280, Skärmar: Acer 245HQ + Nån billig 60Hz 24".

Citera mig för garanterat svar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Lemmitbh:

Nu är det här inte direkt relaterat till ditt problem, men om du har fps problem i dayz så kan det vara bra att se över dina settings i spelet, då ArmA2 motorn är lite speciell. Man måste t.ex ha shadows på high eller högre för att den ska göra shadowberäkningarna på grafikkortet istället för processorn. Där är lite fler sådana saker som gör ArmA2 väldigt speciellt, så kolla upp någon config guide om du inte redan har gjort det.

Vad gäller ditt problem så tror jag inte att din processor flaskar. SLI/CF är ju ödkänt för att vara problematiskt och ge ojämn fps, så jag skulle inte vara särskilt förvånad.

En till sak som kommer till tanke är dina hårddiskar. Hur ser situationen ut där? Ligger spelet på en SSD eller en HDD? Saken är att ArmA2 streamar väldigt mycket från hårddisken, texturer och map data osv. Om du har en slö HDD så kan det vara en faktor.

jo att inställningarna ska ha stor betydelse vet jag om, då jag har testat lite olika utan någon större framgång. Kör nu på en 1tb western digital 5400rpm hdd med os och program på

Edit: spelade lite vanligt arma då gick fps aldrig under 60 och enda upp till 300, verkar som dayz är mer dåligt optimerat en vad jag trodde :/

i7 6700K | ASUS Z-170 PRO | 16 GB DDR4 | 1x Samsung 840 pro | Shinobi XL | AX 760i | Titan x Pascal | Custom Loop | Win 10 Pro | BenQ 2420Z