Testar att klocka min Core 2 Quad Q9550

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Testar att klocka min Core 2 Quad Q9550

Har köpt ett nytt chassi och ny cpu kylare, har nu mera 3 fläktar som tar in luft (fronten, sidan, botten) och 3 fläktar som drar ur varm luft (baksidan och 2x i toppen) på CPU kylaren sitter det två fläktar på vardera sida om kylflänsen. Alla fläktarna är av märket Noctua.

Tyckte jag fick till det riktigt svalt i chassit så jag bestämde mig för en överklockning.

CPU:n ligger på 25C idle och 53 som högst i load. Fått upp CPU:n i 3,7 GHz, kan jag klara 4 GHz? http://valid.canardpc.com/show_oc.php?id=2658836
(inga kommentarer om GPU och mina minnen, vet att det suger

Mvh

Intel Core 2 Quad Q9550 2.83 GHz @ 3.71 GHz - Gigabyte P35-DS4 - Corsair 8192 MB DDR2 SDRAM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Vad har du för kylare, 53c lät lite för lågt om det är vid 3,71 GHz, vad mätte du med?
25c låter för lågt det med, men värden vid idle stämmer inte så bra ofta.

Den CPU ska klara som minst 3,8 och 4,0 är ingen omöjlighet, bara minnet hänger med så.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Jag mäter via SIW, Easy Tune6 och OCCT.

Intel Core 2 Quad Q9550 2.83 GHz @ 3.71 GHz - Gigabyte P35-DS4 - Corsair 8192 MB DDR2 SDRAM

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Noctua NH-U9B heter CPU-kylaren.

Intel Core 2 Quad Q9550 2.83 GHz @ 3.71 GHz - Gigabyte P35-DS4 - Corsair 8192 MB DDR2 SDRAM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Ok, bara att klocka på då, om minnet hänger med så tror jag 4,0 är möjligt. Men var länge sen man klocka dessa CPU.
Numera är ju CPU så oförsämt enkla att klocka, med få variabler att hålla reda på, med en bra 775 Q CPU var det lite mer en konstart

EDIT noctua U9b och bara 53c load 3,71 får inte ihop det riktigt, men men

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Lär försöka fixa lite tips på hur, det svåra är ju att få det stabilt och bra, är ju inte direkt någon OC expert

Intel Core 2 Quad Q9550 2.83 GHz @ 3.71 GHz - Gigabyte P35-DS4 - Corsair 8192 MB DDR2 SDRAM

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011

På min q9550 har jag lite liknande siffro på CPU temp lita inte rikitgt på den på min, mina cores kan ligga på 70-75 medans min cpu temp ligger på ca 50-58 vilket är ganska jobbigt eftersom min CPU cooler inte gå fullt när det behövs.

exempel tittade nu har lirat wow ett par timmar core temp max 57 cpu temp max 35 hm

för mig jag läster nån stanns ang idle på Q9550 är känd för att inte stämma

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Xeedy:

På min q9550 har jag lite liknande siffro på CPU temp lita inte rikitgt på den på min, mina cores kan ligga på 70-75 medans min cpu temp ligger på ca 50-58 vilket är ganska jobbigt eftersom min CPU cooler inte gå fullt när det behövs.

exempel tittade nu har lirat wow ett par timmar core temp max 57 cpu temp max 35 hm

för mig jag läster nån stanns ang idle på Q9550 är känd för att inte stämma

Jo jag grunna på om TS menade CPU temp dvs på heatspreadern istället för core temp, då stämmer det ju bra.
Själv kollar jag enbart vad tempen är på i kärnorna.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011
Skrivet av ggustavsson:

Jo jag grunna på om TS menade CPU temp dvs på heatspreadern istället för core temp, då stämmer det ju bra.
Själv kollar jag enbart vad tempen är på i kärnorna.

yupp kolla alltid på dom me eftersom dom brukar stämma

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Nov 2008

Du skall utan problem kunna köra 460*8.5, det är rätt lagom för en Q9550.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Dec 2011

hur har det gått? har du en c0 eller en c1? lyckas fan inte för min över 3.5ghz
har du satt GTL reference?
vilka settings kör du med?

CPU: I5 3570k @ 4.2Ghz | GPU: GTX 660TI 2Gb Moderkort: Msi Z77a-S01 |Chassi: Define r4 SSD: Intel 330 120GB | HDD: 500gb
PSU:
Corsair TX 750W 80+ CPU kylning: Hyper 212 EVO | Ram: Corsair 8GB 1600Mhz VENGEANCE

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Jan 2009

Ursäkta för ett stort trådlyft, Men jag tänkte väcka lite nytt liv i min dator med en intel q9950 cpu. Jag klockade den först till 3,15ghz och körde belastning i ett par timmar och allt såg okej ut. Sen ökade jag till 3,24ghz i bios men när man kommer in i windows står det fortfarande bara 3,15ghz? Oavsett fast jag testat med flera program. Går jag in i bios igen så är den 3,24ghz. Vad kan felet vara?

Dator: Intel Q9550, P5Q3 Deluxe/Wifi, 8 GB DDR3 1066 MHz, MSI R9 380 Gaming 4G

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Jan 2009
Skrivet av Alex92:

Ursäkta för ett stort trådlyft, Men jag tänkte väcka lite nytt liv i min dator med en intel q9950 cpu. Jag klockade den först till 3,15ghz och körde belastning i ett par timmar och allt såg okej ut. Sen ökade jag till 3,24ghz i bios men när man kommer in i windows står det fortfarande bara 3,15ghz? Oavsett fast jag testat med flera program. Går jag in i bios igen så är den 3,24ghz. Vad kan felet vara?

Ingen som vet varför det blir såhär? Jag har bara ändrat FSB från 333 till 370, Och som sagt ökar jag det mer nu så syns det bara i bios och inte inne i windows?

Dator: Intel Q9550, P5Q3 Deluxe/Wifi, 8 GB DDR3 1066 MHz, MSI R9 380 Gaming 4G