Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Kommer inte in i BIOS ?

Hej Kära SC's ! Nu är det så att moderkortet har gett upp på att låta mig komma in i bios.
Jag har kommit in i BIOS förut men helt plötsligt kan jag inte göra det.
Varje gång jag försöker att komma in där så fryser det sig, och jag vet inte vad jag ska göra.
Jag har testa att cleara bios men det funkar inte heller. Datorn funkar ju självklart, det är bara det att jag inte kan komma in dit.
Jag har en Gigabyte z77-DS3h. Kan ladda upp en liten klipp om ni inte förstår vad jag babblar om So help me now dear poples Sweclockers !

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005
Skrivet av widdo:

Hej Kära SC's ! Nu är det så att moderkortet har gett upp på att låta mig komma in i bios.
Jag har kommit in i BIOS förut men helt plötsligt kan jag inte göra det.
Varje gång jag försöker att komma in där så fryser det sig, och jag vet inte vad jag ska göra.
Jag har testa att cleara bios men det funkar inte heller. Datorn funkar ju självklart, det är bara det att jag inte kan komma in dit.
Jag har en Gigabyte z77-DS3h. Kan ladda upp en liten klipp om ni inte förstår vad jag babblar om So help me now dear poples Sweclockers !

Testa köra med endast ett ramminne och plocka även ut alla USB, hårdiskar osv. Dvs. endast ha det mest nödvändiga för att kunna boota till bios.

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Hej Kära SC's ! Nu är det så att moderkortet har gett upp på att låta mig komma in i bios.
Jag har kommit in i BIOS förut men helt plötsligt kan jag inte göra det.
Varje gång jag försöker att komma in där så fryser det sig, och jag vet inte vad jag ska göra.
Jag har testa att cleara bios men det funkar inte heller. Datorn funkar ju självklart, det är bara det att jag inte kan komma in dit.
Jag har en Gigabyte z77-DS3h. Kan ladda upp en liten klipp om ni inte förstår vad jag babblar om So help me now dear poples Sweclockers !

Hej!

Testa att uppdatera bios från windows med asus egna bios uppdaterings verktyg.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

antar att du lekt runt i BIOS och råkat klicka på att den inte ska visa BIOS grejen vid uppstart.
ta bort alla hårddiskar som ovanstående sa och du bör komma in utan problem och då borde du kunna ändra det

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av simon253:

antar att du lekt runt i BIOS och råkat klicka på att den inte ska visa BIOS grejen vid uppstart.
ta bort alla hårddiskar som ovanstående sa och du bör komma in utan problem och då borde du kunna ändra det

Men han hade ju clerat cmos, då skall allt vara återställt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Kan ju hända att biosen är skadat. Gigabyte skall ju ha dual bios, finns det inte ett alternativ när du startar datorn: bios recovery eller nått sånt?
Funkar inte det så ladda ner nytt bios från gigabytes hemsida och kör dera bios utility

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av carlosxbox82:

Men han hade ju clerat cmos, då skall allt vara återställt.

tror dock jag hade någon inställning på detsamma som före och ja jag hade ändrat den.
kanske inte gjorde rätt eller ngt.. kan vara värt för mej att kika på

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Det Fryser fast vid bios. Då menar jag att det e crashed alltså att man inte kan röra ett skit.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Det Fryser fast vid bios. Då menar jag att det e crashed alltså att man inte kan röra ett skit.

Skickades från m.sweclockers.com

Men du kommer in i windows? Har du testat göra "backup bios recovery" ditt moderkort har ju två st bios ifall det ena går sönder. Eller testat flasha om bios inne i windows med programmet @BIOS?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av carlosxbox82:

Men du kommer in i windows? Har du testat göra "backup bios recovery" ditt moderkort har ju två st bios ifall det ena går sönder. Eller testat flasha om bios inne i windows med programmet @BIOS?

Ja jag kommer in i windows som tur är. Nej det har jag inte testat hur gör man det ? skriv gärna vart man ska in och göra det och så

Trädvy Permalänk
Medlem
Plats
Garang
Registrerad
Dec 2011

Testa med ett annat tangenbord. Min kompis hade samma problem när vi försökte komma in i BIOS med ett mekaniskt tangentbord, när vi tog ett skräp tangentbord från MS så funkade det direkt.

Beyerdynamic DT770 Pro 80 Ω
CM Storm Quick Fire TK Brown
Zowie FK1

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Ja jag kommer in i windows som tur är. Nej det har jag inte testat hur gör man det ? skriv gärna vart man ska in och göra det och så

Skall du göra xpress recovery på bios så ser du valen direkt när du startar datorn, jag har gigabyte moderkort fast till amd o då skall man trycka F9 när man startat.
@BIOS programmet skall finnas på din moderkorts installations skiva annars hittar du det på hemsidan.
Då laddar du ner senaste bios rom sen tar du bara flash/load o väljer bios/romen du laddat ner.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Här är en video på vad jag menar för er som inte förstod då https://www.youtube.com/watch?v=ziElcbL1ocg

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Här är en video på vad jag menar för er som inte förstod då https://www.youtube.com/watch?v=ziElcbL1ocg

Länken fungerar ej har du testat uppdatera bios? eller bios recovery?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av carlosxbox82:

Länken fungerar ej har du testat uppdatera bios? eller bios recovery?

Nu borde länken fungera. Nej det har jag inte. Det enda grejen jag gjorde är att att cleara cmos och tankade ner nya drivrutiner eller hur man ska säga och installerade de.

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Nu borde länken fungera. Nej det har jag inte. Det enda grejen jag gjorde är att att cleara cmos och tankade ner nya drivrutiner eller hur man ska säga och installerade de.

Ok såg videon och nu tror jag verkligen att bios är skadat. När du startar datorn så ser du 4-5 alternativ där ibland "press del to enter bios" .se om du kan välja "xpress recovery" istället. Fungerar inte det så gör som jag skrivit innan.

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Hej Kära SC's ! Nu är det så att moderkortet har gett upp på att låta mig komma in i bios.
Jag har kommit in i BIOS förut men helt plötsligt kan jag inte göra det.
Varje gång jag försöker att komma in där så fryser det sig, och jag vet inte vad jag ska göra.
Jag har testa att cleara bios men det funkar inte heller. Datorn funkar ju självklart, det är bara det att jag inte kan komma in dit.
Jag har en Gigabyte z77-DS3h. Kan ladda upp en liten klipp om ni inte förstår vad jag babblar om So help me now dear poples Sweclockers !

Är nyfiken hur har allt gått?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av carlosxbox82:

Är nyfiken hur har allt gått?

Tja haha du får ursäkta mig men har inte riktigt börjat än. Men ska jag fixa en "bios program" och programmet skall återställa allt tbx då eller ? förstår inte riktigt hehe du får ursäkta mig e inte så himla smart när det gäller sånt:P

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Tja haha du får ursäkta mig men har inte riktigt börjat än. Men ska jag fixa en "bios program" och programmet skall återställa allt tbx då eller ? förstår inte riktigt hehe du får ursäkta mig e inte så himla smart när det gäller sånt:P

Aha ok... Ditt moderkort har ju redan 2 st bios där det ena förmodligen är trasigt, testa att gör en recovery det är inget avancerat, istället för att trycka DEL när du startar datorn så väljer du bios recovery alternativet( kolla i manualen eller hemsidan.
Funkar inte det så fixar du bios programmet och flashar bios rom. Det programmet tar bara bort ditt bios och lägger in ett nytt fungerande bios.

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av widdo:

Tja haha du får ursäkta mig men har inte riktigt börjat än. Men ska jag fixa en "bios program" och programmet skall återställa allt tbx då eller ? förstår inte riktigt hehe du får ursäkta mig e inte så himla smart när det gäller sånt:P

Testa att ta ut bios batteriet igen o vänta 5 minuter innan du sätter in det, kan kanske hjälpa.

http://www.wikihow.com/Reset-Your-BIOS

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Jag hade problem med mitt nyinköpte Gigabyte GA-Z77X-UD3H, kom inte in i Biosen hur jag än försökte, tog sedan ur min Joystick (Logitech Extreme 3D Pro) och då fungerade det, kontaktade Gigabyte support som efter någon vecka en ny bios som fixade problemet.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Dominator Platinum DDR4 16Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Corsair Force MP500 240 Gb, Intel SSD 520 180Gb x 2 | Corsair Carbide Air 540 | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Creative Recon3D Pro | Corsair Void Wireless SE | Corsair K95 RGB Platinum | Corsair M65 PRO RGB | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Okt 2012

Hallå allihopa! Jag har ett liknande problem; Jag kan komma in i BIO med ett vanlig membran-tangent bord med USB anslutning, men jag kan inte komma in i BIOS med ett mekaniskt tangentbord. Hur kan detta åtgärdas?
Jag har ett MSI Z77 G43-moderkort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av BearSome93:

Hallå allihopa! Jag har ett liknande problem; Jag kan komma in i BIO med ett vanlig membran-tangent bord med USB anslutning, men jag kan inte komma in i BIOS med ett mekaniskt tangentbord. Hur kan detta åtgärdas?
Jag har ett MSI Z77 G43-moderkort

Ansluter du tangentbordet till en USB 2 kontakt? (ej blå alltså)

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Okt 2012
Skrivet av ggustavsson:

Ansluter du tangentbordet till en USB 2 kontakt? (ej blå alltså)

Nej inte med membran-tangentbordet, men med mitt mekaniska gör jag. Har testat att sätta mitt mekaniska i en USB-3-kontakt men fått samma resultat.