Insufficient!? [Felmeddelande "Insufficient system resources", Win Server 2003 — mod]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

Insufficient!? [Felmeddelande "Insufficient system resources", Win Server 2003 — mod]

Hej,

Har en server som varje gång jag ska starta något: cmd-console, event viewer, services etc. slänger upp meddelande "insufficient system resources.." Någon som vet vad detta kan bero på och hur man åtgärdar det utan serveromstart?

§3.1

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Apr 2003

Hur ser minnesanvändning ut?

//Axeteg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Axeteg:

Hur ser minnesanvändning ut?

Det var det jag tänkte titta på först, men jag kommer inte åt någonting på servern utan att meddelandet slängs fram.
Är det omstart som gäller?

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Apr 2003

Ja om nu inte kan starta någonting utan att medelandet dyker upp skulle jag rekomendera en omstart. Misstänker att det kan vara ont om RAM

//Axeteg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Axeteg:

Ja om nu inte kan starta någonting utan att medelandet dyker upp skulle jag rekomendera en omstart. Misstänker att det kan vara ont om RAM

Det löste sig med en omstart, men hade helst sett att det hade gått att lösa genom att dumpa minnet eller liknande utan omstart =/

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Apr 2003

Stänga ner minneskrävande processer hade ju funkat, men eftersom du inte kunde göra någonting alls så blir det svårt...

//Axeteg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av Axeteg:

Stänga ner minneskrävande processer hade ju funkat, men eftersom du inte kunde göra någonting alls så blir det svårt...

precis, fick inte upp aktivitetshanteraren...

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Avstängd
Registrerad
Aug 2012

Hade varit coolt om det framgick vilket server OS det är så kanske man kunde komma med lite tips

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av e-lite:

Hade varit coolt om det framgick vilket server OS det är så kanske man kunde komma med lite tips

Windows server 2003

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Avstängd
Registrerad
Aug 2012
Skrivet av griid_83:

Windows server 2003

Okej, ja sorry, det var för länge sedan jag pysslade med 2003

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2012

låter som att det är Ram minnet som tryter .
vad har du för komponenter i burken ?

Game : Asus P8Z77-V Pro | Intel i7 3770k 4,3ghz OC | EVGA 1070 Founders | 16GB 2133mhz Corsair
Esxi 6.0 : ASRock 970 Extreeme 4 | AMD FX-8120 | 24GB RAM |NetXtreme II 1GB Dual Nic | Intel sasuc8i Raid 8P

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001

Någon speciell anledning till du kör så gammalt serveroperativ?

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: HP Proliant ML110 G6 | Intel Xeon X3430 | 16GB DDR3 ECC RAM | Samsung SSD 256GB 850 EVO Host Cache | P410 512MB BBWC (80W/20R) | 3x3.0TB R5 WD RED | HP VMware vSphere ESXi 6.0
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Apr 2003

Rent gissningvis är för att han råkar ha en Server 2003 licens, och inte riktigt känner att lägga ut de pengarna på en nyare licens

//Axeteg