Trädvy Permalänk
Medlem
Registrerad
Feb 2007

Pumpflöde laing D5

Lite bakgrund
Försöker få min pump att stå rakt och fint på skumplasten (den är ju sjukt framtung!) i mitt fractal arc mini. Den står på nedre HDDburen. På pumpläge 3 skapar monstret ett mer högfrekvent ljud och gillar att vibrerar lite mer. Läge 1 och 2 är nästintill ljudlöst. Läge 4 tycks inte ha samma störande elektiska tjut, men begränsas då tanken har ett plaströr för ingången blir det "jetstråle" om pumpen står på läge 4 eller 5 - vilket skapar luftbubblor i tanken (kanske ta bort röret eller köpa en större tank).
Alltså skulle jag vara nöjd med läge 3 (känns "medel" helt enkelt)...men som sagt väsnas den en del. Byggde en träbox med dämpmattor innuti och kapslade in den. Boxen skapade ännu högre vibrationer ?!
Tillbaka på ruta ett.

Kyler 1 CPU och 1 VGA. 1 240mm rad och 1 120mm rad.
Kommer pumpflöde 2 att medföra mycket sämre kylning än pumpläge 3 ?
För övrigt, vilka hastigheter kör ni andra på och varför?

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2004

Jag har 2 st D5 i mitt system i serie, kör dessa på 3:an ger bra flöde och en knappt hörbart ljud jag kör med en tank med pumparna integrerade som tar upp 2x5.25" plats i chassit vilken kanske blir svårt i ditt chassi.
Jag antar du skruvat fast den så den står stabilt.

| I7 6700K | Asus Z170 Pro | Corsair 16GB DDR4 3000Mhz | Gainward GTX 1080 GLH | Be Quiet Dark power Pro 10 850W | Dell S2716DG | Noctua NH-D15 | Corsair Carbide 600Q | | Sony Z2 tablet | En HTPC

Trädvy Permalänk
Medlem
Registrerad
Feb 2007
Skrivet av Ten:

Jag har 2 st D5 i mitt system i serie, kör dessa på 3:an ger bra flöde och en knappt hörbart ljud jag kör med en tank med pumparna integrerade som tar upp 2x5.25" plats i chassit vilken kanske blir svårt i ditt chassi.
Jag antar du skruvat fast den så den står stabilt.

Pumpen är inte fastskruvad i chassit. Har eks top som har en tillhörande plåt för enklare infästning. Vet inte riktigt vart jag kan skruva fast den. Finns 2 hål på hdd buren. Tyvärr kan jag bara skruva fast den i ett av hålen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Kalmar/Uppsala
Registrerad
Dec 2007
Skrivet av Sister_the:

Pumpen är inte fastskruvad i chassit. Har eks top som har en tillhörande plåt för enklare infästning. Vet inte riktigt vart jag kan skruva fast den. Finns 2 hål på hdd buren. Tyvärr kan jag bara skruva fast den i ett av hålen.

Skickades från m.sweclockers.com

Testa att köra utan plåten. Kör förövrigt min D5 på lägsta hastighet och det fungerar kanon, inga vibrationer och skillnaden i temp (1-2C) spelar ingen roll vid vanligt användande.

Trädvy Permalänk
Medlem
Registrerad
Feb 2007
Skrivet av Babianen:

Testa att köra utan plåten. Kör förövrigt min D5 på lägsta hastighet och det fungerar kanon, inga vibrationer och skillnaden i temp (1-2C) spelar ingen roll vid vanligt användande.

1-2 grader (CPU/VGA temp eller vattnets verkliga temp?) skillnad mot....nivå 5, 4 ?
Vanligt användande. Surfa runt på internet eller även spelande?
Ska gänga av plåten på undersidan av toplocket. Sitter ju rejält fast, men kanske skapar lite extra onödiga vibrationer etc.

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Varför skriva på ett forum när du kan ställa om pumpen på runt två minuter inklusive att skruva av och på en chassisida och leta efter en skruvmejsel?

Simlärare

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

Du kommer få väldigt minimal skillnad i temperatur mellan de olika hastigheterna, jag skulle rekommendera att köra den i 1 eller 2 för lägst ljudnivå. Testa själv vad tempen blir, bör inte ta så länge. Det blir max några få grader.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green