Varningar i Memtest, använda datorn ändå?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

Varningar i Memtest, använda datorn ändå?

Tjena, har en gammal Fujitsu Siemens Scaleo P som jag använt till och från till att testa Linux, och kom på att jag kunde använda den som hemmaserver/nätverkslagring. Har aldrig haft problem med att datorn kraschar men har alltid upplevt den som relativt slö, så fick för mig att köra Memtest eftersom det ändå följer med Ubuntu Server. Fick över 3000 varningar på "Random number sequence" testet. Blev lite förvånad då den aldrig kraschat, och undrar då om det skulle gå att använda datorn ändå som hemmaserver? Eller är det en dum idé?

Tack på förhand!

Sweclockers Spotifylistor

I5 2500K // P67 Sabertooth // 8GB DDR3 // Asus GTX 680 // 250GB Samsung 840 (Hackintosh) & 40GB OCZ Agility 2 (Windows) // ASUS PB278Q samt en MBA 13" 2009

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Låter som någon sticcka är kass, har du testat andra minnen alt ställa volten manuellt?
EDIT: och naturlgtvis timings
vad sitter du på för uppkoppling?? din dator har bara 100Mb och inte GB kort!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011
Skrivet av Pierre232:

Låter som någon sticcka är kass, har du testat andra minnen alt ställa volten manuellt?
EDIT: och naturlgtvis timings
vad sitter du på för uppkoppling?? din dator har bara 100Mb och inte GB kort!

Glömde nämna att jag har två stickor, och testat båda individuellt utan resultat. Har tyvärr inga DDR-stickor hemma så kan inte testa det. Letat runt i BIOS efter inställningar och timings, men hittar inga inställningar för det.

Googlat runt lite på datorn och upptäckte det, får se om jag kan hitta något begagnat nätverkskort billigt (+ ev. nya RAM-minnen). Annars kanske jag får fixa hemmaserver på något annat sätt, men hade ju varit billigt om jag kunde återanvända den gamla datorn.

Sweclockers Spotifylistor

I5 2500K // P67 Sabertooth // 8GB DDR3 // Asus GTX 680 // 250GB Samsung 840 (Hackintosh) & 40GB OCZ Agility 2 (Windows) // ASUS PB278Q samt en MBA 13" 2009

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av Frystpingvin:

Glömde nämna att jag har två stickor, och testat båda individuellt utan resultat. Har tyvärr inga DDR-stickor hemma så kan inte testa det. Letat runt i BIOS efter inställningar och timings, men hittar inga inställningar för det.

Googlat runt lite på datorn och upptäckte det, får se om jag kan hitta något begagnat nätverkskort billigt (+ ev. nya RAM-minnen). Annars kanske jag får fixa hemmaserver på något annat sätt, men hade ju varit billigt om jag kunde återanvända den gamla datorn.

Får du inga fel när du kör 1 sticka i taget? Vad har du för uppkoppling?
Har du installerat alla drivrutiner eller har du kollat så din ubuntudist stödjerditt moderkort?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011
Skrivet av Pierre232:

Får du inga fel när du kör 1 sticka i taget? Vad har du för uppkoppling?
Har du installerat alla drivrutiner eller har du kollat så din ubuntudist stödjerditt moderkort?

Jo, får fel även om jag kör en sticka i taget. Sitter just nu på en 10Mbit/s lina, men planerar att byta upp mig till 200Mbit/s snart. När jag körde Memtest så hade jag Kubuntu med drivrutiner på hårddisken, som har fungerat utan problem (Det borde ju inte påverka då man bootar in på Memtest innan den laddar in OS+drivrutiner). Det är inte ett "Ubuntu Certified" moderkort, om det är det du menar?

Sweclockers Spotifylistor

I5 2500K // P67 Sabertooth // 8GB DDR3 // Asus GTX 680 // 250GB Samsung 840 (Hackintosh) & 40GB OCZ Agility 2 (Windows) // ASUS PB278Q samt en MBA 13" 2009