Problem med installation av Win Server 2008 SP2

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011

Problem med installation av Win Server 2008 SP2

God kväll SweClockers!

Jag har en Dell PowerEdge 2650 (se spoiler nedan) som jag för första gången skulle dra in OS på. Första problemet jag stötte på var att den endast har CD läsare och inte kan boota USB-minnen. Det löste jag genom att boota till en CD som i sin tur bootar till USB-minnet där jag hade Windows Server 2008 SP2 32-bit.

Nästa problem var att Win Server 2008 inte kunde hitta drivrutiner för SCSI diskarna så det blev inget av det.

Tillslut så hittade jag Dell:s tillhörande skiva (rättare sagt .iso fil, OM_5.5.0_SBUU_A00.ISO) som jag brännde ut. Den startade man upp, valde vad man ville installera (valde självklart då Windows Server 2008 SP2 32-bit) och fortsatte. Den startade upp Win Server 2008 installationen och drivrutinerna för SCSI-diskarna hade den ordnat, jag påbörjade installationen. Helt plötsligt så säger den "The installation has been cancelled", detta upprepade sig alla gånger jag försökte.

Jag använder mig av en "riktig" .iso fil, dvs. nedladdad från Microsoft och inte någon piratversion.

Dell PowerEdge 2650 specs:

6*512 MB DDR RAM
4*36,4 GB SCSI diskar i RAID 5
Dubbbla single-core XEON CPU's
CD-läsare
Bootar ej USB

Dold text

Jag hade blivit riktigt glad ifall någon kunde hjälpa mig, blir tokig! Nästan så att jag drar in någon Linux server på den och försöker med Win Server 2008 på någon av mina andra rackservrar, fast det är ju inte en lösning

Mvh,
Emil, HElephant

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: AMD Radeon R9 290 ║ PSU: Corsair RM750 ║ SSD1 Intel 520 240 GB ║ SSD2 Intel 520 60 GB ║ HDD: 3*2 TB ║

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Testa med en annan Windows-skiva alternativt en USB-CD/DVD om du har möjlighet. Kan inte tänka mig så mycket annat som är trasigt.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av HerrNilsson30:

Testa med en annan Windows-skiva alternativt en USB-CD/DVD om du har möjlighet. Kan inte tänka mig så mycket annat som är trasigt.

Har försökt med en torrent, samma problem. Ska bränna ut .iso-filen från MS till DVD och köra USB-DVD. Stay alive!

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: AMD Radeon R9 290 ║ PSU: Corsair RM750 ║ SSD1 Intel 520 240 GB ║ SSD2 Intel 520 60 GB ║ HDD: 3*2 TB ║

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011

Anmärkningsvärt: Det är vid första steget, då den ska kopiera filerna från installationen som den fallerar. Har även lagt in installationen på USB-minne ett par gånger, kört diskpart däremellan.

cmd.exe diskpart list disk select disk # clean create partition primary select partition 1 active format quick fs=fat32 assign exit ... lägger över Windows filerna. cmd.exe [Drive letter]: boot\bootsect.exe /nt60 [Drive letter]:

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: AMD Radeon R9 290 ║ PSU: Corsair RM750 ║ SSD1 Intel 520 240 GB ║ SSD2 Intel 520 60 GB ║ HDD: 3*2 TB ║

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2004

Ladda ner Windows 2008 iso ifrån Microsoft.

Tanka ner SCSI drivers ifrån Dell till din modell lägg ut dem på dvdn du bränner eller på ett löst usb minne.

profit?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Trasig RAID i servern? Kanske värt att testa att bygga om. Eller bara testa att installera på en disk för testandets skull.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av Oneone:

Ladda ner Windows 2008 iso ifrån Microsoft.

Tanka ner SCSI drivers ifrån Dell till din modell lägg ut dem på dvdn du bränner eller på ett löst usb minne.

profit?

Just den iso:n jag har.

Vilka är det jag ska ha då?
http://www.dell.com/support/drivers/us/en/04/ServiceTag/5KY9W...

Skrivet av HerrNilsson30:

Trasig RAID i servern? Kanske värt att testa att bygga om. Eller bara testa att installera på en disk för testandets skull.

Smart där, ska dock först testa med USB-DVD. Återkommer strax!

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: AMD Radeon R9 290 ║ PSU: Corsair RM750 ║ SSD1 Intel 520 240 GB ║ SSD2 Intel 520 60 GB ║ HDD: 3*2 TB ║

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2004
Skrivet av HElephant:

Just den iso:n jag har.

Vilka är det jag ska ha då?
http://www.dell.com/support/drivers/us/en/04/ServiceTag/5KY9W...

Smart där, ska dock först testa med USB-DVD. Återkommer strax!

http://www.dell.com/support/drivers/us/en/04/Product/poweredg...

Testa dessa kanske?

LSI Logic-Driver
Other Formats Recommended 6/7/2005 6.46.2.32, A05
Previous Versions
Applies to:
PERC 4/DC | PERC 4/SC | PERC 4/Di | PERC3/SC | Perc 4e/Di | PERC 4e/Si | CERC ATA 100 | Dell Device | PERC 4e/DC

ligger under SCSI RAID (8) kategorin, tanka ner ett par olika o lägga dem på ett usb minne o låt den leta själv.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av Oneone:

http://www.dell.com/support/drivers/us/en/04/Product/poweredg...

Testa dessa kanske?

LSI Logic-Driver
Other Formats Recommended 6/7/2005 6.46.2.32, A05
Previous Versions
Applies to:
PERC 4/DC | PERC 4/SC | PERC 4/Di | PERC3/SC | Perc 4e/Di | PERC 4e/Si | CERC ATA 100 | Dell Device | PERC 4e/DC

ligger under SCSI RAID (8) kategorin, tanka ner ett par olika o lägga dem på ett usb minne o låt den leta själv.

Skall göras så fort installationen avbryts eller slutförs, vad jag sett bland menyerna så har jag PERC3/Di.

Dessutom så har installationsförloppet passerat det moment då det avbröts, jag kör med USB-DVD nu. Tänk ifall det är USB-minnet som spökat?

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: AMD Radeon R9 290 ║ PSU: Corsair RM750 ║ SSD1 Intel 520 240 GB ║ SSD2 Intel 520 60 GB ║ HDD: 3*2 TB ║

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av HerrNilsson30:

Testa med en annan Windows-skiva alternativt en USB-CD/DVD om du har möjlighet. Kan inte tänka mig så mycket annat som är trasigt.

Du måste ha vetat att det var det som var lösningen från första början! Tänkte på det men kom fram till att det var osannolikt samt att jag skulle ha problem med att boota från USB-DVD. Tack!

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: AMD Radeon R9 290 ║ PSU: Corsair RM750 ║ SSD1 Intel 520 240 GB ║ SSD2 Intel 520 60 GB ║ HDD: 3*2 TB ║

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av HElephant:

Du måste ha vetat att det var det som var lösningen från första början! Tänkte på det men kom fram till att det var osannolikt samt att jag skulle ha problem med att boota från USB-DVD. Tack!

Gött att det löste sig :).

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB