Mina chassi fläktar sätter inte igång!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Mina chassi fläktar sätter inte igång!

Hej Sweclockers!

Igår kom min färdigbyggda (http://cdon.se/hemelektronik/thor_vingner_-_intel_i5_3450_-_8...), jag satt igång den och installerade OS + maskinvaruuppdateringar. Testade några spel för att kolla prestandan och så och det var då jag upptäckte problemet. Datorn sätterigång och jobbar för fullt och jag ser att cpuns temperatur går ut till 75-80 C. Kollade datorn och såg att ingen av de tre chassimonterade fläktarna var igång och nu undrar jag hur man löser detta. //Mats

__________________
Chassi: Fractal Design Arc Mini | Moderkort: MSI H77MA-G43 H77 | Processor: Intel® Core i5 3450 3,1Ghz | Grafikkort: GeForce GTX 660Ti OC 2GB GDDR5 (1032Mhz) | RAM: Corsair 8GB DDR3 1600MHz | Hårddisk: Seagate Barracuda 1TB - 6Gb/s - 7200rpm - 32MB

Trädvy Permalänk
Redaktör
Kenneth Lindqvist
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Mats Hägerlind:

Hej Sweclockers!

Igår kom min färdigbyggda (http://cdon.se/hemelektronik/thor_vingner_-_intel_i5_3450_-_8...), jag satt igång den och installerade OS + maskinvaruuppdateringar. Testade några spel för att kolla prestandan och så och det var då jag upptäckte problemet. Datorn sätterigång och jobbar för fullt och jag ser att cpuns temperatur går ut till 75-80 C. Kollade datorn och såg att ingen av de tre chassimonterade fläktarna var igång och nu undrar jag hur man löser detta. //Mats

Låter som att dom kanske inte är inkopplade. Följ kablarna och se vart dom leder.
Om dom är inkopplade redan så borde du kolla vad som står i bios angående fläktarna, det kan hända att dom är ignorerade där.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Raven_cc:

Låter som att dom kanske inte är inkopplade. Följ kablarna och se vart dom leder.
Om dom är inkopplade redan så borde du kolla vad som står i bios angående fläktarna, det kan hända att dom är ignorerade där.

Jag kollade kopplingarna och de är kopplade till en monterad fläktkontroll som sen är kopplad till moderkortet. Hur ser man om de är inaktiverade i Bios?

__________________
Chassi: Fractal Design Arc Mini | Moderkort: MSI H77MA-G43 H77 | Processor: Intel® Core i5 3450 3,1Ghz | Grafikkort: GeForce GTX 660Ti OC 2GB GDDR5 (1032Mhz) | RAM: Corsair 8GB DDR3 1600MHz | Hårddisk: Seagate Barracuda 1TB - 6Gb/s - 7200rpm - 32MB

Trädvy Permalänk
Redaktör
Kenneth Lindqvist
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Mats Hägerlind:

Jag kollade kopplingarna och de är kopplade till en monterad fläktkontroll som sen är kopplad till moderkortet. Hur ser man om de är inaktiverade i Bios?

Får fläktkontrollen ström, om den behöver det?

Nu vet jag inte om fläktarna kanske funkar även fast det står ignore på dom i bios, men leta efter fläktar och cpu/moderkorts värme så borde det stå där.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Fractal Designs fläktkontroller stryper volten har jag för mig, mina fläktar startar inte heller om den är nere på minsta läget. Dra upp fläktkontrollen till max så borde fläktarna dra igång.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Har försökt allting, misstänker att det är ngt hårdvarufel då allt annat verkar var korrekt utfört, det blir till att ringa Thor Supporten då. Tack så mycket för alla tips, hoppas det löser sig snart //Mats

__________________
Chassi: Fractal Design Arc Mini | Moderkort: MSI H77MA-G43 H77 | Processor: Intel® Core i5 3450 3,1Ghz | Grafikkort: GeForce GTX 660Ti OC 2GB GDDR5 (1032Mhz) | RAM: Corsair 8GB DDR3 1600MHz | Hårddisk: Seagate Barracuda 1TB - 6Gb/s - 7200rpm - 32MB