fel på min överklockning eller fel på bios?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012

fel på min överklockning eller fel på bios?

tjena, som sagt, jag har överklockat min prcoessor till 4,4ghz, det enda jag gjorde var att gå in på bios o ändra ifrån 33 till 44. jag uppdaterade bioset. Enligt den här datorn sen egenskaper så står det fortfarande 3.3ghz.

http://gyazo.com/05a2e2ad5aafeb5f16719d6db6748b6f

http://gyazo.com/7c895c1d1a2723f11c5513d111cbb011

http://gyazo.com/89cc0951fc081822dfbe59e0d6d957b9

Enligt bios så ligger den på 25500mhz..

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Givetvis är det någon bugg i BIOS, 255GHz lär dröja några år innan vi ser i konsumentdatorer...

Angående din överklockning så visar " den här datorn " i Windows alltid originalklocken för CPUn.
Det du ska göra är att tanka ner HWMonitor(för övervakning av temperaturer och spänningar) CPU-Z(för att kolla din klockfrekvens etc) samt tanka ner prime95(stabilitetstest, du ska välja Blended där)

Återkom med screenshot när du kör prime95(kör gärna 20-30 minuter innan du tar bilden så ser vi rättvisa temperaturer också.
Om HWMonitor visar mer än 1.4 under CPU vcore MAX, avbryt och sänk spänningen.
Om HWMonitor visar mer än 90° under CPU Package temp, avbryt och sänk spänningen.

Du bör ligga kring max 1.3-1.38 under CPU Vcore samt med temperaturer under eller runt 85° när du kör prime95.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av Falcon:

Givetvis är det någon bugg i BIOS, 255GHz lär dröja några år innan vi ser i konsumentdatorer...

Angående din överklockning så visar " den här datorn " i Windows alltid originalklocken för CPUn.
Det du ska göra är att tanka ner HWMonitor(för övervakning av temperaturer och spänningar) CPU-Z(för att kolla din klockfrekvens etc) samt tanka ner prime95(stabilitetstest, du ska välja Blended där)

Återkom med screenshot när du kör prime95(kör gärna 20-30 minuter innan du tar bilden så ser vi rättvisa temperaturer också.
Om HWMonitor visar mer än 1.4 under CPU vcore MAX, avbryt och sänk spänningen.
Om HWMonitor visar mer än 90° under CPU Package temp, avbryt och sänk spänningen.

Du bör ligga kring max 1.3-1.38 under CPU Vcore samt med temperaturer under eller runt 85° när du kör prime95.

Jag gjorde som du sa. Testet började 14.45 och slutade 15.18.

tog lite bilder medans det var igång.

14.53
http://gyazo.com/0c02f4086a9927e2aa81b9dc6e1ffa72

15.03
http://gyazo.com/8405d2ea2fa70906e9c0421291d2b904

15.18
http://gyazo.com/e886eceb06950ba15426dce0b635df01

det jag menade med "den här datorn" är att innan jag uppdaterade bios så stog det 3.3ghz och sedan 4.4ghz, men nu när jag uppdaterade bios så står det 3.3ghz och 3.3ghz.

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av norowner:

Jag gjorde som du sa. Testet började 14.45 och slutade 15.18.

tog lite bilder medans det var igång.

14.53
http://gyazo.com/0c02f4086a9927e2aa81b9dc6e1ffa72

15.03
http://gyazo.com/8405d2ea2fa70906e9c0421291d2b904

15.18
http://gyazo.com/e886eceb06950ba15426dce0b635df01

Det där ser, som du kanske redan räknat ut, väldigt bra ut! Helt ok temp och spänning. Du kan om du vill höja multipeln ett eller två steg till. Ostabilt? Höj spänningen något, håll dig under 1.38vcore bara. Dina temperaturer ser mer än OK ut. Prime95 är rysligt krävande och stressar CPUn till max som inget normalt spel ens kommer i närheten av.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

minnena går i single channel mode & sitter i fel slots

| Temjin TJ08-E | i5 3570K@ 4,8GHz | EKWB Water cooling |
| GIGABYTE Sniper M3 | MSI GTX1070 ARMOR oc |
| 16Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |

Trädvy Permalänk
Medlem
Plats
Degerfors
Registrerad
Mar 2010

Som föregående talare sade.
De ska sitta i DDR3_A1 och DDR3_B1 för att fungera optimalt.

Annars ser det fint ut!

LJUD | DAC: Hegel HD11 Hörlursförstärkare: Holographic Audio Ear One Förstärkare: Tangent Exeo-AMP Högtalare: Ino Audio piPHörlurar: Audeze LCD-X

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av mooseslayer:

minnena går i single channel mode & sitter i fel slots

Skrivet av Hennnkee:

Som föregående talare sade.
De ska sitta i DDR3_A1 och DDR3_B1 för att fungera optimalt.

Annars ser det fint ut!

när jag sätter det som ni säger så får jag ingen bild, alltså datorn startar om sig efter bios hela tiden.

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mooseslayer:

minnena går i single channel mode & sitter i fel slots

Skrivet av Hennnkee:

Som föregående talare sade.
De ska sitta i DDR3_A1 och DDR3_B1 för att fungera optimalt.
Annars ser det fint ut!

Det spelar på det stora hela ingen större roll. Vi pratar ytterst lite i ren prestanda i verkliga händelser, beroende givetvis på vad man använder datorn till. I vissa benchmarks kan man se skillnad.

Men det är ju givetvis dumt att köra single om man kan köra dual.
Dock har det inte så mycket med själva ursprungsfrågan att göra.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av Falcon:

Det spelar på det stora hela ingen större roll. Vi pratar ytterst lite i ren prestanda i verkliga händelser, beroende givetvis på vad man använder datorn till. I vissa benchmarks kan man se skillnad.

Men det är ju givetvis dumt att köra single om man kan köra dual.
Dock har det inte så mycket med själva ursprungsfrågan att göra.

http://static.techspot.com/articles-info/131/bench/Channel_Ga...

Men när jag sätter dem i dual slot så startar inte datorn..?

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av norowner:

Men när jag sätter dem i dual slot så startar inte datorn..?

Bry dig inte om det. Kör single channel.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av Falcon:

Bry dig inte om det. Kör single channel.

okej:P men det måste vara något fel på min moderkort eller processor, för jag har bytt moderkort och ram minnen men det är samma sak, när jag sätter i ram minnen i dual channel så startar datorn men stängs av innan den kommer till bios och så fortsätter den så i evigheter..

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av norowner:

okej:P men det måste vara något fel på min moderkort eller processor, för jag har bytt moderkort och ram minnen men det är samma sak, när jag sätter i ram minnen i dual channel så startar datorn men stängs av innan den kommer till bios och så fortsätter den så i evigheter..

Som jag skrev tidigare, givetvis ska dual channel fungera. Annars är något fel. Men det ger inte så mycket prestandaboost.

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av Falcon:

Det där ser, som du kanske redan räknat ut, väldigt bra ut! Helt ok temp och spänning. Du kan om du vill höja multipeln ett eller två steg till. Ostabilt? Höj spänningen något, håll dig under 1.38vcore bara. Dina temperaturer ser mer än OK ut. Prime95 är rysligt krävande och stressar CPUn till max som inget normalt spel ens kommer i närheten av.

hur höjer jag spänningen på en asrock moderkort... :/

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!