Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2013

Höga core temperaturer under last

Jag har precis satt ihop en ny dator (i5-3570K + ASUS P8Z77-i Deluxe) . Än så länge kör jag bara stockkylaren helt utan överklockning.

Utan last så ligger CPUTIN på ca 45 grader och core temperaturerna på ca 55 grader. När jag sen kör full last (Prime95) så inträffar något märkligt. Core temperaturerna sticker iväg och hamnar alldeles under TJ Max (105 grader). CPUTIN däremot går bara upp till 65 grader.

Jag har testat med flera olika program, tex RealTemp, Coretemp och Hardware Monitor och alla visar samma sak. Alla fläktarna snurrar och CPU kylaren verkar sitta ordentligt. Temperaturen i chassit ligger på max 26 grader.

Är det någon som har någon bra idé om vad det kan vara som är fel? Jag börjar nästan fundera på om det kan vara ett måndagsexemplar (CPU) jag har fått eller om det möjligen kan handla om en felaktig utläsning/skalning av värden. Tycker datorn borde stänga ner om temperaturen verkligen var så hög.

Bitfenix Prodigy || Intel Core i5-3570K || ASUS P8Z77-I Deluxe || Gigabyte GTX670 || 8 GB DDR3 Corsair Vengence LP || 2 TB Seagate Barracuda || Intel SSD 520 Series 120GB || Noctua NH-U12P SE2 || Be Quiet! Straight Power CM E9 580W 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Det här har du nog redan kollat men frågar endå har du kollat så fläckten sitter rätt till cpun samt har du kylpassta?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2013

Ja den verkar sitta på plats. Kör bara med den förapplicerade kylpastan men den såg ok ut när jag satte dit kylaren. Tycker idle temperaturen borde vara högre om pastan var dålig. Fast det kanske märks först vid last?

Skickades från m.sweclockers.com

Bitfenix Prodigy || Intel Core i5-3570K || ASUS P8Z77-I Deluxe || Gigabyte GTX670 || 8 GB DDR3 Corsair Vengence LP || 2 TB Seagate Barracuda || Intel SSD 520 Series 120GB || Noctua NH-U12P SE2 || Be Quiet! Straight Power CM E9 580W 80+ Gold

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2013
Skrivet av StureH:

Det här har du nog redan kollat men frågar endå har du kollat så fläckten sitter rätt till cpun samt har du kylpassta?

Jag tror du hade rätt. Det var antingen fläkten eller dålig kylpasta. Efter att ha bytt ut båda så fungerar allt mycket bättre.

Bitfenix Prodigy || Intel Core i5-3570K || ASUS P8Z77-I Deluxe || Gigabyte GTX670 || 8 GB DDR3 Corsair Vengence LP || 2 TB Seagate Barracuda || Intel SSD 520 Series 120GB || Noctua NH-U12P SE2 || Be Quiet! Straight Power CM E9 580W 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

[QUOTE="Zwerk;13215866"]Jag tror du hade rätt. Det var antingen fläkten eller dålig kylpasta. Efter att ha bytt ut båda så fungerar allt mycket bättre.[/QUOTE
Vad bra att funkar bättre nu:)