Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Överklocka 955BE

Tjena! Har på senaste tiden försökt överklocka min AMD Phenom II x4 955BE till 4.0ghz.

Ibland får jag den stabil, kör hela dagen med allt fullt fungerande! Max 52c och så, sen dagen efter så bootar den inte ens så länge jag inte tar bort överklockningen? Eller så vill det inte funka alls när jag överklockar.

Prövat ökat FSB'n och stanna på 18.5 multipler då jag såg på ett ställe att phenom processorerna inte gillar att gå högre?

Prövat att låta allt annat vara och bara öka multiplern till 20-22 tex, vill inte funka alls.

Prövat med multipler på 21, VCORE på 1.475 samt NB på 2400. Fungerade skitbra dagen ut, men inte dagen efter? Krashade efter 2 minuter i Tera, samma spel som jag lirade 4+ timmar på raken efter överklockningen dagen före.

Har verkligen läst på här! Om datorn ens bootar så brukar det faktiskt funka bra i prime95/IntelBurnTest, men inte i spel.

Som kylning har jag en Corsair H70. Load efter cirka en timme prime95 var 58c, lika som efter 10 rundor IntelBurnTest. På 4ghz då. Så tempsen kan det ju inte vara? :/

Hjälp mig någon ! xD

Chassi: NZXT H2 (Non)Silent.
Moderkort - Gigabyte GA-990FXA-UD3
Processor - AMD Phenom II X4 955 3,2GHz Black Edition - Corsair H70 Water Cooler/Corsair quiet fans.
Grafikort - XFX Radeon HD7850 2048MB
Ljudkort - Creative Sound Blaster DG
Minne - Corsair 16GB (4x2048MB) CL9 1600Mhz Vengeance.
Nätagg - Cooler Master GX 80+ Silver 750w

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
_
Registrerad
Jun 2008

Ditt nätagg kan vara paj. Anledning till att jag tror det:

1. Den har svårt att boota. Datorn drar extra mycket ström just när den ska boota, då den måste tugga igenom mycket saker osv.
2. Den kraschar vid spelande, men inte i CPU-benchar. När du pressar bara CPUn i benchmarks vilar grafikkortet, och nätagget behöver inte jobba lika hårt. När du däremot spelar måste alla komponenter jobba lite mer och datorn drar mer ström därför.
3. Att den vissa dagar fungerar perfekt och andra dagar inte. Nätagg som inte fungerar som de ska kan ge just ojämna resultat beroende på en mängd faktorer.

CPU: Phenom II 955BE@3,5 GHz | RAM: 12GB DDR3 1333MHz | MB: Gigabyte GA-MA790FXT-UD5P | GPU: Radeon HD6950 | PSU: Scythe Kamariki4 650W | OS: Windows 7 pro x64 | Chassi: Lian-Li PC-8B | SSD: Intel 320 120 GB
Skärm: Dell Ultrasharp 2311H 23" FullHD
Laptop: Sony Vaio Pro 13

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Tja. Låter lite som mitt problem som jag hade. Jag klarade stresstest i flera timmar. 25 rundor Intelburntest på maximum utan att räkna fel eller krascha men det kraschade efter 5-15 min i Starcraft II hela tiden. Jag kom fram till att när jag har full load så ligger volten på låt oss säga 1,45V medans den under "spelload" så ligger den mellan 1.43-1.44V. Den lilla droppen gjorde att processon inte var stabil. Var tvungen att höja upp volten en bit till istället. Även fast den var stabil i stresstest.

Vet inte om det hjälper dig något dock.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av waspen123:

Tjena! Har på senaste tiden försökt överklocka min AMD Phenom II x4 955BE till 4.0ghz.

Ibland får jag den stabil, kör hela dagen med allt fullt fungerande! Max 52c och så, sen dagen efter så bootar den inte ens så länge jag inte tar bort överklockningen? Eller så vill det inte funka alls när jag överklockar.

Prövat ökat FSB'n och stanna på 18.5 multipler då jag såg på ett ställe att phenom processorerna inte gillar att gå högre?

Prövat att låta allt annat vara och bara öka multiplern till 20-22 tex, vill inte funka alls.

Prövat med multipler på 21, VCORE på 1.475 samt NB på 2400. Fungerade skitbra dagen ut, men inte dagen efter? Krashade efter 2 minuter i Tera, samma spel som jag lirade 4+ timmar på raken efter överklockningen dagen före.

Har verkligen läst på här! Om datorn ens bootar så brukar det faktiskt funka bra i prime95/IntelBurnTest, men inte i spel.

Som kylning har jag en Corsair H70. Load efter cirka en timme prime95 var 58c, lika som efter 10 rundor IntelBurnTest. På 4ghz då. Så tempsen kan det ju inte vara? :/

Hjälp mig någon ! xD

Chassi: NZXT H2 (Non)Silent.
Moderkort - Gigabyte GA-990FXA-UD3
Processor - AMD Phenom II X4 955 3,2GHz Black Edition - Corsair H70 Water Cooler/Corsair quiet fans.
Grafikort - XFX Radeon HD7850 2048MB
Ljudkort - Creative Sound Blaster DG
Minne - Corsair 16GB (4x2048MB) CL9 1600Mhz Vengeance.
Nätagg - Cooler Master GX 80+ Silver 750w

Du har en Black Edition CPU, låt bli FSB'n och kör allt på multipeln.
1 timme för att säkerställa om en CPU är stabil eller inte är inte tillräckligt, själv tycker jag att minimum är 5-6 timmar, 24h för att vara 99% säker på stabiliteten. Tänk också på att den rekommenderade max temperaturen är 62°C, efter det kan det sluta med BSOD, throlle och alternativa problem.

EDIT: Kan tillägga också att AMD's Black Edition står för Upplåst multipel.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av JonteP0nte:

Ditt nätagg kan vara paj. Anledning till att jag tror det:

1. Den har svårt att boota. Datorn drar extra mycket ström just när den ska boota, då den måste tugga igenom mycket saker osv.
2. Den kraschar vid spelande, men inte i CPU-benchar. När du pressar bara CPUn i benchmarks vilar grafikkortet, och nätagget behöver inte jobba lika hårt. När du däremot spelar måste alla komponenter jobba lite mer och datorn drar mer ström därför.
3. Att den vissa dagar fungerar perfekt och andra dagar inte. Nätagg som inte fungerar som de ska kan ge just ojämna resultat beroende på en mängd faktorer.

Att nätagget är pajj tvivlar jag starkt på, då det är väldigt nytt och behöver knappt arbeta för att hålla systemet igång. Även väldigt tyst och kallt.

Det med att inte boota menar jag att den varnar nå med "Vill du köra startuprepair?" vid start då. Funkar dock för det mesta att bara trycka "Starta windows normalt".

Skrivet av Jonssown:

Du har en Black Edition CPU, låt bli FSB'n och kör allt på multipeln.
1 timme för att säkerställa om en CPU är stabil eller inte är inte tillräckligt, själv tycker jag att minimum är 5-6 timmar, 24h för att vara 99% säker på stabiliteten. Tänk också på att den rekommenderade max temperaturen är 62°C, efter det kan det sluta med BSOD, throlle och alternativa problem.

EDIT: Kan tillägga också att AMD's Black Edition står för Upplåst multipel.

Jo men den har aldrig gått över 58c och då efter över 6 timmar konstant spelande på väldigt tunga online spel som tex APB:Reloaded.

Samt att jag har kört tio rundor IntelBurnTest ett flertal gånger och prime95 utan att gå nå högre. Så tempsen är då okej iaf

Och det jag försökte få fram var att jag testat allt. Inklusive att hålla multiplern låg med högre FSB, det jag menade.

Skrivet av Wallman_91:

Tja. Låter lite som mitt problem som jag hade. Jag klarade stresstest i flera timmar. 25 rundor Intelburntest på maximum utan att räkna fel eller krascha men det kraschade efter 5-15 min i Starcraft II hela tiden. Jag kom fram till att när jag har full load så ligger volten på låt oss säga 1,45V medans den under "spelload" så ligger den mellan 1.43-1.44V. Den lilla droppen gjorde att processon inte var stabil. Var tvungen att höja upp volten en bit till istället. Även fast den var stabil i stresstest.

Vet inte om det hjälper dig något dock.

EXAKT detta jag tänkt på! Jag körde lite DevilMayCry och hade full koll på både värme och voltage/fläkthastigheter etc, funkade prima. Men när jag drog igång APB:Reloaded som är mer cpu-heavy så märkte jag att voltagen droppade då och då. Och tog väl bara 10 minuter innan jag crashade.

__________________________________________

Kan även meddela att jag just nu kör multipler på 20x, så 4.0ghz då. Samt NB på 2400 och ram minnerna på 1600, samt satte voltage på 4.75 istället för 4.50 som sist. Kört en hel del benchmarks idag samt spelat både det ena och det andra, och verkar funka prima! Gick inte över 46c på hela dagen.

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007

uhm... ge fan i fsb och använd mutipeln.

De som inte bryr sig om att "storebror ser dig" för att de "inte har något att dölja", lämnar de även ut sin dörrnyckel till värden så denne kan läsa deras post och rota i skåp och lådor?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av grynnan:

uhm... ge fan i fsb och använd mutipeln.

Bra att du vet hur man läser också, idiot.

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

Testa om det hjälper med lite mer cpu/nb volt har för mig jag körde upp den på min gammle x6 när den var vrång på att boota lite random men stabil annars

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Plats
mariestad
Registrerad
Dec 2011

hur beter den sig om du sänker multipliern så det blir 3.9 ghz istället med samma övriga inställningar?

mvh kostfibrer

PC1: AMD fx8120@4,9ghz | msi 990FXA GD80 | Corsair Vengence LP 8gb | XFX 7950 dual-fan black edition | 128gb Crucial m4ssd, 1.5tb WD-black | corsair TX750w | Phanteks TC-14PE vit |FractalDesignR4 white window |

Trädvy Permalänk
Medlem
Plats
Rottne
Registrerad
Aug 2010
Skrivet av waspen123:

Tjena! Har på senaste tiden försökt överklocka min AMD Phenom II x4 955BE till 4.0ghz.

Ibland får jag den stabil, kör hela dagen med allt fullt fungerande! Max 52c och så, sen dagen efter så bootar den inte ens så länge jag inte tar bort överklockningen? Eller så vill det inte funka alls när jag överklockar.

Prövat ökat FSB'n och stanna på 18.5 multipler då jag såg på ett ställe att phenom processorerna inte gillar att gå högre?

Prövat att låta allt annat vara och bara öka multiplern till 20-22 tex, vill inte funka alls.

Prövat med multipler på 21, VCORE på 1.475 samt NB på 2400. Fungerade skitbra dagen ut, men inte dagen efter? Krashade efter 2 minuter i Tera, samma spel som jag lirade 4+ timmar på raken efter överklockningen dagen före.

Har verkligen läst på här! Om datorn ens bootar så brukar det faktiskt funka bra i prime95/IntelBurnTest, men inte i spel.

Som kylning har jag en Corsair H70. Load efter cirka en timme prime95 var 58c, lika som efter 10 rundor IntelBurnTest. På 4ghz då. Så tempsen kan det ju inte vara? :/

Hjälp mig någon ! xD

Chassi: NZXT H2 (Non)Silent.
Moderkort - Gigabyte GA-990FXA-UD3
Processor - AMD Phenom II X4 955 3,2GHz Black Edition - Corsair H70 Water Cooler/Corsair quiet fans.
Grafikort - XFX Radeon HD7850 2048MB
Ljudkort - Creative Sound Blaster DG
Minne - Corsair 16GB (4x2048MB) CL9 1600Mhz Vengeance.
Nätagg - Cooler Master GX 80+ Silver 750w

Tror det är mycket från cpu till cpu också. Vissa är mer vänliga åt överclockning medans andra inte vill.

"640K ought to be enough for anybody" - Bill Gates, 1981

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av kostfibrer:

hur beter den sig om du sänker multipliern så det blir 3.9 ghz istället med samma övriga inställningar?

mvh kostfibrer

Kör på 4.03ghz nu, verkar funka bra Men om det krashar så prövar jag 3.9, kommer ihåg att jag körde 3.8 under en lång period förut utan problem.

Och det här med att processorer klockar olika vet jag, förstår även att det kan vara så. Men 4ghz är ju fan inget jämfört med vad jag sett vissa köra på just dessa cpu'er

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Jo på de nyare C3 processorerna så är väl 4.0Ghz standard i princip Jag kan lyckas pressa upp min i 4,22Ghz men då är det verkligen på gränsen när jag stresstestar. Hamnar på runt 62-64 grader i coretemp. Moderkortet läser Cputempen på runt 58 grader.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Surt :/

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.

Trädvy Permalänk
Medlem
Plats
mariestad
Registrerad
Dec 2011
Skrivet av waspen123:

Kör på 4.03ghz nu, verkar funka bra Men om det krashar så prövar jag 3.9, kommer ihåg att jag körde 3.8 under en lång period förut utan problem.

Och det här med att processorer klockar olika vet jag, förstår även att det kan vara så. Men 4ghz är ju fan inget jämfört med vad jag sett vissa köra på just dessa cpu'er

okej! min 955a klockade bara 3,99 ghz gick inte ens boota i 4.... så din verkar frisk, om min va de...

mvh kostfibrer

PC1: AMD fx8120@4,9ghz | msi 990FXA GD80 | Corsair Vengence LP 8gb | XFX 7950 dual-fan black edition | 128gb Crucial m4ssd, 1.5tb WD-black | corsair TX750w | Phanteks TC-14PE vit |FractalDesignR4 white window |

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Detta är jävligt konstigt, körde hela dagen igår utan nå problem i huvudtaget, den vart inte ens varm.

Och sen nu idag har jag kört lite av och på, och nyss krasha jag? drog upp voltage till nb med cirka 0.25, är detta ett bra val? Alltså 1825 istället för 1800

Vill verkligen få skiten att funka.

| Intel i5-4670K @4.0 w/ MSI Z87-G45 Gaming | Noctua NH-D14 | Gigabyte GTX 970 1500/3500 | 8gb DDR3 Corsair Vengeance @ 1600mhz | EVGA G2 750w Nätagg 80+ Gold | Be Quiet Silent Base 800 Chassi | Kingston SSD Now! 120gb | Western Digital Black 7200rpm 500gb | Samsung 5400 2TB Green | PCI-E ljudkort köpes! Eller externt.