Spoltjut från moderkortet. Men bara under Windows, men inte under Linux.

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007

Spoltjut från moderkortet. Men bara under Windows, men inte under Linux.

Jag sitter här med ett nytt system och har ett underligt fenomen. (Rubriken)

Jag går rakt å sak:
Har ett AMD A10 system, med ett moderkort från Asus. Närmare bestämt ett F2A85-V (Ej Pro modellen)
Jag har lokaliserat spoltjutet till spolarna som står för strömförsörjningen till APUn (Processorn alltså). Det är spolarna som sitter närmast processorn, precis bredvid den blåa avlånga kylflänsen. (Fyrkantiga gråa ferit-block)

Hade det varit öppna spolar så hade det inte varit någon konst att isolera spoltjutet och eliminera, men tyvärr är det gjutna varianter som sitter ingjutna i ett ferit-block. Kan inget göra åt saken.

Men det underliga i den här historian är att när använder Linux, så existerar inte spoltjutet alls. Det är endast hörbart under Windows.

Någon som har ett tips om vart jag kan felsöka för att eliminera spoltjutet även under Windows?
Installera om är ingen idé. Detta är en fräsch installation.

Turligt nog sitter jag primärt under Linux, och har Windows enbart för spel. Men det är ytterst irriterande när man väl har startat upp Windows.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Banananana
Registrerad
Apr 2008

Låter som konstruktionsfel kontakta butiken du köpte det av och rådfråga först. Innan du returnerar det.

Vill du ha snabbt svar? Citera mitt inlägg.
acer x34 + cb290c +eizo 2331, 6700k+2 980ti classified(97 och 95% ascii)+massa annat bröte m2 diskar osv.