Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Corsair H80, pump sönder?

Haft mitt H80 i strax över ett år nu. Idag kollade jag temperaturer för att spel har börjat lagga något fruktansvärt.
Inte konstigt det, med tanke på att han går upp i 80 c. Enda anledning att den inte går högre är för att processorn klockar ned sig till 0,96 volt.

När jag känner på flänsarna är de inte ens ljumma, ena slangen är stekhet, även "toppen" av radiatorn.

Enligt BIOS och HWmonitor ska pumpen snurra i 2100 RPM.

Jag har haft samma setup och inte ändrat position på radiatorn eller någonting.

Vad har hänt? Är det pumpen?

För övrigt så har jag en Phenom II 945 3,2 Ghz.
Idle temp=54 c
Normal idle=34 c

Load=79-80 c
Normal load= ~54

Också en observation är att efter load så går den inte ner till idle temp, utan stannar vid 64 c

"Tvångsmata dig med nitroglycerinkabbare"

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Jun 2010

jag hade nog provat att köra h80'n separat plocka bort den o koppla den till separat nätagg
eller om det är för avancerat sätt på en vanlig luftkylare o koppla in h80
bör gå att höra med örat fall änns pumpen går

Kan finnas luft i kylaren även knacka HÅRT på slangarna ett par gånger är nog det första man bör göra innan man monterar grejer av o på

Fractal design R2 | Asus p5q deluxe | Intel Core 2 Quad 9650 @ 4ghz | 4x 2gb Corsair 1066mhz ddr2 | Gigabyte gtx 560ti SoC | raid0 - 2x Intel X-25 M G2 80gb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008
Skrivet av cccm:

Kan finnas luft i kylaren även knacka HÅRT på slangarna ett par gånger är nog det första man bör göra innan man monterar grejer av o på

Mycket intressant!

Knackade på slangarna och temperaturen sjönk drastiskt! 68-52
Dock så stiger den igen, men om jag upprepar knackningen så sjunker den....
Vad gör jag härifrån? Kan ju inte sitta och knacka på slangarna hela tiden ju

"Tvångsmata dig med nitroglycerinkabbare"

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Kan det vara så att lite vätska har dunstat ur systemet?
Har du ut- och inlopp monterat ner mot backen?
Jag tänkte, tyngdkraften borde ju hjälpa till att tvinga upp luften i toppen av radiatorn i stället för ut i slangarna då.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Radeon HD6850 1GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Asus N56DY - AMD A8-5550M - 8GB DDR3 - Radeon HD8750M 2GB - Samsung 840 EVO 250GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

En liten update!
Hade datorn igång med Prime95 under natten, på morgonen var temperaturen på top, knackade då på slangen som var ljummen och tempen sjönk dirr.
Fortsatte göra detta under morgonen och helt plötsligt så cirkulerade vattnet igen som vanligt. Tack för tipsen!

"Tvångsmata dig med nitroglycerinkabbare"