Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Sep 2012

Asus Wifi Go [Behöver hjälp]

Tjenare! Nu är det så att jag har försökt typ 100 gånger att få Asus Wifi Go att fungera på min dator.... Jag har ett Asus P8Z77-V Pro moderkort och installerat alla dom senaste drivrutinerna. Och sen gått till Tool --> Wi-Fi Engine. Där har jag skrivit i ett nätverksnamn och ett lösenord som är över 8 karaktärer långt. Sedan så har jag provat att ha "Internet Connection Sharing", på både "Anslutning till lokalt nätverk" och sedan också "Trådlös nätverksanslutning". Och efter det så klickar jag på "Enable". Och när jag ska kolla efter nätverket på min bärbara dator och mobil så dyker ingenting upp....Behöver hjälp snarast.

P.s: Jag har startat om båda datorerna(Bärbara + Stationära) flera gånger. Men trots det så funkar det inte.

Chassi: Fractal Design R5 Black | CPU: Intel i7 3770K @ 4.5 GHz | Kylare: Corsair H80i GT | Graffe: ASUS 1070 8GB ROG STRIX DC3 | PSU: Antec 620 W | RAM: Corsair Vengence 16GB 1600 MHz | MOBO: Asus P8Z77-V Pro
CS:GO-Maps (App) Sweclockers (App)

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Sep 2012

Ja, men det finns ingenting som hjälper det!

Chassi: Fractal Design R5 Black | CPU: Intel i7 3770K @ 4.5 GHz | Kylare: Corsair H80i GT | Graffe: ASUS 1070 8GB ROG STRIX DC3 | PSU: Antec 620 W | RAM: Corsair Vengence 16GB 1600 MHz | MOBO: Asus P8Z77-V Pro
CS:GO-Maps (App) Sweclockers (App)