Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Klocka 2500k, z77 g1 sniper

Hej!

Är ny på det här bioset och fattar inte riktigt hur man klockar här. Hittar bara där man höjer klocken och volten. Men låt säga att jag höjer multiplier till 43 och volt till 1.265 så bluescreenar datorn direkt när jag bootar. (tänkte att allt annat kanske funkar på auto) Var hittar jag alla andra inställningar ?

Finns det någon guide på detta bios? Jag kan med bioset som satt i mitt sabertooth p67 tidigare.

Om den volten är för hög/låg så får ni säga till men kollade runt på forum lite innan så det kändes lämpligt.

Edit: Det jag egentligen vill ha är en guide på z77 bios för 2500k. hittar bara 3570/3770k

| Bitfenix Prodigy Red | GA-Z97N-WIFI| I7 4790k 4,6GHz | Crucial 8gb DDR3 | SanDisk 256GB SSD | MSI GeForce GTX 970 | EVGA SuperNOVA 750 G2 | AOC g2460Pqu | CM Storm Quickfire TK Brown | Razer Naga 2009 | Creative Sound Blaster Sigma |

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av dulingen:

Hej!

Är ny på det här bioset och fattar inte riktigt hur man klockar här. Hittar bara där man höjer klocken och volten. Men låt säga att jag höjer multiplier till 43 och volt till 1.265 så bluescreenar datorn direkt när jag bootar. (tänkte att allt annat kanske funkar på auto) Var hittar jag alla andra inställningar ?

Finns det någon guide på detta bios? Jag kan med bioset som satt i mitt sabertooth p67 tidigare.

Om den volten är för hög/låg så får ni säga till men kollade runt på forum lite innan så det kändes lämpligt.

Du har inte kollat in guiden som faktiskt är högst upp i denna forumdel?

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010
Skrivet av iSw3de:

Du har inte kollat in guiden som faktiskt är högst upp i denna forumdel?

kan du länka?

Hittar bara guides för ivy bridge och då är det väl inte samma inställningar...

| Bitfenix Prodigy Red | GA-Z97N-WIFI| I7 4790k 4,6GHz | Crucial 8gb DDR3 | SanDisk 256GB SSD | MSI GeForce GTX 970 | EVGA SuperNOVA 750 G2 | AOC g2460Pqu | CM Storm Quickfire TK Brown | Razer Naga 2009 | Creative Sound Blaster Sigma |

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

| Temjin TJ08-E | i5 3570K@ 4,8GHz | EKWB Water cooling |
| GIGABYTE Sniper M3 | MSI GTX1070 ARMOR oc |
| 16Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Jag vill ha bilder... hittade dom där inställningarna i p67 men inte här... sakerna heter ju inte ens samma sak!

Hittade http://www.youtube.com/watch?v=668ATnnBOZU men mitt bois ser inte ut sådär heller.

| Bitfenix Prodigy Red | GA-Z97N-WIFI| I7 4790k 4,6GHz | Crucial 8gb DDR3 | SanDisk 256GB SSD | MSI GeForce GTX 970 | EVGA SuperNOVA 750 G2 | AOC g2460Pqu | CM Storm Quickfire TK Brown | Razer Naga 2009 | Creative Sound Blaster Sigma |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Jag måste ju ha varit in på något basic ... ska stänga av datorn och kolla igen om ett tag. det är som svårt att lyckas med detta utan en extra dator man kan googla runt lite på. Man skriver ner en sak och sen heter det något annat.

| Bitfenix Prodigy Red | GA-Z97N-WIFI| I7 4790k 4,6GHz | Crucial 8gb DDR3 | SanDisk 256GB SSD | MSI GeForce GTX 970 | EVGA SuperNOVA 750 G2 | AOC g2460Pqu | CM Storm Quickfire TK Brown | Razer Naga 2009 | Creative Sound Blaster Sigma |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012

Alla chip är olika. En del kan klara 4.5 ghz på 1.25v medans en del andra kan kräva 1.45v för samma klock.
Och den där guiden fungerar till alla BIOS, en del namn kan vara olika, men det är lätt att hitta svar på vad mer de kallas. Jag använde själv den, och det fungerade utmärkt.

Du kan alltid testa att trycka ctrl+f1 när du precis kommit in i BIOS, låser upp en del alternativ på Gigabytes moderkort, kanske fungerar med ditt också.

Lycka till!

Freddie

Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2012

Case: Fractal Design R3 Define * MoBo: MSI P67A-C45 * CPU: Intel i5 2500K @4.5 GHz (CM Hyper Evo 212+, Gentle Typhoon P'n'P, max 63c Prime95) * GPU: Asus GTX 580 DirectCUII * RAM: Corsair 8 GB 1600 MHz * PSU: Corsair HX 750W * SSD: Plextor M5 Pro 256GB + Intel 320 Series 120GB * Monitor: Asus PB278Q 2560x1440 27" * Övrigt: Logitech z506 5.1, Logitech G400, Roccat Arvo

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av dulingen:

kan du länka?

Hittar bara guides för ivy bridge och då är det väl inte samma inställningar...

Kolla i hans Sign... ligger en guide för BÅDE Ivy och Sandy

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU:CoolerMaster GX750 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Så på detta moderkort finns det inget man ska "disabla" eller "enabla"? verkar ju bara finnas settings för volt och multiplier. Förut på guider var man ju tvungen att sätta igång extreme modes osv.

| Bitfenix Prodigy Red | GA-Z97N-WIFI| I7 4790k 4,6GHz | Crucial 8gb DDR3 | SanDisk 256GB SSD | MSI GeForce GTX 970 | EVGA SuperNOVA 750 G2 | AOC g2460Pqu | CM Storm Quickfire TK Brown | Razer Naga 2009 | Creative Sound Blaster Sigma |

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Apr 2010

Aja nu verkar jag ha fått igång en clock som känns bra. Vet inte om jag missat något i bios. Känns som jag har ändrat väldigt lite jämfört med tidigare moderkort. Körde i 4.5ghz på 1.350 volt tror jag förut. Nu satte jag 4.3ghz och 1.290 volt. Datorn startade om 2ggr efter jag gjorde detta men nu är den igång och har kört prime i 5 min+.

Körde 1.2 volt i 3.4ghz innan och då låg temps på ~48-50 grader i prime.
Nu kör jag 1.290 volt i 4.3ghz och då ligger temps på ~53-58.

Ska det verkligen göra så stor skillnad på 0,9 volt ? Jag kör på vatten. (1x 120 1x 200 rad)

| Bitfenix Prodigy Red | GA-Z97N-WIFI| I7 4790k 4,6GHz | Crucial 8gb DDR3 | SanDisk 256GB SSD | MSI GeForce GTX 970 | EVGA SuperNOVA 750 G2 | AOC g2460Pqu | CM Storm Quickfire TK Brown | Razer Naga 2009 | Creative Sound Blaster Sigma |

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2012
Skrivet av dulingen:

Aja nu verkar jag ha fått igång en clock som känns bra. Vet inte om jag missat något i bios. Känns som jag har ändrat väldigt lite jämfört med tidigare moderkort. Körde i 4.5ghz på 1.350 volt tror jag förut. Nu satte jag 4.3ghz och 1.290 volt. Datorn startade om 2ggr efter jag gjorde detta men nu är den igång och har kört prime i 5 min+.

Körde 1.2 volt i 3.4ghz innan och då låg temps på ~48-50 grader i prime.
Nu kör jag 1.290 volt i 4.3ghz och då ligger temps på ~53-58.

Ska det verkligen göra så stor skillnad på 0,9 volt ? Jag kör på vatten. (1x 120 1x 200 rad)

Det där är inte stor skillnad. Bra temps det där. Ok iaf

Case: Fractal Design R3 Define * MoBo: MSI P67A-C45 * CPU: Intel i5 2500K @4.5 GHz (CM Hyper Evo 212+, Gentle Typhoon P'n'P, max 63c Prime95) * GPU: Asus GTX 580 DirectCUII * RAM: Corsair 8 GB 1600 MHz * PSU: Corsair HX 750W * SSD: Plextor M5 Pro 256GB + Intel 320 Series 120GB * Monitor: Asus PB278Q 2560x1440 27" * Övrigt: Logitech z506 5.1, Logitech G400, Roccat Arvo