X.M.P kan inte användas. (MSI överklock)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

X.M.P kan inte användas. (MSI överklock)

Tjenare! Har lite "problem" med mina minnen som körs i 1333mhz, och läste igenom lite tips att man skulle köra med X.M.P i BIOS men denna inställning är grå för mig och kan ej komma åt den för ändring. Vad kan problemet vara?

MVH

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Det är antagligen för att du kör AMD och inte Intel:s CPU? Denna standard är just Intel:s. Du får ställa in detta manuellt med AMD.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011
Skrivet av Jalle64:

Det är antagligen för att du kör AMD och inte Intel:s CPU? Denna standard är just Intel:s. Du får ställa in detta manuellt med AMD.

Fast han ser ju xmp inställningen fast den är grå? Vissa amd moderkort stödjer xmp.

TS: Stödjer minnena xmp?

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Blupparen:

Fast han ser ju xmp inställningen fast den är grå? Vissa amd moderkort stödjer xmp.

TS: Stödjer minnena xmp?

Annars hade det ju inte synts i bios!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud