Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2009

Ny monterad Hyper 212 EVO (Bios fel)

Hej köpte en CM Hyper 212 EVO igår och montera den. Haft box kylaren innan och nu när jag bootar upp så får jag varning i bios varje gång jag startar systemet.
Går in i bios, stänger ner så går allt på som det brukar. (Lyser rött på CPU FAN) antar att det har med rpm att göra
Kollar temperaturen med HWMonitor och då ligger min cpu på 30-33 låg på 43-47 innan jag bytte.
Måste jag ändra nått ? Allt funkar som det ska _TROR_ jag, förutom fel meddelandet. Jobbigt om man ska behöva gå in i bios varje gång man bootar upp datorn.

Intel Core i7 2700K oklockad
Asus SABERTOOTH Z77

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Okt 2011

Jag tror det är så att moderkortet inte känner av att du har en kylare på då du antagligen inte kör på standard 4pins kontakten.

Man kan stänga av det i bios, man brukar sätta något som heter "fan profile" på ignore.

GTX 670 - 3570K - 8GB CORSAIR LP

Trädvy Permalänk
Medlem
Plats
Portland, USA
Registrerad
Dec 2007

Har "samma" problem med min EVO, dock så stänger jag bara av datorn 1gång per vecka för uppdateringar så det är inget jag bryr mig om. Skulle inte kalla det ett "bios fel" eftersom det enbart är en varning att fläkten har låg rpm vid uppstart

Core i5 3570K@stock||Asus Z77 Sabertooth||16GB 1600mhz G.Skill RipJaws X||5850 1GB||Corsair Force GT SSD 120GB||XFX XXX 650W||CM HAF XB||Opad Mk-85 MX Red||Win7 Ultimate Signature Edition signerad av Steve Ballmer

Trädvy Permalänk
Medlem
Plats
uppland
Registrerad
Sep 2009

Samma som ovan med min dator. Och att vi alla 3 har moderkort från asus kanske är mer än en tillfällighet?..

System
i5 3570k @ 4.5GHz | CM 212 EVO | Sapphire 7950 Vapor-x Boost@1150/1400 | Asus P8Z77-M PRO | 16 GB RAM | SilverStone Temjin TJ08B-E | FSP 650-80EGN 650W 80+ Gold | intel 330 120 GB SSD
Monitor HP ZR2740w 27" 1440p | Headphones akg k550

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Dum fråga: Använder ni CPU-uttaget för fläkten på moderkortet?

Låter som en BIOS-inställning annars. Brukar det inte finnas en "cpu fan-warning" eller liknande inställning man kan sätta vid vilket varvtal som moderkortet ska varna för att fläkten går för långsamt vid? Prova sänk det värdet helt enkelt.

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2009
Skrivet av Roger W:

Dum fråga: Använder ni CPU-uttaget för fläkten på moderkortet?

Låter som en BIOS-inställning annars. Brukar det inte finnas en "cpu fan-warning" eller liknande inställning man kan sätta vid vilket varvtal som moderkortet ska varna för att fläkten går för långsamt vid? Prova sänk det värdet helt enkelt.

Jag använder CPU FAN sen finns det en CPU OPT.
Får precis upp det du skrev "cpu fan-warning" får kolla om jag hittar nått. När jag kolla så fanns det inte så mycket att ändra på vad jag kommer ihåg, typ bara Auto, silent, turbo typ

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av to0shy:

När jag kolla så fanns det inte så mycket att ändra på vad jag kommer ihåg, typ bara Auto, silent, turbo typ

Nu ska vi se... Ser BIOS ut såhär tro?
http://i1013.photobucket.com/albums/af254/Jaquith/BIOS-Fan-Co...

Prova sänk CPU fan speed low limit till ett lägre värde isåfall. (vet inte vad man kan ställa den på, men testa tex 300rpm om det går?)
(Dubbelkolla dock gärna beskrivningen på den inställningen så att den verkligen verkar vara en gräns för en varningssignal ...)

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2009
Skrivet av Roger W:

Nu ska vi se... Ser BIOS ut såhär tro?
http://i1013.photobucket.com/albums/af254/Jaquith/BIOS-Fan-Co...

Prova sänk CPU fan speed low limit till ett lägre värde isåfall. (vet inte vad man kan ställa den på, men testa tex 300rpm om det går?)
(Dubbelkolla dock gärna beskrivningen på den inställningen så att den verkligen verkar vara en gräns för en varningssignal ...)

Okej tack ska kolla på det!