Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Dec 2010

Crashande dator

Hej Sweclockers!

För cirka ett år sedan så fick min bror en ny dator. Den har fungerat lite sådär, och nu har den börjat krångla ordentligt.

Det började med att hans grafikkortsdrivrutiner började crasha i vissa spela, t ex BF3. Dessa crasher skedde oregelbundet.

Han har ett MSI GTX 560ti TWINFROZR II OC, MSI Z77A-G43, Intel 3750K, Corsair Vengeance 8GB Minnen, och ett Fractal Design Tesla 650W.

Nu har han börjat få frysningar i vissa spel och bluescreen. Jag löste vissa frysningar genom att klocka ner hans GPU Core klock till standard 560ti. Det fungerade ett tag till han bestämde sig för att köpa en internetsladd istället för att sitta med trådlöst. Det första man märkte var att man inte fick någon anslutning till nätverket via sladden. Det visade sig bero på oinstallerade nätverksdrivrutiner. Vi installerade drivrutinerna och internet fungerade. Men nu började frysningarna igen...

Sen till nästa problem. Det visar sig att när man drar ut vissa USB kontakter på baksidan datorn så får man också bluescreen.

Jag börjar tro att det är något hårdvarufel...

Här är felkoderna till bluescreensen:

030113-13650-01.dmp 2013-03-01 21:18:00 DRIVER_VERIFIER_DETECTED_VIOLATION 0x000000c4 00000000`000000e0 00000000`00000000 00000000`00000018 00000000`00000000 hidusb.sys hidusb.sys+9875 x64 ntoskrnl.exe+75c40 C:\Windows\Minidump\030113-13650-01.dmp 4 15 7601 266 288

022713-12994-01.dmp 2013-02-27 14:57:50 DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 fffff980`08b94cd8 00000000`00000002 00000000`00000000 fffff880`05cc2f61 tap0901t.sys tap0901t.sys+2f61 x64 ntoskrnl.exe+75c40 C:\Windows\Minidump\022713-12994-01.dmp 4 15 7601 266 320

022413-11887-01.dmp 2013-02-24 20:19:29 UNEXPECTED_KERNEL_MODE_TRAP 0x0000007f 00000000`00000008 00000000`80050033 00000000`000406f8 fffff880`05800cd2 nvlddmkm.sys nvlddmkm.sys+197cd2 x64 ntoskrnl.exe+75c40 C:\Windows\Minidump\022413-11887-01.dmp 4 15 7601 293 032

Jag har testat att googla lite själv, dock har jag inte hittat någon lösning.

Tack i förhand!

//Scoped

Citera gärna för svar!

Trädvy Permalänk
Medlem
Plats
Banananana
Registrerad
Apr 2008

står klart och tydligt att de två först är driver fel och den sista är kernel fel.

Har ni uppdaterat några drivers?

kör driver sweep rensa alla drivers (ladda ner alla nya färska först).

Installera sedan allt nytt, funkar de inte. fundera på en omformatering. Är det äkta windows?

Vill du ha snabbt svar? Citera mitt inlägg.
acer x34 + cb290c +eizo 2331, 6700k+2 980ti classified(97 och 95% ascii)+massa annat bröte m2 diskar osv.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Dec 2010
Skrivet av Qwal:

står klart och tydligt att de två först är driver fel och den sista är kernel fel.

Har ni uppdaterat några drivers?

kör driver sweep rensa alla drivers (ladda ner alla nya färska först).

Installera sedan allt nytt, funkar de inte. fundera på en omformatering. Är det äkta windows?

Det är äkta Windows! Jag har omformaterat datorn 2 gånger innan, men jag ska testa köra driver sweeper.

Citera gärna för svar!

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Dec 2010

Tänkte att det kan vara värt att nämna att han har lite problem med sitt ljud också. Det liksom sprakar vid vissa ljud. Detta uppstod några dagar sedan när vi städade hans dator. Det försvann dock när han åkte på Lan men nu är det tillbaka. Jag tror det kan vara moderkortet som krånglar, men rätta mig gärna om jag har fel!

Citera gärna för svar!

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Dec 2010

Fick nu reda på att man fick bort det sprakande ljudet genom att koppla in en internetsladd... Detta är skumt..

Citera gärna för svar!