Fått tag på H80i & H100i senaste Firmware (1.0.5)

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

Fått tag på H80i & H100i senaste Firmware (1.0.5)

Som topic lyder så har jag äntligen fått tag på den senaste Firmwaren till Corsairs vattenkylare.
Dom är inte officiella än så dom finns inte att ladda ner på Corsairs hemsida.

Ljudnivån (för mig) sänktes avsevärt, inget mer skorrande

Släng iväg pm för firmwaren om någon är intresserad.

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

då använder du väl corsairs stockfläktar som medföljer H100i/H80i?

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

Stämmer bra, går inte kontrollera dom andra fläktarna som jag prövat..
Just nu har jag helt andra problem med min H100i dock....

Kylaren fungerar och så, men Link hittar inte cpukylaren och den har slutat lysa... underbart

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Nebu:

Stämmer bra, går inte kontrollera dom andra fläktarna som jag prövat..
Just nu har jag helt andra problem med min H100i dock....

Kylaren fungerar och så, men Link hittar inte cpukylaren och den har slutat lysa... underbart

Jag hade också problem med att få Link att hitta h100i, men jag satte den i första usb 2.0 uttaget på moderkortet och då hittades h100i och då funkade det. Jag kör även Corsiar link 2.1.7.

CPU: Intel i7-3770K RAM: 4x 4GB G.Skill TridentX 2400Mhz Kylare: Corsair H100i GPU: Gigabyte 7970 OC
SSD: 250GB Samsung 840 HDD: 1TB Samsung PSU: Corsair AX760
Mobo: ASUS P8Z77-V Chassi: Nanoxia Deep Silence 1 Skärm: 27" Hazro HZ27WD
Mus: QPAD 5K Gaming Mouse Tagantbord: Steelseries 6gv2 mekaniskt Högtalare: KEF 2005

Trädvy Permalänk
Medlem
Registrerad
Okt 2006
Skrivet av c3dman:

Jag hade också problem med att få Link att hitta h100i, men jag satte den i första usb 2.0 uttaget på moderkortet och då hittades h100i och då funkade det. Jag kör även Corsiar link 2.1.7.

Tack för tipset! Men jag prövade flera olika USB-portar på ett par olika moderkort, men fick inte igång det.
Fick ett nytt av Inet.

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Jag fick samma problem med min Corsair H80i efter att jag uppgraderat till firmware 1.0.5...

Loggan på kylblocket slocknade, fläktarna går på full fart samt jag får inte kontakt med kylaren via Corsair Link hur jag än försöker. Jag har prövat med att avinstallera drivisarna, prövat med alla USB-portar men ingen skillnad.

Ser på Corsairs eget forum att många har samma problem med sina H80i:s och H100i:s efter att ha uppgraderat till 1.0.5...

Corsair forumlänk till firmware problemen
En till forumtråd där någon annan har samma problem

Jag har varit i kontakt med Corsairs support och fick direkt ett RMA-nummer och att jag skulle skicka tillbaka den till deras support i Holland. Gick istället till Webhallen där jag köpte den för ett par veckor sedan och fick en ny direkt. Tackar!

Jag tänker INTE göra någon firmwareuppgradering till 1.0.5 igen... Den verkar vara klart instabil som "brick:ar" flera av H80i / H100i-kylarna...

Trädvy Permalänk
Medlem
Registrerad
Apr 2011

Jag lyckades också bricka min H80i när jag uppgraderade till 1.0.4. Just nu kör jag på 1.0.0 som den kom levererad med, fast Noctua NF-F12 istället för stockfläktarna, och dom snurrar ljudlöst i låg hastighet. Dock så har LED-belysningen slutat fungera - kanske löser sig med mjukvaruuppgradering, men jag väntar tills Corsair löser det på ett bra sätt..

PC: MSI Z77A-G45 - i7 3770K - Hyper 212 Evo & Noctua NF-F12 - Vengeance LP 16GB DDR3 - Gigabyte 670 2GB OC - Intel 520 SSD 240GB - Samsung SSD 840 EVO 120GB - WD Green 2TB - FD Newton R3 800W - FD Define R4 - Asus MX279 27" AH-IPS

NAS: FreeNAS OS - Gigabyte H170N - i3 6100 - be quiet! Pure Rock - Vengeance 16GB DDR4 - WD Red 2x3TB - Intel 535 120GB M.2 SSD - Corsair RM550x 550W - FD Node 304

OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av jhedlof:

Jag lyckades också bricka min H80i när jag uppgraderade till 1.0.4. Just nu kör jag på 1.0.0 som den kom levererad med, fast Noctua NF-F12 istället för stockfläktarna, och dom snurrar ljudlöst i låg hastighet. Dock så har LED-belysningen slutat fungera - kanske löser sig med mjukvaruuppgradering, men jag väntar tills Corsair löser det på ett bra sätt..

Hur lyckades du nedgradera tillbaka till 1.0.0 efter att du brickat den vid uppgraderingen till 1.0.4? Jag får inte ens kontakt med min H80i efter att jag uppgraderade den till 1.0.5...

Att din logga på kylaren slocknat tyder väl också att din egentligen är brickad fortfarande? Har du kopplat fläktarna till din egna separata fläktkontroll eller moderkortets fläktkontroll istället för den som sitter i kylblocket för H80i:n?

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Ursäkta dum fråga men; brickad innebär vad?

Låter som jag ska fortsätta köra som det är då allt gått relativt smärtfritt sen installation/montering av kylaren.

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av azmodan:

Ursäkta dum fråga men; brickad innebär vad?

Låter som jag ska fortsätta köra som det är då allt gått relativt smärtfritt sen installation/montering av kylaren.

Brickad = misslyckad firmwareuppgradering som gör att antingen din enhet blir helt låst och oanvändbar (= normalt skicka till leverantör för att få den fixad)

Jag skulle föreslå att INTE uppgradera till 1.0.5. eftersom den firmware-versionen verkar bricka/låsa de flesta H80i:s/H100i:s vad jag kan läsa på olika forum.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2008

Som många andra fick jag min första H100i brickad iom. att jag skulle uppgradera firmwaren. Min andra H100i så kör jag med LINK 2.17 och firmware 1.04 och det fungerar för mej. Jag kör utan orginalfläktarna och det fungerar bra.

Vad jag vill säga är att fungerar det så uppgradera inte, har du de medföljande fläktarna så förstår jag att du vill byta men annars inte iom. risken för en defekt kylare.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Apr 2005

Ni som har "brickat" era corsair h80i/h100i vad hade ni för firmware orginal på era enheter och hade ni oxå problemet att fläktarna/pumpen skrapade å förde ett jädra liv? Jag hade 1.0.0 å uppdaterade till 1.0.5, för mig gick det bra å nu e funkar allt som det ska å e supertyst.

Här e länk till 1.0.5: http://forum.corsair.com/forums/showthread.php?t=115836
Läs först!

Asus p8Z77pro-m|| i7-3770k @ 4.5Ghz||H80i||eVGA GTX260||Corsair Vengeance 32Gb 8-8-8-23-27||SSD FORCE GT 120GB||2x3tb 2X750GB||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av surferjox:

Ni som har "brickat" era corsair h80i/h100i vad hade ni för firmware orginal på era enheter och hade ni oxå problemet att fläktarna/pumpen skrapade å förde ett jädra liv? Jag hade 1.0.0 å uppdaterade till 1.0.5, för mig gick det bra å nu e funkar allt som det ska å e supertyst.

Här e länk till 1.0.5: http://forum.corsair.com/forums/showthread.php?t=115836
Läs först!

Jag hade 1.0.4 och uppgraderade till 1.0.5... Det verkar vara så att det är dom som uppgraderar från 1.0.4 som fått problem...

Jag skall hem o installera min nya som jag fick i inbyte. Om den har FW = 1.0.4 så kommer jag INTE att uppgradera...

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av TokFinnen:

Hur lyckades du nedgradera tillbaka till 1.0.0 efter att du brickat den vid uppgraderingen till 1.0.4? Jag får inte ens kontakt med min H80i efter att jag uppgraderade den till 1.0.5...

Att din logga på kylaren slocknat tyder väl också att din egentligen är brickad fortfarande? Har du kopplat fläktarna till din egna separata fläktkontroll eller moderkortets fläktkontroll istället för den som sitter i kylblocket för H80i:n?

Oj! Var trött och otydlig när jag skrev inlägget, jag skickade in den och fick en ny med 1.0.0 som jag har nu

PC: MSI Z77A-G45 - i7 3770K - Hyper 212 Evo & Noctua NF-F12 - Vengeance LP 16GB DDR3 - Gigabyte 670 2GB OC - Intel 520 SSD 240GB - Samsung SSD 840 EVO 120GB - WD Green 2TB - FD Newton R3 800W - FD Define R4 - Asus MX279 27" AH-IPS

NAS: FreeNAS OS - Gigabyte H170N - i3 6100 - be quiet! Pure Rock - Vengeance 16GB DDR4 - WD Red 2x3TB - Intel 535 120GB M.2 SSD - Corsair RM550x 550W - FD Node 304

OnePlus 3

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Har 1.0.0 och min LED slutade fungera, utan att jag uppdaterat. Just nu går det bara att få den att lysa grönt, eller inte alls..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Detta är ju helt jävla otroligt, tur att jag inte använder och aldrig har använt link(har provat, det mest användbara var väl att man kunde ändra fär på led)

Fläktarna kör man ju på moderkortet som vanligt, Corsair fläktarna har jag provat att köra lite bara aldrig i en dator eller på radiatorn dock. Dom funkar bra som dörrstopp!

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011

har själv en h80i och min lyser grönt. köpte den begad så ja visste inte att de fanns olika fimeware. men min låter skumt. hur ska ja göra för stt få de tyst? och kabeln som medföljer som ser typ ut som en mini usb ska man använda den ?

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011
Skrivet av racefactory:

har själv en h80i och min lyser grönt. köpte den begad så ja visste inte att de fanns olika fimeware. men min låter skumt. hur ska ja göra för stt få de tyst? och kabeln som medföljer som ser typ ut som en mini usb ska man använda den ?

Du installerar en Link-mjukvara i datorn (downloads), så du kan styra H80i:n. Kabeln som du nämnde, är Link-kabeln och den sätts i sidan på pumpen och sedan till en intern USB2-kontakt. Utan den kan du inte styra fläktar osv..

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011
Skrivet av DaBone:

Du installerar en Link-mjukvara i datorn (downloads), så du kan styra H80i:n. Kabeln som du nämnde, är Link-kabeln och den sätts i sidan på pumpen och sedan till en intern USB2-kontakt. Utan den kan du inte styra fläktar osv..

okey låter lovande vet ej om ja ha någon till usb2 kontakt får kolla upp det. tack btw

EDIT: Om jag vill få tyst på de tjutande ljudet då ?

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av racefactory:

okey låter lovande vet ej om ja ha någon till usb2 kontakt får kolla upp det. tack btw

EDIT: Om jag vill få tyst på de tjutande ljudet då ?

Det är då du skall uppgradera till firmware 1.0.5. Kolla in och hämta den på

Länk till 1.0.5. firmwares för H80i och H100i

Notera att det står "If your cooler is working properly DO NOT do this update it is released to help solve a specific issue and not everyone will have to do this update."

Och se till att du tar rätt firmware som tillhör din version, dvs H80i. Här är direktlänk till 1.0.5 firmware för H80i (Observera att du måste vara reggad på Corsair-forumet för att få access till filen.)

Det är VIKTIGT att du följer instruktionerna för firmware-uppgraderingen!

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011
Skrivet av TokFinnen:

Det är då du skall uppgradera till firmware 1.0.5. Kolla in och hämta den på

Länk till 1.0.5. firmwares för H80i och H100i

Notera att det står "If your cooler is working properly DO NOT do this update it is released to help solve a specific issue and not everyone will have to do this update."

Och se till att du tar rätt firmware som tillhör din version, dvs H80i. Här är direktlänk till 1.0.5 firmware för H80i (Observera att du måste vara reggad på Corsair-forumet för att få access till filen.)

Det är VIKTIGT att du följer instruktionerna för firmware-uppgraderingen!

Men detta kan göra så den blir brickad?

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011

Jag har 1.04 nu på H80i:n

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Skrivet av racefactory:

Jag har 1.04 nu på H80i:n

Yepp, jag hade också 1.0.4 på min när jag gjorde min fw-uppgradering och den blev brickad...

Jag skulle nog hellre vänta på nästa fw-release och om man lider mycket av fläkt-oljudet så får man byta till andra fläktar. Vilket jag i och för sig ändå skall göra och köra med separat fläktkontroll.

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Nov 2011
Skrivet av TokFinnen:

Yepp, jag hade också 1.0.4 på min när jag gjorde min fw-uppgradering och den blev brickad...

Jag skulle nog hellre vänta på nästa fw-release och om man lider mycket av fläkt-oljudet så får man byta till andra fläktar. Vilket jag i och för sig ändå skall göra och köra med separat fläktkontroll.

Min låter typ som en kaffe kokare ibland åsså tjuter de från pumpen typ.

¤ BitFenix Prodigy ¤ Samsung 840 Series 120GB ¤ Gigabyte GA-B75N ¤ Corsair Vengeance 8GB ¤ Intel Core i5-3570K 3.6GHz ¤ OCZ 750W Fatal1ty Series ¤ BitFenix Spectre Fan White LED 230mm ¤ MSI R7950 3GB ¤ 1.5TB Western Caviar Green ¤ Corsair Hydro H80i

| CITERA FÖR SVAR |

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Corsair Obsidian 650D | Corsair AX850W | Asus Sabertooth Z77 | Intel core i7 3770k | Corsair H100i | Asus Geforce GTX 680 DirectCU II | Corsair Vengeance 16GB 1600Mhz | Samsung 840 evo 240gb | Samsung 830 128GB 2st | Seagate Barracuda Green 2TB

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Varför skulle du inte? Det är programvaran, inte en ny firmware...

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Jag har senaste

Chassi: Fractal Design Define R4, Moderkort: AsRock Z77 Pro4, PSU: Antec VP650PM 650W, CPU: Intel Core i5 3570K @ 4.3Ghz, HDD: 500GB Western Digital Caviar Green 3,5, SSD: Samsung 840 Pro Series 128GB, OS: Windows 7 Ultimate 64 Bit

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Fick dem nån ordning på sina firmwares o så eller blev det inget av nåt?

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2003

Jag installerade min i fredags och på söndagen när jag öppnade lådan så lyste inte LED:n på kylaren längre. Tycker dessutom att den har ett högfrekvent ljud som en gammal disk med lagerras.

Jag har ju givetvis 1.0.4 på min oxå... Törs väl inte uppgradera F/W då... *suck*. Nöja sig med problemet som ÄR eller får MER problem... Pest eller kolera.

.: AMD FX-9590 :. .: ASUS Crosshair V Formula-Z :. .: Crucial Ballistix Sport 16GB 12800 (2x8GB) :. .: Corsair H100i:. .: Gigabyte R9 290X :. .: Corsair Force GT 240GB :. .: Corsair Force GS 240GB :. .: Antec P280 :.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Suck, nu har LEDen låst sig till blå färg... Efter o flyttat runt den lite i olika grupper fick jag den iaf att sluta lysa helt. Jag vill ha vitt, inte blått!

Vad hände med alla dessa firmwares? På deras sida verkar ju inte ett skit finnas.

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |