Går inte att ladda optimized default sabertooth z77

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Går inte att ladda optimized default sabertooth z77

Tjenare! jo jag sitter och överklockar och det är nåt lurt.. jag laddar optimized default men endå so överclockar den sig själv till 4.2ghz... spelar ingen roll vad jag gör i bios det blir alltid 4.2, har överklockat mycket så jag är inte helt ute och cycklar... vet nån vad problemet är?

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av DataDidde:

Tjenare! jo jag sitter och överklockar och det är nåt lurt.. jag laddar optimized default men endå so överclockar den sig själv till 4.2ghz... spelar ingen roll vad jag gör i bios det blir alltid 4.2, har överklockat mycket så jag är inte helt ute och cycklar... vet nån vad problemet är?

prova att reseta CMOS.

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av simon253:

prova att reseta CMOS.

Mest att mitt moderkorts batteri är gömt.. Ska kolla om jag har en jumper, tack för hjälpen!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010

http://support.asus.com/Troubleshooting/detail.aspx?SLanguage...

jumpern sitter vid den gröna lampan längst ner på moderkortet.

<a href="http://fineartamerica.com/shop/galaxy+cases/m31" style="font: 10pt arial; text-decoration: underline;">m31 galaxy cases for sale</a>

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010
Skrivet av DataDidde:

Mest att mitt moderkorts batteri är gömt.. Ska kolla om jag har en jumper, tack för hjälpen!

Skickades från m.sweclockers.com

vi har samma modell på våra kort och den sitter längst ner om du undrar (jumpern) hoppas det löser sej

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Vad jag minns trycker du på F5. Fungerar inte det så tryck på MemOK, tycker det är enklare då endast clock inställningar nollställs men allt annat lämnas i fred.

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Kvickstick:

Vad jag minns trycker du på F5. Fungerar inte det så tryck på MemOK, tycker det är enklare då endast clock inställningar nollställs men allt annat lämnas i fred.

Jag gjorde även så men då fortsatte den att Auto överklocka...

Skrivet av simon253:

vi har samma modell på våra kort och den sitter längst ner om du undrar (jumpern) hoppas det löser sej

Så använde den och nu funkar det! tack!