Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jan 2011

Problem med bios MSI P67A-C45

Jag har som sagt problem med bios det buggar sig och sitter inte fast men allt är kaoz

LÄNKTEXT

Någon som vet hur man kan lösa detta?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Har du testat att göra en bios reset och ladda in default inställningarna?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jan 2011
Skrivet av BrusE:

Har du testat att göra en bios reset och ladda in default inställningarna?

kan inte göra någonting i bios, även testat att updatera bios, drivers etc utan att lyckas fixa det!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Kan du inte rycka batteriet på moderkortet och vänta en stund?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jan 2011
Skrivet av BrusE:

Kan du inte rycka batteriet på moderkortet och vänta en stund?

Måste medge att jag inte är jättehaj på hårdvara, inte säker på hur jag gör detta.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Har du kvar manualen. Kolla där vart batteriet sitter eller hur man kan göra för att nolla det. Om du inte har manualen och har inga möjligheter att leta upp den online, kolla på moderkortet om du ser ett batteri. Ser du ett batteri så plocka bort den, vänta i 10 sekunder och sedan stoppa tillbaka den.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jan 2011
Skrivet av BrusE:

Har du kvar manualen. Kolla där vart batteriet sitter eller hur man kan göra för att nolla det. Om du inte har manualen och har inga möjligheter att leta upp den online, kolla på moderkortet om du ser ett batteri. Ser du ett batteri så plocka bort den, vänta i 10 sekunder och sedan stoppa tillbaka den.

Gjort och utan resultat tyvärr :l

Har garanti fortfarande..
så kanske bör använda den?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Har du möjligheten att testa med en annan skärm?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2009

Funkar det inte ens att trycka på tangenter och navigera i BIOS? Om det funkar så leta i manualen efter den tangent som återställer standardvärden.

Det kan inte tänkas vara ett moderkort med två bios som således har en switch för att byta?

Speldatorn: Define Mini C | MSI Z170M Mortar | 7600K | Be Quiet Pure Rock | 8GB DDR4 | 7970 | SSD | 800W | QPAD QH-85
HTPC: Intel NUC DC3217IYE | 4GB | 64GB
NAS: HP Proliant N54L | NAS4FREE 9.2 | 2+2+3 TB

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jan 2011
Skrivet av BrusE:

Har du möjligheten att testa med en annan skärm?

Yes, testar annan skärm kommer tillbaka med respons.

Skrivet av stoffeboffe:

Funkar det inte ens att trycka på tangenter och navigera i BIOS? Om det funkar så leta i manualen efter den tangent som återställer standardvärden.

Det kan inte tänkas vara ett moderkort med två bios som således har en switch för att byta?

Jag kan trycka tangenter ja och navigera etc, men det fastnar och är nästan omöjligt o se vad det står etc.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Har problem med samma moderkort.
När jag kommer in i BIOS så är det som om nån key är satt på reapeat även fast jag inte gör nåt, kan inte använda min mus förutom i y led, den går in och ur menyer 20ggr/sec.

om jag trycker på vänster musklick så fungerar x led också, dock så blir det inverterat :S.
Känns som om musen klickar 1000ggr/sec också eftersom när jag drar den över en menyikon så går den in i den menyn direkt.

Eftersom allt rör sig av sig självt i BIOS så kan jag inte ändra nånting, är tillochmed rädd för att gå in där nu då jag inte vill selecta nåt av misstag utan att veta om det.

Nåt tips på vad man kan göra?

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Spadde:

Har problem med samma moderkort.
När jag kommer in i BIOS så är det som om nån key är satt på reapeat även fast jag inte gör nåt, kan inte använda min mus förutom i y led, den går in och ur menyer 20ggr/sec.

om jag trycker på vänster musklick så fungerar x led också, dock så blir det inverterat :S.
Känns som om musen klickar 1000ggr/sec också eftersom när jag drar den över en menyikon så går den in i den menyn direkt.

Eftersom allt rör sig av sig självt i BIOS så kan jag inte ändra nånting, är tillochmed rädd för att gå in där nu då jag inte vill selecta nåt av misstag utan att veta om det.

Nåt tips på vad man kan göra?

Har du senaste BIOS? Testat att koppla ur alla USB-enheter utom typ tangentbord? Om inte det funkar, annat tangentbord?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av LemonIllusion:

Har du senaste BIOS? Testat att koppla ur alla USB-enheter utom typ tangentbord? Om inte det funkar, annat tangentbord?

Yes ska testa

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av LemonIllusion:

Har du senaste BIOS? Testat att koppla ur alla USB-enheter utom typ tangentbord? Om inte det funkar, annat tangentbord?

Har testat installera nya drivers, gjorde ingenting.
Testade med en äldre trådlös mus som vi hade liggandes hemma och då fick jag tillbaka kontroll över musen igen. Dock så är problemet med att tangenterna stannar "depressed" kvar. Antar att om jag byter tangentbord till ett äldre och mer vanligare så försvinner det problemet också.

Såg också att min BIOS version är lite drygt ett år äldre än den senaste dom lagt ut. http://puu.sh/9CIIm/8204ba5a35.jpg
Eftersom jag har ett gaming keyboard (Func KB-460 och en mionix naos 7000 för mus, båda nya) så kanske det skulle hjälpa om jag flashade om bios?
Har dock aldrig gjort detta förut och har hört att om man tabbar sig så kan man aldrig mer komma in i datorn mer, vilket gör mig aningen nervös :S

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jan 2013
Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av Spadde:

Har testat installera nya drivers, gjorde ingenting.
Testade med en äldre trådlös mus som vi hade liggandes hemma och då fick jag tillbaka kontroll över musen igen. Dock så är problemet med att tangenterna stannar "depressed" kvar. Antar att om jag byter tangentbord till ett äldre och mer vanligare så försvinner det problemet också.

Såg också att min BIOS version är lite drygt ett år äldre än den senaste dom lagt ut. http://puu.sh/9CIIm/8204ba5a35.jpg
Eftersom jag har ett gaming keyboard (Func KB-460 och en mionix naos 7000 för mus, båda nya) så kanske det skulle hjälpa om jag flashade om bios?
Har dock aldrig gjort detta förut och har hört att om man tabbar sig så kan man aldrig mer komma in i datorn mer, vilket gör mig aningen nervös :S

MSI har guider på hur man gör. Flasha i DOS är säkrast.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.