Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Boot failure, för låg volt?

Tja!

Överklockade min processor (i5 2500K) till 4.5 GHz och det har rullat på nu i några månader tills idag då jag startade datorn och fick "Boot Failure" och var tvungen att välja "Reset to optimized defaults then boot" vid boot failure fönstret, och nu när jag kollar på CPU-Z så är processor på x 33 multiplier istället för x 45.

Vad tror ni detta kan bero på? Är det kanske att processorn får för lite ström vid start (alltså för låg volt)? Eller kanske det är så pass att jag inte borde överklocka processorn för att den inte klarar det?

Tacksam för svar!

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

Ja det låter onekligen som om din cpu eller dina minnen har ställt till det.
Inget att oroa sig för dock, bios resettas av sig själv bara
Vad hade du för volt?

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Nebu:

Ja det låter onekligen som om din cpu eller dina minnen har ställt till det.
Inget att oroa sig för dock, bios resettas av sig själv bara
Vad hade du för volt?

1.365v

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

Det borde räcka för 4,5 men alla prollar är olika. Pröva att höja lite? skadar inte

CPU: Intel I7-6700K SKYLAKE @ 5200Mhz RAM: 4x 8GB Corsair Vengeance 2133MHZ DDR5
GPU: Asus GTX 980Ti Tripple SLI SSD: 500GB Samsung 850 Pro
HDD: 25TB WD RED PSU: Corsair AX860i
Chassi: Fractal Design R2 XL Mus: Microsoft 3.0
Tagantbord: QPAD MK-85 Pro mekaniskt Högtalare: Dali Mentor 6 frontar XTZ-bas