Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012

Överklocka en i7 920

Hej alla !

Har en fråga. Någon som överklockat en Alienware Aurora me i7 920 som kan hjälpa mig att reda ut begreppen i bioset och tala om hur mycket
man vågar dra på me volten för att få den stabil
Jag körde upp min till

BLK: 183
Vcore: +60mV
IOH: 1.20
Turbo: Off

Datorn gick po 3.66 gHz klockrent. Prime 95 ett par timmar och cpu'n blev nog bara 4 grader varmare än orginal. (kör vattenkylning)
Det gick att starta om datorn utan några som helst problem. MEN !!! Avstängd över natten och då ni. Då gick inte inte att starta längre, den malde innan bioset nollställde och körde igång.

Vad kan vara fel ??
Hoppas någon har lust att hjälpa mig för det blev en så ganska stor skillnad.
Mvh

Tobbe

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012

Vilket tryck det blev

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005

Längesedan jag hade en i7 920 nu men jag körde den 24/7 i 4.2ghz (en d0) under över två år. Har FÖR mig att mina isntällningar var:

200 bclk
21x multi
vcore 1.35
qpi 1.35

allt anant på auto.

Vad som kan vara fel är lite svårt att veta, kanske någon spänning den inte gillade. Men funkar den efter reset är det ju bara att köra på. Kolla minnet så de är på 1600mhz eller vad du nu ska ha dem på.

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012
Skrivet av Bad Habit:

Längesedan jag hade en i7 920 nu men jag körde den 24/7 i 4.2ghz (en d0) under över två år. Har FÖR mig att mina isntällningar var:

200 bclk
21x multi
vcore 1.35
qpi 1.35

allt anant på auto.

Vad som kan vara fel är lite svårt att veta, kanske någon spänning den inte gillade. Men funkar den efter reset är det ju bara att köra på. Kolla minnet så de är på 1600mhz eller vad du nu ska ha dem på.

Minnena är gamla sugminnen och enligt Performance Test mjukvaran är det 1066 minnen !? Kanske dom som gör systemet instabilt ?

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av TobbeLundgren:

Minnena är gamla sugminnen och enligt Performance Test mjukvaran är det 1066 minnen !? Kanske dom som gör systemet instabilt ?

Skaffa 3 st nya 1600mhz minnen, kostar ju inget direkt! De kan hjälpa dig vid överklock. Annars har du en grym prolle, hade jag inte pajat moderkortet hade jag behållt min

Du måste ställa in minnena på högre hastighet i bios, kolla de minnena du har vilken hastighet de ska klara, och sedan ändrar du till det i bios. Annars fundera på minnena nedan:

Du ska ha triple-channel som nedan, inget annat!
http://www.inet.se/produkt/5315062/corsair-12gb-3x4096mb-cl9-...

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012

Ååååå vilket bra svar !!! Du visste att jag hade 6 slotar och 1,3 och 5 måste användas om inte alla fylls. Så du tror det räcker med 12 gb ? Tyckte jag hade minneslagg i Crysis 3 faktiskt ? Men å andra sidan så är det 3 gb mer än jag har nu.
Tack tack !!! Jag är oerhört tacksam för all hjälp jag kan få

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av TobbeLundgren:

Ååååå vilket bra svar !!! Du visste att jag hade 6 slotar och 1,3 och 5 måste användas om inte alla fylls. Så du tror det räcker med 12 gb ? Tyckte jag hade minneslagg i Crysis 3 faktiskt ? Men å andra sidan så är det 3 gb mer än jag har nu.
Tack tack !!! Jag är oerhört tacksam för all hjälp jag kan få

Räcker definitivt med 12 gig, nästan för mycket men vafan, 500 spänn är som hittat :P. Tror inte ens inet säljer 6 gig kit längre.

(Alla socket 1366 (alltså med i7 920) har 6 slottar )

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012
Skrivet av Bad Habit:

Räcker definitivt med 12 gig, nästan för mycket men vafan, 500 spänn är som hittat :P. Tror inte ens inet säljer 6 gig kit längre.

(Alla socket 1366 (alltså med i7 920) har 6 slottar )

Aha, man lär sig någe nytt varje dag. Har varit ifrån "scenen" för länge märker jag. Jag överklockade ju 486 DX2 66 för bövelen

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012

Jaha !!

Då har jag lite resultat här.
Stoppade i ett par minnen som du Bad Habit rekommenderade och vips.
Klart stabilare.

3.66 mHz fungerar klockrent. Funderar på att köra lite högre för att se hur mycket marginal jag har på CPU'n, landar väl runt 4.0 gHz misstänker jag.

Det som verkligen förvånade mig va hur CPU beroende 3DMark06 va
Från 19166 till 24474 bara från 2.66 till 3.66. Trodde de va grafikkortsrelaterat.
Nu ska jag testa vidare.
Tack tack..

Mvh

Tobbe

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2012

Körde fast på 4.0 gHz, startade och gick bra utan höga temperaturen men startade om vid en benching.
Så kör 3.66 gHz i fortsättningen.

Tack för hjälpen

Corsair 550D, i7 3770K @ 4.5 gHz, Asus Sabertooth Z77, Corsair H110, OCZ ZX 1000w, 3XSLI Gigabyte OC2 GTX670, Corsair Force 3 SSD, Samsung Evo 256 gb SSD, 2X1 gb 7200rpm Raid 0,3TB 7200 rpm, 4X4 GB Corsair Vengence 1600, Bitfenix Recon
Logitech Z-10, Logitech c920 HD Pro, Corsair K70, Asus RT-N66, Asus VE278. Samsung CLX 3185