Processorn (i7 3770) som vi installerade igår är över 100 grader varm!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009

Processorn (i7 3770) som vi installerade igår är över 100 grader varm!

Vi använder en kylare som kom med processorn och kylpastan satt redan på den. Den var 96 grader i bios redan efter någon minut. Varför är den så varm och vad kan man göra åt det? Varför visar programmen så olika? Vad är TJ Max?

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av Shiawase:

Vi använder en kylare som kom med processorn och kylpastan satt redan på den. Den var 96 grader i bios redan efter någon minut. Varför är den så varm och vad kan man göra åt det? Varför visar programmen så olika? Vad är TJ Max?

http://forumbilder.se/CDLCR/temperatur.png

Satt fast kylaren ordentligt?

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU:CoolerMaster GX750 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Plats
Veberöd
Registrerad
Sep 2005

Ta loss fläkten, kontrollera att kylpastan visar ett tydligt mönster som att processorn har haft kontakt med hela ytan. Kolla att processorn sitter rätt. kolla att kylaren sitter ordentligt itryckt och alla skruvbara delar har skruvats så långt de ska skruvas (de har en pil som visar riktningen de ska dras i, en kvarts varv vill jag minnas att de ska snurras)

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2009

Min går upp till 80C med Intelburntest och då har jag vattenkylning. Jag har monterat om den ungefär 5 gånger utan något bättre resultat, tror inte att jag har monterat den fel.

Har hört att min CPU kanske har dålig kontakt mot IHS, ingen aning dock men det kanske är så med din med. Så länge den fungerar så är det "inget" problem.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2010
Skrivet av XzaR:

Min går upp till 80C med Intelburntest och då har jag vattenkylning. Jag har monterat om den ungefär 5 gånger utan något bättre resultat, tror inte att jag har monterat den fel.

Har hört att min CPU kanske har dålig kontakt mot IHS, ingen aning dock men det kanske är så med din med. Så länge den fungerar så är det "inget" problem.

Be ett proffs göra det för du verkar inte kunna det. Ledsen om jag låter spydig men 80c i load med vattenkylning?? Montera om och kan ni inte få det bra be någon som kan datorer hjälpa er.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Om det är så varmt har man nog inte satt fast den ordentligt. Prova att montera om den, se till att du vrider fästena rätt. Ibland klantar man sig och vrider om dem innan de sitter fast, då låser man ju processorn för högt. Det blir inget bra.

Intel 6700K | 2x Asus 980 Ti Strix SLI | Asus Maximus Hero VIII | Phanteks Enthoo Primo | Corsair HX 1000w | Eyefinity 3x Dell u2312hm
Samsung Evo 850 500GB | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2009
Skrivet av trisse23:

Be ett proffs göra det för du verkar inte kunna det. Ledsen om jag låter spydig men 80c i load med vattenkylning?? Montera om och kan ni inte få det bra be någon som kan datorer hjälpa er.

Jag har monterat över 100 dator innan och har även jobbat i en datorbutik förut, kan inte säga att jag är ett proffs bara för det men jag tror faktiskt inte att jag har monterat den fel. Min GPU load är bara 40-45C så jag tycker att CPU ska vara lite lägre i alla fall.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Hmm, lite smått konstigt faktiskt... Min processor nådde max 49 grader igår enligt HW monitor, dock så spelade jag bara minecraft och Tomb Raider då. Men ditt mysterium är fortfarande olöst... Har du provat att plocka bort den och kollat så att kylpastan verkligen har kontakt med processorn?

GeForce GTX 670 Sli||i7 3770K 4.6 GhZ - 1.2v - Thermaltake Water 2.0 Performer||8GB Corsair Vengeance 1600MhZ||Intel 330 120GB & Seagate Barracuda 1TB

Kringrustning: Corsair Vengeance K60, Steel Series Siberia V2, Cooler Master Storm Inferno, ASUS VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009
Skrivet av runeman:

Ta loss fläkten, kontrollera att kylpastan visar ett tydligt mönster som att processorn har haft kontakt med hela ytan. Kolla att processorn sitter rätt. kolla att kylaren sitter ordentligt itryckt och alla skruvbara delar har skruvats så långt de ska skruvas (de har en pil som visar riktningen de ska dras i, en kvarts varv vill jag minnas att de ska snurras)

Vi skruvade de där pilarna och drog i kylaren och den verkade sitta fast ordentligt. Om man tar bort kylaren igen, måste man inte på med ny kylpasta då? Det var tre ränder med kylpasta, de kanske inte har hunnit smälta ihop?

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Tjena, XzaR har också processron 3770k, med vattenkylning och värsta fläktarna på dom, men som sagt 3770k är kända för att bli väldigt varma och svåra att kyla ner. Det är mindre chip en tex 2500k, tex när ja hade liten överklock 4,2ghz hade ja en pendel på kärnorna i vilo läge på 40 och i full belastning 65 - 70. Det är fullt normalt, hade en 2500k tidigare som var överklockad till 4,7 och gick alldrig över 58grader i full load. Som sagt detta problem med 3770k är väldigt känt.

[Samsung 27 LED 120Hz] - [Cooler Master HAF X Svart] - [Asus P8Z77-V DELUXE] - [Corsair 16GB 1600Mhz VENGEANCE] - [Intel Core i7 3770K 3,5Ghz Ivy Bridge klockad till 4,5Ghz] - [Corsair Hydro H80] - [Asus Xonar Essence STX] - [ ZOTAC GeForce GTX 980 4GB AMP Extreme 1450Mhz ] - [SSD 120GB Intel] - [3TB WD Caviar Green] - [4TB Seagate] - Tillbehör QPAD QH-1339 och Razer Mamba 2012, Microsoft Gaming Keyboard. Massor av extra fläktar+fläktkontroller.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2006
Skrivet av Shiawase:

Vi skruvade de där pilarna och drog i kylaren och den verkade sitta fast ordentligt. Om man tar bort kylaren igen, måste man inte på med ny kylpasta då? Det var tre ränder med kylpasta, de kanske inte har hunnit smälta ihop?

RTFM, skruva gör du för att ta bort originalkylaren. Kontrollera att det inte sitter någon skyddsplast kvar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Nej, med orginalkylaren går det nog mest troligt bra. Jag har tagit loss och satt tillbaka flera gånger, då jag klantat mig med att låsa grejerna innan de faktiskt var nertryckta ordentligt.

Jag hade byggt 1000 datorer innan och varit chef på datorbutiker och kallar mig själv proffs och jag trodde inte heller jag monterat fel.

Puss puss.

Intel 6700K | 2x Asus 980 Ti Strix SLI | Asus Maximus Hero VIII | Phanteks Enthoo Primo | Corsair HX 1000w | Eyefinity 3x Dell u2312hm
Samsung Evo 850 500GB | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Plats
Veberöd
Registrerad
Sep 2005
Skrivet av Lurk3r:

RTFM, skruva gör du för att ta bort originalkylaren. Kontrollera att det inte sitter någon skyddsplast kvar.

Skickades från m.sweclockers.com

skruva medurs för att låsa, moturs för att öppna. pilarna pekar nog när jag tänker efter moturs, så det var inget bra tips

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Shiawase:

Vi använder en kylare som kom med processorn och kylpastan satt redan på den. Den var 96 grader i bios redan efter någon minut. Varför är den så varm och vad kan man göra åt det? Varför visar programmen så olika? Vad är TJ Max?

http://forumbilder.se/CDLCR/temperatur.png

Angående TJ Max:
#12616980

Skrivet av runeman:

skruva medurs för att låsa, moturs för att öppna. pilarna pekar nog när jag tänker efter moturs, så det var inget bra tips

Man sätter kilarna i utgångsläge och pressar ner dem 2 och två diagonalt tills det klickar till. Vrider gör man endast när kylaren ska lossas på.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jun 2009

Jaha! Man skulle trycka så det klicka! Det missade vi, så vi öppnade datorn igen och klickade till dem och nu ligger den på 39 grader bara! ^^

Tack för hjälpen alla. Hoppas inte livslängden har försämras under de här två dagarna bara...

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Ni hade kunnat undvika det problemet genom att läsa instruktioner.

MK: ASRock Z77 Extreme4 CPU: Core i5 3570k 4,5GHz GPU: ASUS GeForce GTX 1070 8GB ROG STRIX DC3

PSU: Antec 650w RAM: Corsair 16GB DDR3 Chassi: Define R4

Lur: Sony Xperia Z5 Compact White