Uppdatering av bios ledde till datorns död

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Uppdatering av bios ledde till datorns död

Nu har jag varit dum och försökt uppdatera bios vilket ledde till att datorn dog i princip helt och hållet. Startar jag datorn går fläktarna igång men så mycket mer än så händer inte. Jag har ett Asus Crosshair formula-z och jag försökte uppdatera genom deras egna programvara, allting såg ut att gå bra tills programmet sa att det ville starta om datorn, efter det så gick det inte

Crosshair V Formula-Z BIOS 1302 Heter den version av bios jag fösökte installera, och jag följde deras instruktioner väldigt tydligt.

Vad jag har gjort för att försöka återställa:
Jag har försökt installera bios med hjälp av en usbsticka, det finns en knapp på i/o som man kan använda så ska man kunna installera från usb, den blinkar som den ska när jag försökte men datorn startar fortfarande inte.

Tryckt på knappen som heter clear cmos som sitter ovanför usb-bios knappen, det som händer när jag trycker på den är att datorn stänger av sig själv, inget mer händer.

Tagit ut bios batteriet och satt in det igen.

Tagit ut i princip alla komponenter utom cpun och satt in de igen

Som sagt datorn startar men det kommer inte upp någonting på skärmen över huvud taget.

Datorn specifikationer
Operativsystem: Windows 8 64 bitars
Processor: AMD Phenom II X4 965 Black Edition 3,4GHz
Processorkylare: Antec Kuhler H2O 620 CPU
Moderkort: ASUS Crosshair V Formula-z
Minne: Corsair XMS3 Vengeance 8GB DDR3 PC3-12800 1600MHz * 4
Grafikkort: XFX Radeon HD 6970
Hårddisk: OCZ Intern SSD 120GB Agility 3 * 2
Nätaggregat: AXF 750w
Övrig kylning:
Övriga komponenter:
Temperaturer: 60C processor med full belastning, kring 22C i lådan

Hoppas det finns någon snäll själ som kan hjälpa mig.

Tack på förhand

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
Häggeby
Registrerad
Maj 2009

Vad jag vet så ska man INTE ha datorn på när man kör clear cmos.

*Motherboard: P8Z68-V/GEN3 * PSU: AX860W * GPU: - * CPU: INTEL i7-2600K @ 4.5GHz *RAM: Corsair XMS3 Vengeance 16GB DDR3 PC3-15000 1866MHz (4X4GB), CL9-9-9-24 *SSD: 2x Corsair Force 3 120GB (RAID 0) * Windows 10 Pro*

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Intressant, provade att köra cmos igen och då startar den upp och säger att den kommer in i BIOS recovery och ber mig sätta in en usbsticka med bios på, har gjort det men den verkar inte hitta den :(.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av sorcgsdf:

Intressant, provade att köra cmos igen och då startar den upp och säger att den kommer in i BIOS recovery och ber mig sätta in en usbsticka med bios på, har gjort det men den verkar inte hitta den :(.

Du sätter inte stickan i en USB3? Brukar bara funka i USB2 portar.

| Silverstone FT05B | i5 3570K@4.4Ghz | Noctua NH-U12S | ASUS ROG Maximus V Formula | Sapphire Tri-X 290 4gb @1100 | 8gb 1600mhz Kingston Beast | Cooler Master G750M |

Trädvy Permalänk
Medlem
Plats
Bohus (Norr om GBG)
Registrerad
Jan 2008

Sen en liten notis här. Jag har nån stans läst att settings i BIOS ska va default för att det säkert ska funka att uppdatera BIOS med programvaran. Så om du hade nån Överklockning eller sådant när du gjorde det så kan det bli lite knasigt.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [MSI GeForce GTX 770 2GB TwinFrozr GAMING] [ADATA SSD Premier Pro SP900 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500] [fraktfritt @ inet.se vid orders över 500kr[/U]] [http://www.aifi.se/]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Weuffelhjaern:

Du sätter inte stickan i en USB3? Brukar bara funka i USB2 portar.

Har provat alla portar, men när jag sätter in den i den speciellt avsedda porten så kommer jag inte in i bios recovery utan då förblir skärmen svart och inget händer.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2005
Skrivet av sorcgsdf:

Har provat alla portar, men när jag sätter in den i den speciellt avsedda porten så kommer jag inte in i bios recovery utan då förblir skärmen svart och inget händer.

Är stickan formaterad till FAT32? Har för mig att den måste det vid bios-recovery.

Corsair Obsidian 650D / Silverstone Strider 1200w / Intel 2600K / Corsair H100 / ASUS Sabertooth Z77 / Corsair Vengeance 1866mhz 16GB / 2x Intel 520 240GB Raid0 / 5x WD 3TB / 2x Seagate 4TB / 2x GTX 680 4GB SLI / Philips BDM4065UC
Fyndtråden - Inet Fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Ant3:

Sen en liten notis här. Jag har nån stans läst att settings i BIOS ska va default för att det säkert ska funka att uppdatera BIOS med programvaran. Så om du hade nån Överklockning eller sådant när du gjorde det så kan det bli lite knasigt.

Jag såg till att sätta allt på default innan jag uppdaterade :).

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Har du lagt imagefilen direkt på roten på usb minnet, är usb minnet helt tomt förutom imagen?

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Electrix:

Är stickan formaterad till FAT32? Har för mig att den måste det vid bios-recovery.

Den är fat 32, ligger ingenting annat på den förutom bios-filen.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av sorcgsdf:

Intressant, provade att köra cmos igen och då startar den upp och säger att den kommer in i BIOS recovery och ber mig sätta in en usbsticka med bios på, har gjort det men den verkar inte hitta den :(.

Har du stickan formaterad med FAT16 eller FAT32? ej NTFS
Sen använd en USB 2.0 port, ej 3.0

Vad rapporterar moderkortet för Q-code?

Sist använd aldrig Asus Windows program för att uppdatera bios, om det var det du gjorde.
Finns redan ASUS EZ Flash 2 Utility i moderkortets bios som är säkrare att använda.

Efter en bios uppdatering, bör datorn göras helt strömlöst genom att stänga av nätaggregatet eller dra ut sladden någon minut

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av sorcgsdf:

Den är fat 32, ligger ingenting annat på den förutom bios-filen.

Vad är hela filnamnet på imagefilen? Även fil ändelsen.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av ggustavsson:

Har du stickan formaterad med FAT16 eller FAT32? ej NTFS
Sen använd en USB 2.0 port, ej 3.0

Vad rapporterar moderkortet för Q-code?

Sist använd aldrig Asus Windows program för att uppdatera bios, om det var det du gjorde.
Finns redan ASUS EZ Flash 2 Utility i moderkortets bios som är säkrare att använda.

Tack för tipset, jag ska göra detta nästa gång :)! fat 32, q-kod = 36.

Skrivet av wRRM:

Vad är hela filnamnet på imagefilen? Även fil ändelsen.

C5FZ.CAP

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2005

Har du kört denna?

"Bios Renamer for USB BIOS Flashback
1.Put Bios file and Bios renamer in same folder
2.Execute the Utility
3.Use new Bios file for USB BIOS Flashback"

http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-M/BRenamer....

Den listas under "Bios utilites" på Asus hemsida för moderkortet;
http://www.asus.com/Motherboards/CROSSHAIR_V_FORMULAZ/#suppor...

Corsair Obsidian 650D / Silverstone Strider 1200w / Intel 2600K / Corsair H100 / ASUS Sabertooth Z77 / Corsair Vengeance 1866mhz 16GB / 2x Intel 520 240GB Raid0 / 5x WD 3TB / 2x Seagate 4TB / 2x GTX 680 4GB SLI / Philips BDM4065UC
Fyndtråden - Inet Fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Va det möjligen den här guiden du följde?

http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

Jag har aldrig haft problem när jag flashat på det där sättet så det låter ju väldigt konstigt att det inte funkar för dig.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av sorcgsdf:

Tack för tipset, jag ska göra detta nästa gång :)! fat 32, q-kod = 36.

C5FZ.CAP

Om jag laddar ner biosfilen heter den CROSSHAIR-V-FORMULA-Z-ASUS-1302.CAP

kan vara värt testa med det namnet, alternativt CROSSHAIR-V-FORMULA-Z-ASUS.CAP
Denna fil bör även ligga på medföljande CD skiva till moderkortet, vilket borde ha rätt namn format

EDIT Q.code 36 = CPU post-memory initialization
fast hjälper ju inte att fixa felet, säger bara var det hakar upp sig

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av wRRM:

Va det möjligen den här guiden du följde?

http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

Jag har aldrig haft problem när jag flashat på det där sättet så det låter ju väldigt konstigt att det inte funkar för dig.

Jag följde inte just den guiden men jag gjorde som den sa, men den startar inte, kanske ska pröva med en äldre version av bios?

Skrivet av Electrix:

Har du kört denna?

"Bios Renamer for USB BIOS Flashback
1.Put Bios file and Bios renamer in same folder
2.Execute the Utility
3.Use new Bios file for USB BIOS Flashback"

http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-M/BRenamer....

Den listas under "Bios utilites" på Asus hemsida för moderkortet;
http://www.asus.com/Motherboards/CROSSHAIR_V_FORMULAZ/#suppor...

Nu hände det lite grejer, jag försökte flasha via usb genom att trycka på rog connect knappen, det som nu hände mot tidigare var att den faktiskt började blinka som den skulle, men när jag provar att starta datorn så händer det fortfarande ingenting, förutom att jag har fått en ny q-kod, 98.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2005
Skrivet av sorcgsdf:

Jag följde inte just den guiden men jag gjorde som den sa, men den startar inte, kanske ska pröva med en äldre version av bios?

Nu hände det lite grejer, jag försökte flasha via usb genom att trycka på rog connect knappen, det som nu hände mot tidigare var att den faktiskt började blinka som den skulle, men när jag provar att starta datorn så händer det fortfarande ingenting, förutom att jag har fått en ny q-kod, 98.

Testa att ta ut USB-minnet innan du startar den, samma fel? -> Testa att koppla ut mus. Samma fel? -> Testa koppla ut tangentbord.

Corsair Obsidian 650D / Silverstone Strider 1200w / Intel 2600K / Corsair H100 / ASUS Sabertooth Z77 / Corsair Vengeance 1866mhz 16GB / 2x Intel 520 240GB Raid0 / 5x WD 3TB / 2x Seagate 4TB / 2x GTX 680 4GB SLI / Philips BDM4065UC
Fyndtråden - Inet Fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Electrix:

Testa att ta ut USB-minnet innan du startar den, samma fel? -> Testa att koppla ut mus. Samma fel? -> Testa koppla ut tangentbord.

Gjort, fortfarande så händer ingenting, förutom att jag har fått en ny q-kod 05

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2005
Skrivet av sorcgsdf:

Gjort, fortfarande så händer ingenting, förutom att jag har fått en ny q-kod 05

NU kan du cleara CMOS enligt vad jag förstår det som. Glöm inte att ladda "optimized default settings" i bios direkt efteråt.

Corsair Obsidian 650D / Silverstone Strider 1200w / Intel 2600K / Corsair H100 / ASUS Sabertooth Z77 / Corsair Vengeance 1866mhz 16GB / 2x Intel 520 240GB Raid0 / 5x WD 3TB / 2x Seagate 4TB / 2x GTX 680 4GB SLI / Philips BDM4065UC
Fyndtråden - Inet Fraktfritt

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2006

Funkar det för dig?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Electrix:

NU kan du cleara CMOS enligt vad jag förstår det som. Glöm inte att ladda "optimized default settings" i bios direkt efteråt.

Skrivet av meastro:

Funkar det för dig?

Clearat cmos, inget händer......

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2005
Skrivet av sorcgsdf:

Clearat cmos, inget händer......

Hur menar du att inget händer? Får du nåt ytterligare felmeddelande? Eller är vi tillbaka på steg 1 igen?

Corsair Obsidian 650D / Silverstone Strider 1200w / Intel 2600K / Corsair H100 / ASUS Sabertooth Z77 / Corsair Vengeance 1866mhz 16GB / 2x Intel 520 240GB Raid0 / 5x WD 3TB / 2x Seagate 4TB / 2x GTX 680 4GB SLI / Philips BDM4065UC
Fyndtråden - Inet Fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Electrix:

Hur menar du att inget händer? Får du nåt ytterligare felmeddelande? Eller är vi tillbaka på steg 1 igen?

Det kan man säga, ingenting händer, skärmen är svart.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2005
Skrivet av sorcgsdf:

Det kan man säga, ingenting händer, skärmen är svart.

Hur gör du när du tömmer cmos:et? Exakt steg för steg.

Corsair Obsidian 650D / Silverstone Strider 1200w / Intel 2600K / Corsair H100 / ASUS Sabertooth Z77 / Corsair Vengeance 1866mhz 16GB / 2x Intel 520 240GB Raid0 / 5x WD 3TB / 2x Seagate 4TB / 2x GTX 680 4GB SLI / Philips BDM4065UC
Fyndtråden - Inet Fraktfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Electrix:

Hur gör du när du tömmer cmos:et? Exakt steg för steg.

Alltså jag håller bara in knappen som heter clear cmos i några sekunder typ.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av sorcgsdf:

Alltså jag håller bara in knappen som heter clear cmos i några sekunder typ.

Intressant problem, men hur har det gått för dig?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Bumpar.

Jag har mer eller mindre gett upp nu. Går detta på garantin, jag har ju ändå gjort precis som man ska :(?

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i5 4690k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av sorcgsdf:

Bumpar.

Jag har mer eller mindre gett upp nu. Går detta på garantin, jag har ju ändå gjort precis som man ska :(?

Kan inte svara på det men vad jag förstått vid sådana här scenarion så brukar det bios/uefi som levereras på medföljande cd vara enda möjligheten till att få en återställning. De gånger jag läst om liknande har det inte gått att återställa med fil som laddas hem!

Asus uppmanar även i manualen att man skall kontakta dem om man inte lyckas lösa problemet!

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010
Skrivet av ggustavsson:

Har du stickan formaterad med FAT16 eller FAT32? ej NTFS
Sen använd en USB 2.0 port, ej 3.0

Vad rapporterar moderkortet för Q-code?

Sist använd aldrig Asus Windows program för att uppdatera bios, om det var det du gjorde.
Finns redan ASUS EZ Flash 2 Utility i moderkortets bios som är säkrare att använda.

Efter en bios uppdatering, bör datorn göras helt strömlöst genom att stänga av nätaggregatet eller dra ut sladden någon minut

Varför skulle man inte använda Asus Windows program för att uppdatera bios? Har gjort det massor med gånger och aldrig råkat ut för några problem.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate